Ir ao conteúdo
  • Cadastre-se

Imovendas

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre Imovendas

  • Data de Nascimento 04/02/1962 (58 anos)

Informações gerais

  • Cidade e Estado
    Rio de Janeiro, RJ
  1. Saudações! Tenho uma aplicação de banco de dados MySql e gostaria de saber como fazer para um determinado texto inserido em um formulário com as formatações de espaçamento serem gravados corretamente e, quando for reproduzido em uma página, ela apareça conforme foi digitado pelo usuário. Ex: O texto abaixo digitado assim pelo usuário: Lorem ipsum dolor sit amet, consectetur adipiscing elit. Aliquam rhoncus diam nibh, vel finibus ante maximus at. Etiam porttitor risus quis aliquet congue. Aenean enim urna, accumsan in ligula at, sagittis suscipit odio. Fusce egestas purus non mauris vestibulum vestibulum. Duis a ex vitae urna dapibus egestas eu non mi. Proin quis dictum lacus, non ornare odio. Sed commodo ligula eu sollicitudin egestas. Proin blandit porta mauris sit amet posuere. Duis a ex vitae urna dapibus egestas eu non mi. Proin quis dictum lacus, non ornare odio. Sed commodo ligula eu sollicitudin egestas. Proin blandit porta mauris sit amet posuere Aparece asssim, sem espaço ou linha: Lorem ipsum dolor sit amet, consectetur adipiscing elit. Aliquam rhoncus diam nibh, vel finibus ante maximus at. Etiam porttitor risus quis aliquet congue. Aenean enim urna, accumsan in ligula at, sagittis suscipit odio. Fusce egestas purus non mauris vestibulum vestibulum. Duis a ex vitae urna dapibus egestas eu non mi. Proin quis dictum lacus, non ornare odio. Sed commodo ligula eu sollicitudin egestas. Proin blandit porta mauris sit amet posuere. Curabitur ut egestas urna. Integer lacinia nibh non justo lacinia rhoncus. Curabitur ac faucibus ligula. Sed sit amet massa ut libero sollicitudin finibus in sit amet nulla. Integer maximus ac lorem a mollis. Vivamus in aliquam lectus, non congue dui. Proin bibendum ex nec gravida ultricies. Cras sagittis egestas tellus a tristique. Interdum et malesuada fames ac ante ipsum primis in faucibus. Lorem ipsum dolor sit amet, consectetur adipiscing elit.Duis a ex vitae urna dapibus egestas eu non mi. Proin quis dictum lacus, non ornare odio. Sed commodo ligula eu sollicitudin egestas. Proin blandit porta mauris sit amet posuere No BD o campo da tabela está como TEXT. Agradeço desde já.
  2. Prezados, Tenho um site montado em Bootstrap sem nenhuma linha em PHP. Estou tentando informações de um Banco de Dados MySql. O que está acontecendo é que quando insiro uma simples chamada ao BD, o site abre em branco. Por exemplo: <?php $link = mysql_connect('nome-usuario', nome-banco', '12345'); if (!$link) { die('Não foi possível conectar: ' . mysql_error()); } echo 'Conexão bem sucedida'; mysql_close($link); ?> Não aparece nenhuma mensagem de erro, o site abre em branco. A versão do PHP é 7.2.31. Fiz uma chamada para imprimir algo com "echo" e funcionou. Se coloco qualquer código em PHP, o site abre em branco. Não sei o que pode estar errado. Obrigado antecipadamente.
  3. Saudações! Gostaria de tentar resolver um problema com minha impressora HP multifuncional C4480, que não está sendo reconhecida pelo Sistema WinXP SP3. Quando tento instalar e chega o momento de conectar o cabo da impressora na porta USB, aparece mensagem na barra inferior direita de que não reconhece o dispositivo. O programa de instalação manda prosseguir mesmo assim e quando termino, a impressora não funciona. No painel de controle - gerenciador de dispositivos, aparece outro item "dispositivo desconhecido". Tento atualizar o driver com o CD manualmente, mas não surte efeito. A impressora já está fora de garantia e a HP não dá suporte telefônico neste caso. Quando comprei a impressora o problema foi o mesmo isto é, a impressora não foi reconhecida pelo sistema e entrei em contato com o suporte que me orientou a fazer várias coisas passo-a-passo e que surtiram o efeito desejado. Mas, agora, eu tive que reinstalar o sistema e o mesmo problema se apresentou. Sendo assim, venho pedir ajuda a este conceituado fórum para solucionar este problema. Minha placa-mãr é um PCchips M863G, que já é antiga. Ela tem suporte a USB 2.0 segundo o manual. Já mudei de porta USB, tentei instalar manualmente, tentar detectar automaticamente. Todo e qualque dispositivo USB ao ser conectado (Pendrives, Hd externo, etc) funcionam perfeitamente. Agradeço em antecipação a ajuda. Abs Carlos Araújo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

hardware-hacking.jpg

Aprenda a hackear dispositivos de hardware!

CLIQUE AQUI E CONFIRA AGORA MESMO!