×
Ir ao conteúdo
  • Cadastre-se

angeloleal

Membro Pleno
  • Posts

    44
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

2

Sobre angeloleal

  • Data de Nascimento 01/12/1993 (28 anos)

Informações gerais

  • Cidade e Estado
    São José, Santa Catarina
  1. @Pepse Você tem alguma sugestão de quanto seria um preço justo pelo setup atual? @RS FariaMas por que a nona geração é ruim? Pensei que fosse um upgrade válido, ainda mais com as promoções. Tem algum outro processador que se mantenha nesse "nível" que você recomendaria? Tenho visto muito os Ryzens ultimamente, mas não conheço então não sei qual seria um bom equivalente para o i7. Seria o Ryzen 7 mesmo?
  2. @RS FariaOpa, obrigado pela resposta. Então, em ambos os jogos eu tentei garimpar umas configurações que melhorassem o desempenho na net e consigo no máximo 40-45 FPS estáveis. As vezes aumenta um pouco, as vezes cai bastante se é uma área muito aberta ou tem muitos efeitos por exemplo, mas no geral fica nisso entre 40 e 45 em ambos os jogos. No BF é até um pouco pior as vezes, coisa de chegar a 30 FPS e continuar nisso por um tempo, dependendo da situação do jogo, o que é agoniante de ruim. @Pepse Eu imagino gastar em torno de uns R$3.000 nesse upgrade, por isso queria aproveitar as promoções de agora, já que os preços estão bem salgadinhos tem um bom tempo
  3. Daí galera, to com essa dúvida faz um bom tempo já. Notei que estou tendo alguma dificuldades pra rodar jogos mais atuais a um FPS aceitável (Cyberpunk, BF2042, etc). Não ligo muito pra rodar tudo no HIGH ou coisa do tipo, mas gosto de jogar com ao menos 60 FPS sem quedas constantes de framerate. Ah, utilizo a resolução de Full HD do meu monitor de 23" (1920x1080). Segue abaixo meu setup: - Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz - 16GB DDR3 (2 pentes de 4GB + 1 de 8GB) - Placa de vídeo GeForce GTX 1060 6GB Aí vem a dúvida. Vocês acham que seria mais vantajoso, com foco em ganhar mais FPS nos games, trocar a placa de vídeo por uma mais atual ou fazer upgrade do meu setup pra DDR4? Lembrando que não estou podendo gastar um absurdo de grana, por isso teria que ser um ou outro infelizmente, devido ao preço atual das peças (principalmente da placa de vídeo). Eu fiz uma pesquisa rápida agora em algumas promoções da cyber monday e montei um kit upgrade com 3k com as seguintes peças: - placa-mãe GIGABYTE B360M AORUS GAMING 3 DDR4 SOCKET LGA1151 CHIPSET INTEL B360 - Processador Intel Core i7-9700F Coffee Lake, Cache 12MB, 3.0GHz (4.7GHz Max Turbo), LGA 1151 - MEMORIA TEAM GROUP T-FORCE VULCAN PICHAU 16GB (2X8) DDR4 2666MHZ Mas a dúvida anterior permanece. Eu realmente teria um ganho de FPS nos jogos com esse upgrade? Já que as peças continuariam meio que "similares". Ou eu deveria apelar pra uma placa de vídeo nova mesmo?
  4. É, parece que essa onda de "mineração" aumentou até o preço da GTX 1060 que eu tava de olho na TerabyteShop. Tava por 1100 e pouquinho a de 6GB, agora já ta mais de 1300 :/ Se puderem responder mais uma vez, só que tem questão de tempo agora hehe Essa GTX 1060 Mini de 6GB da Kabum, é uma boa opção? A versão mini perde muito em desempenho pra uma versão "não mini"? Vale a pena pagar 100~200 reais mais caro por uma versão normal? Recentemente, essa do link foi o melhor preço que encontrei nas lojas mais confiáveis, e só porque está em oferta ainda, infelizmente.
  5. Mineração? Estive me perguntando justamente por que está quase impossível de encontrar essas placas. Só por curiosidade, como assim "por causa da mineração"?
  6. E aí pessoal. Tinha criado um tópico novo, pois esqueci que tinha esse aqui. Mas então, acabei não comprando a placa lá em fevereiro quando criei este tópico. Irei comprar agora começo de Julho. Tendo em mente minha configuração: Placa-mãe Asus B85M-E/BR; Processador Intel Core i5 4460 3.20GHz; Placa de vídeo Geforce GT740 (maldita hora em que fui comprar uma GT ) Memória RAM 12GB DDR3 (2x4GB + 1x4GB); Fonte Corsair 450W (gostaria de não ter que substituir também a fonte); 2x SSD Sandisk 120GB; HD Samsung 1TB; Primeiramente, gostaria de saber se eu seria capaz de utilizar uma placa de vídeo atual nesta minha configuração sem muitos problemas de gargalo. Segundamente, passados 4 meses do tópico, quais placas poderiam me recomendar para conseguir jogar os jogos atuais (Battlegrounds, Witcher 3, Mass Effect Andromeda, Mad Max, For Honor, Wildlands, etc.) a uma quantidade boa de FPS e a uma qualidade gráfica boa/razoável (não prezo muito por gráficos no ULTRA, prefiro rodar o jogo lisinho sem travamentos)? Valeu galera! E ah, lembrando que estou podendo gastar em torno de R$1000,00, talvez um pouco mais se realmente valer a pena. Abraço!
  7. Surgiu uma outra dúvida, a RX480 de 4GB, é superior a RX470? Como por exemplo, essa RX480 da MSI, que está em oferta no momento: Kabum - RX 480 4GB da MSI E com relação a minha fonte, uma Corsair 450W, ela aguentaria esse upgrade de placa de vídeo?
  8. Obrigado pela indicação Matheus hehe Curto a loja da Pichau. Só que um detalhe que esqueci de mencionar, pretendo comprar parcelado, daí esse valor de R$1200,00 deve ser o valor em vezes E aproveitando, a RX480 que mencionaram é a versão com 8GB ou existe alguma outra mais em conta que também seja tão boa quanto? Exemplo: Pichau - PowerColor RX480 8GB
  9. Obrigado por todas as respostas pessoal. Agora vou esquecer essa história de conflito entre INTEL e AMD, sempre achei meio suspeito esse mito, agora me esclareceram, obrigado Com relação aos outros componentes, principalmente a Fonte, ela aguentaria tranquilo se eu escolhesse uma RX480 ou uma GTX1060? Levando em conta o restante dos componentes que citei.
  10. Olá pessoal do CdH. Gostaria de algumas indicações de boas placas de vídeo que eu possa comprar na faixa de R$900,00 até no máximo uns R$1200,00 (no máximo dos máximos kk). Gostaria de ser capaz de rodar jogos atuais a uma quantidade boa de FPS, o suficiente para rodar liso, sem necessidade de querer jogar com gráficos no ultra. Gostaria de rodar títulos como Battlefield 1, For Honor, Rainbow Six Siege, o futuro Tom Clancys Ghost Recon Wildlands, Fallout 4, Far Cry Primal, Batman Arkham Knight, entre outros. Atualmente minha config é bem simplesinha: placa-mãe Asus B85M-E/BR; Processador Intel Core i5 4460 3.20GHz; Placa de vídeo Geforce GT740 (maldita hora em que fui comprar uma GT ); 2x Memória 4GB 1600mhz Ddr3 Kingston Hyperx Fury; Fonte Corsair 450W (gostaria de não ter que substituir também a fonte); SSD Sandisk 120GB; HD Samsung 1TB; Não sei qual modelo do meu gabinete, mas creio que seja um ATX Midtower, possuindo dois Fans de exaustão, um na lateral e outro na parte traseira. A fonte ainda fica na parte superior do gabinete, infelizmente. Sendo assim, acho que o quesito "aquecimento" e consumo também teriam que entrar na equação. Então galera, o que me recomendariam? Ah, tenho preferência por placas da Nvidia, pois já ouvi histórias de que INTEL e AMD não se entendem muito bem entre si dentro de um gabinete, gerando crashes e tudo mais. Caso seja um mito, poderiam argumentar aqui o por que também, já aproveitando o gancho. Muito obrigado desde já pela atenção!
  11. @Vinicius Reis Muito obrigado. Consegui resolver o problema usando sua solução
  12. Olá pessoal do CdH. Estou precisando colocar um campo de seleção de imagem em arquivo do word. Não sei se isso é possível, mas o que eu gostaria é o seguinte: No formulário, haveria um campo (um quadrado por exemplo) onde quem fosse preencher, pudesse dar dois cliques nesse quadrado e selecionar uma imagem para ser colocada nele. É possível fazer isso no Word 2007? Obrigado desde já pessoal.
  13. Consegui resolver o problema. Então moderação, pode marcar o tópico como resolvido. Para aqueles que porventura estiverem com o mesmo problema, o que eu fiz foi simplesmente instalar o Avast Free Antivirus e executar o escaneamento de malwares ao reiniciar. O escaneamente detectou e moveu para quarentena vários malwares, um deles, creio eu, que estava fazendo com que os acentos não funcionassem. Agora posso finalmente voltar a acentuar as palavras
  14. Ola pessoal do CdH. Ja peço desculpas pela falta de acentuaçao em meu topico, pois este é justamente o problema que estou tendo. Do nada, meu PC aqui do serviço parou de acentuar as palavras. Estava usando normalmente desde que cheguei aqui e agora, ha uma hora e pouca mais ou menos, os acentos nao estão mais indo para cima das letras apos eu digita-los. porém como podem ver, eles ainda estão funcionando: ´´´´ (agudo), ````(crase), ~~~(til) porém se eu teclo o acento e em seguida a letra que seria acentuada, a letra vem sem acento. Ja procurei em varios topicos pela internet a dentro e nao encontrei nenhum que solucionasse meu problema. Alguem poderia me ajudar? Peço desculpas tambem se postei na sessao errada, é que realmente preciso dos acentos pois frequentemente estou redigindo e-mails importantes e sem os acentos, estou tendo que utilizar o teclado virtual, o que é uma enorme perda de tempo. OBS.: Notei que assim que o Windows inicializa, se eu abrir rapidamente o menu iniciar e tentar acentuar algumas letras, os acentos funcionam. Mas alguns segundos depois, repetindo o processo de acentuaçao continua em varias letras, os acentos param de funcionar. OBS 2.: Escrevi o topico inteiro utilizando os acentos nos lugares certos, como se estivessem funcionando, porém nenhum deles apareceu para mim apos eu digitar. So que assim que enviei o topico e fui ler novamente o que eu havia publicado, algumas palavras apareceram acentuadas...
  15. Boa tarde. Aqui no laboratório onde sou estagiário, temos uma HP Color LaserJet CM2320, que está instalada em um servidor e é compartilhada pela rede entre os computadores dos professores. De uns tempos pra cá, começou a acontecer algo estranho. Toda manhã, quando o secretário chega (a impressora fica na secretaria), há algumas folhas impressas, geralmente uma ou duas. Tirei uma foto da folha que é impressa todos os dias, que está aqui em anexo. Aparentemente a impressora imprime essas páginas sozinha durante a noite, e toda manhã essas folhas aparecem impressas. Isso gera um desperdício de tonner e papel, mesmo que mínimo, porém acontece todo dia. Não consegui identificar o que pode estar gerando esse comportamento, tentei olhar nas configurações da impressora através do IP dela na rede, porém não encontrei nada que aparentasse estar ligado ao problema. Será que alguém tem ideia do que possa ser? Jogando esses códigos no google também não encontrei nada referente a impressoras. Obrigado desde já.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!