Ir ao conteúdo
  • Cadastre-se

Erizai

Membro Júnior
  • Total de itens

    12
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

3

Sobre Erizai

  • Data de Nascimento 14/02/1996 (25 anos)

Informações gerais

  • Cidade e Estado
    Atibaia / SP
  • Sexo
    Masculino
  1. @Guilherme Berton Agradeço a mensagem, mano! Informando a todos, estou a cerca de 3 dias jogando sem travamento. Não consegui ficar longas horas jogando, mas já foi uma melhora muito grande. Caso possa ajudar algumas pessoas, vou informar o que fiz: Fui até as configurações da BIOS e alterei duas opções - O aproveitamento energético da memória RAM, coloquei como "ENHANCE STABILITY" pois vi que a RAM poderia ser culpada dessas tretas - Percebi também que como padrão a BIOS ativava uma opção de INTEL TURBO BOOST. Desliguei isso e, nos testes do CPUZ, perc
  2. O problema persiste após atualização dos drivers. Dei um alt tab pro Speccy cerca de 30 segundos antes do travamento e a CPU estava marcada como 80 graus e a GPU 65 graus. Não sei se são métricas preocupatntes. Segue vídeo desse último travamento, não sei se ajuda ter uma referência visual:
  3. Fala pessoal! Como eu trabalho aos finais de semana, não tive muito tempo pra fazer as recomendações, mas agora estou com alguns updates @NIGHT FALL Tem algum lugar que encontro como removê-lo? Procurei na net e não vi uma forma. Estou usando o Windows 10 na última atualização. @Andrecaetano Instalei os programas recomendados agora. O DriveBooster encontrou 9 drivers desatualizados. Vamos ver se trava após atualizar. Segue também link da comparação do CPUZ e as fotos do programa anexadas, confesso que não entendi se foi bom ou ruim. https://valid.x86.fr/5z4475 Vou testa
  4. Pessoal, vamos lá. Agradeço a todos que estão tentando auxiliar: @NIGHT FALL Está triste mesmo a situação, estou quase me benzendo! Que eu me lembre os que consigo travar com frequência são o CS GO, Valheim, Assassin's Creed Origins, Assassin's Creed Valhalla, League of Legends e Valorant. Sempre tento rodar os jogos no Very High, daí depois de travar descia pra High ou Medium. Tirava alguns efeitos pra ver se diminuia as travadas. Percebi somente redução quando colocava os jogos em modo janela em configurações bem baixas. Realmente o índice de travamento caía bastante. Quanto a Di
  5. Venho fazer este post após meses tentando reparar esse problema, diversas viagens com o PC até assistências de informática em minha cidade e até mesmo contas e acessos roubados (provavelmente por conta dos técnicos muito qualificados) Espero não só conseguir uma luz para sanar isso, mas também poder ajudar outras pessoas que procurem como eu a solução e não encontrem. Vou colocar as configurações atuais do PC: placa-mãe - Gigabyte Aorus Gaming Z370M Processador - i5 9600k Memória RAM - 2x8GB HyperX Fury 2400Mhz CL 15 Placa de Vídeo - RTX 3060 Ti
  6. @BernardoSK Não estava girando não, totalmente parada
  7. Bom pessoal, Perdão a demora pra atualizar, após o teste com o clipe de metal, verifiquei que realmente não tava passando energia da Fonte pra nada. Decidi levar pra um técnico daqui onde moro (apesar de serem menos especializados) pra ele olhar. Um simplesmente botou a fonte num PC e, quando viu que não ligou, já foi logo dizendo que não tinha jeito. Corri do lugar. Em outro os caras pegaram dois dias pra olhar e viram que a placa dela tá em curto e tá queimando um componente, não quiseram me falar qual, e deram a fonte como morta Vou aceitar que dessa vez ela foi pro saco mesmo,
  8. Hoje de noite edito esse post com o resultado do teste dela fora do PC, vamos torcer pelo melhor
  9. @BernardoSK 1) Uso nada 2) Um adaptador, mas uso o mesmo pra conectar o cabo do meu monitor, inclusive testei usar o mesmo cabo do PC no monitor e ligou o bicho, só o PC que não dá sinal 3) O cabo está ótimo, testei tanto o do monitor quanto o da fonte a ambos ligam o monitor e nada no PC
  10. Olá pessoal, À cerca de dois meses atrás, meu PC que nunca teve problemas de hardware (provavelmente porque as peças são bem novas) parou de vez depois de um disjuntor da casa onde eu estava cair por ligarmos muita coisa de uma vez lá. Depois do desespero, vi que nenhuma luz se acendia no gabinete e conclui que seria um problema de fonte. Levei para uma pessoa "mais entendida", testamos a fonte em outro PC e nada, aparentemente a CX500 tinha morrido apesar da qualidade do produto, e eu não tinha garantia. Um mês atrás, porém, eu me mudei e decidi, por vontade do destino, testar ligar o PC
  11. Testei desmarcar e fui tentar jogar algo mais pesado. Deu o mesmo problema, a tela ficou preta mas não veio tela azul nenhuma o game só minimizou (e não abria de forma alguma) e o PC voltou ao normal. Algumas vezes ele até diz que o driver de vídeo parou de responder, testei drivers mais velhos e uso o atual da Nvidia, todos dão o mesmo problema (clean install todos). Se ajudar em algo, meu PC é Windows 7 64 bits, esqueci de citar,hehe.
  12. Saudações pessoal! Sou novo aqui no fórum e me cadastrei justamente pra conseguir descobrir qual é o bendito problema que assola meu PC. Já deve fazer uns dois meses, desde que mandei ele pra uma manutenção a última vez pra trocar a fonte, que ele está dando o mesmo problema. Sempre que tento executar jogos que exigem um pouco mais da máquina, ou as vezes até apenas navegando na internet, o PC dá uma travada, a tela fica preta e pode acontecer duas coisas: 1º O PC volta a tela normalmente, porém ele minimiza o jogo (ainda pode ser ouvido o som) e não abre ele até eu fechar pelo gerenciador

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!