Ir ao conteúdo
  • Cadastre-se

ItzObito

Membros Plenos
  • Total de itens

    106
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

15

Sobre ItzObito

  • Data de Nascimento 04-01-1998 (21 anos)

Informações gerais

  • Cidade e Estado
    Moreno/PE
  • Sexo
    Masculino

Outros

  • Interesses
    Hardware, games e a tecnologia em geral...
  1. .Driver está correto, é o mais atual. .Creio que o monitor suporta, pois passei meses usando ela sem problemas (esse problema começou a pouco tempo). .Ligando a saída certa .Só resta a opção do defeito.
  2. Pessoal, estou com um certo problema na minha VGA. Quando eu tento instalar o driver de vídeo da mesma, ela, simplesmente, perde o vídeo e a tela fica toda preta. Isso também acontece muitas vezes só de tentar iniciar o windows, quando vai abrir a tela de login, a tela fica toda preta. No modo de segurança ela consegue segurar o vídeo normalmente. Quando tiro ela, logo após esses problemas, percebo que a perta do Chipset tá acentuadamente quente. Não chega a ser extremamente quente, mas, pra quem estava apenas em IDLE, está mais quente que o normal. Minha dúvida é: o aquecimento pode ser a causa dessa perca de vídeo quando tento instalar o driver dela?
  3. Fala pessoal, estou tendo uma dúvida no upgrade na minha máquina... No geral minha dúvida é: Qual CPU pegar? fx 8300 (novo) ou fx 8350 (usado)? A diferença quanto a compatibilidade com o poder da gtx 970 é gritante? Em termo de CPU, tenho um setup básico, uso um FX 6300. Porém, está chegando uma GTX 970 pra mim e queria dar um up no processador porque sei que esse FX 6300 não vai segurar a GTX 970. A minha ideia é o seguinte: Como eu já tenho uma mobo Gigabyte 990fxa-ud3 rev4.0 e estou com a grana curta pra trocar meu kit por um kit AM4, pensei em pegar um FX 8xxx juntamente com um water cooler e dar um overclock nele pra aguentar a GTX 970. Mas aí é que tá o problema, não sei qual vale mais a pena: FX 8300 ou FX 8350? Achei o 8300 novo e lacrado por, mais ou menos, 320 pila. Já o 8350 só conseguir achar usado, por um preço considerável (mesmo assim, por mais de 390 pila). *O 8350 novo está muito overpriced. O que vocês acham? Os dois(overclockados) teriam desempenhos parecidos no cargo de levar uma GTX 970? Ou algum deles se sairia melhor?
  4. E ae pessoal. Já tem uns dias que eu venho quebrando a cabeça com minha placa de vídeo. O pc começou com um problema estranho onde, do nada, ele ficou com a tela toda preta(sem perder vídeo). Ao reiniciar, percebi que o problema se iniciava quando o windows ia começar a abrir(antes do windows abrir, dava vídeo normal). Na minha inocência, formatei; pra minha decepção, o problema continuou, só que agora de uma forma diferente. Percebi que, enquanto eu não instalo o driver de vídeo, não da o problema de tela preta. Mas, a partir do momento que eu tento instalar o drive da placa de vídeo, a tela já fica preta de novo e o pc só volta ao normal se eu não instalar o drive. Eis a minha pergunta: Tem alguma probabilidade desse problema não ser a placa de vídeo? Agradeço quem puder ajudar! CONFIGURAÇÕES: MOBO: Gigabyte 990FXA-UD3 (BIOS atualizada) Memória: 2x 4gb 1600Mhz AMD patriot GPU: xfx Radeon HD 6850 Double dissipation CPU: Fx 6300 Fonte: Thermaltek Smart 600w (selo 80 plus) SSD 128 GB HD 500 GB
  5. Hoje a noite vou testa-lo com outra placa e te mando o resultado aqui.
  6. Nenhuma alteração, foi muito do nada mesmo. Mas tem algo que eu acho que vale a pena comentar: Essa GPU q estou usando no Pc, era de um amigo meu que deixou cmg para q eu ficasse com ela e, ao mesmo tempo, a testasse(estou com ela a mais ou menos 6 meses). Só que ele tinha feito um jumper nela, muito provavelmente por causa de algum circuito queimado. Quando eu peguei ela, tinha observado o jumper(estava com um dos lados solto), mas, nesses 6 meses, ela funcionou normalmente assim. Agora deu esse problema. Será que esse problema tem algo a ver com o jumper com um dos lados solto? Não sei se tem ligação uma coisa com a outra justamente porque passou 6 meses assim e nunca deu nada.
  7. Como o PC tá formatado, eu não cheguei a instalar drive nenhum nele. As temperaturas estão totalmente normais(olhei pela BIOS). Minha placa-mãe não dispõe de vídeo integrado, aí só consigo conecta-la através de uma placa de vídeo off board. Será mesmo que o problema possa estar na placa de vídeo?
  8. Não sobre nada pra desativar. Eu realmente não sei aonde pode estar esse problema. Não faz sentido ele rodar de boa no modo de segurança.
  9. Eu tentei sim. Na primeira parte do tutorial ele pede pra "ocultar os serviços da Microsoft" e dps clica em "desativar todos"(no caso, os que restam). Aí é q tá o problema, não resta nenhum para q eu desative hahahaha, porque o windows tá limpo, limpo.
  10. Mas aí é que tá, amigo. Como eu formatei, tá com windows 8 totalmente limpo. Não tem programas de terceiros rodando não.
  11. Ok, vou fazer isso agora mesmo e retorno com a resposta. adicionado 11 minutos depois Amigo, eu testei com cada uma das memórias de cada vez e o problema ainda persiste. Chego a abrir o desktop, mas, depois de mais ou menos 40 segundos, tudo para de funcionar e a tela fica preta(sem perder vídeo).
  12. Fala se pessoal. Tô passando por um problema bem estranho. A princípio meu computador estava funcionando perfeitamente, só que a partir de ontem ele apresentou um problema que está inviabilizando o uso do mesmo. Eu tinha acabado de fechar um game quando o computador, do nada, ficou com a tela branca e totalmente travado(teclado também). Eu reiniciei ele de forma manual, e, a partir daí, começou a treta. Ele simplesmente não passava do carregamento do Windows 10. Ele carregava tudo normal, quando iria abrir o windows, a tela ficava preta. Ele não perdia vídeo, só simplesmente ficava com a tela toda preta. Eu formatei ele por completo esperando que o problema fosse resolvido, mas, para minha surpresa, o problema persistiu. Agr ele está com o windows 8 e tá acontecendo o mesmo. Só tem uma pequena diferença; agora eu chego a conseguir entrar no windows, mas, segundos após eu abrir o desktop, o sistema simplesmente para de responder e a tela fica preta. OBS: Entrei no modo de segurança pra testar e ele fica normal. Sim, no modo de segurança ele segura. O que poderia ser esse problema? Peço a ajuda de todos, eu uso muito esse computador para meus trabalhos da faculdade e n posso ficar sem ele. CONFIGURAÇÕES: MOBO: Gigabyte 990FXA-UD3 (BIOS atualizada) Memória: 2x 4gb 1600Mhz AMD patriot GPU: xfx Radeon HD 6850 Double dissipation CPU: Fx 6300 Fonte: Thermaltek Smart 600w (selo 80 plus) SSD 128 GB HD 500 GB
  13. Irei fazer isso agora a tarde. Porém, será que é possível tal incompatibilidade, sendo as duas iguais? Minha configuração é básica pra games: Mobo: GA-990fxa ud3 (rev4.0) - Com a BIOS mais atual CPU: AMD Fx6300 Vídeo: xfx hd 6850 double dissipation RAM: 8gb(2x4gb) AMD memory 1600Mhz Fonte: Thermaltek smart 600 (80 plus) S.O.: windows 10 Pro. (Porém eu testei o windows 8.1 e 7 ultimate, em todos, dava o mesmo problema) Irei colocar o pc para rodar com a outra memória para ver.
  14. Bom dia, boa tarde e boa noite, pessoal. Bom, há uns dias, tem uma coisa que está me intrigando muito. Eu uso dois pentes de memória AMD, 4gbx2, 1600Mhz... Só que eu percebi uma coisa... O pc, volta e meia, congelava, simplesmente os processos paravam, sempre que eu abria muitas abas no computador. Nos jogos também davam problemas. Passei o MemTest e não acusou erro algum nas memórias, então, resolvi usar apenas uma de 4gb pra ver. E, para a minha surpresa, os problemas pararam. Ou seja, o MemTest nao acusou problemas, mas uma das memórias(a que eu tirei) aparenta estar com problema. É possível? ou o problema vem de outro hardware?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×