Ir ao conteúdo
  • Cadastre-se

glodwar

Membro Pleno
  • Posts

    152
  • Cadastrado em

  • Última visita

  1. Meu caro, você não roda nem CS com esse PC.
  2. @Luan Roberto Nunes o ***** é que nenhum amigo meu tem PC, vou ter que esperar segunda e levar em algum técnico. A fonte foi guerreira, o meu antigo computador oxidou toda, menos ela. A placa é uma daquelas daquelas não precisa de conector de energia para ligar( a gtx 650) Valeu pela ajuda Tem alguma fonte para recomendar? A config do PC é a seguinte Gtx 1660 ti Ryzen 2600 16gb de ram ddr4 da hyperx Biostar racing B350GTN
  3. Meu PC liga mas nao da imagem nem sinal de vida do mouse e do teclado , eu tirei todas as peças e fui limpando (o PC deve ter uns 6 meses, só a fonte que tem uns 5 anos, a fonte é uma xfx 850w ), tentei ligar e nada, fui tirando peça por peça e quando eu tiro a placa de vídeo o mouse e o teclado acendem a luz. Eu tenho outra placa de vídeo aqui, liguei deu vídeo com artefato(a placa já é bem antiga e já não estava mais ligando direto) e saiu uma faísca do conector da placa na mobo. Não liguei o PC desde então
  4. @LoneWolf2 E so pedir pra chamar o técnico e pronto não e cobrado , se isso se coincide com a internet pirata provavelmente é isso , a caixa do bairro deve ser sobrecarregada . A maioria dos problemas é com eles , raramente e alguma coisa de configuração . Tenta configurar o modem de novo se não funcionar .... Acho que você já sabe o que deve fazer . Tive um problema igual só que a diferença que foi um '' técnico '' que fez isso , eles queriam reduzir a minha velocidade acabei processando eles e ganhei uma grana . Ah e a atualização de sinal por parte deles normalmente resolve também
  5. Cara você já ligou para a OI ?
  6. A minha acontecia a mesma coisa , conseguia entrar na tela da senha porém aparecia umas listras e reiniciava . Agora a sua placa não e velha pra acontecer isso
  7. Junta mais grana ... Impossível montar um PC para rodar jogos atuais com esse orçamento .
  8. Placa nova ? Tive exatamente o mesmo problema só que no meu caso como moro perto do mar a maresia corroeu toda a placa , ao ponto de abrir ela e tirar do dissipador sal puro literalmente sal
  9. Cara so que a questão é , HD está perfeito o pc incia , porém somente sem a placa de video
  10. Quando inicio o pc com a placa de video ( gtx 760 ) ela trava no detecting IDE drive , já tentei dar clean CMOS e nada , porém sem a placa de video o pc inicia normalmente . Há alguma solução ou a placa já era ? Ah eu moro em uma região com muuuuita maresia e quando fui abrir a placa para trocar a pasta o dissipador tinha muito sal literalmente
  11. Confundi as portas com outra coisa me desculpe , cara não e em site e sim no windows , eu ja tive uma tela touch pelo o que eu me lembro tinha que calibrar a tela no windows . Vou dar uma procurar pra você aqui Tenta ir em painel de controle>aparência e personalização>vídeo > resolução da tela E ve se o seu monitor ta selecionado
  12. Olha eu manjo muuito pouco sobre isso , mas já tentou copiar e jogar nesse site Criptografia Online .
  13. Olha amigo achei em um forum dizendo para baixar a seguinte bios http://www.asrock.co...ownload&os=BIOS que era a mesma placa porém remarcado . Faça por sua conta e risco. http://www.asrock.co...UI.asp?cat=DOS6http://www.asrock.co...sp?cat=Windows5

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!