Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Angelobsf

Membros Juniores
  • Total de itens

    9
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Informações gerais

  • Cidade e Estado
    Santos/ SP
  • Sexo
    Masculino
  1. Fonte linear ajustável 0-30v / 0,05-3a

    Olá Onde esta as fotos ? so aparece um desenho e nada de fotos???
  2. Bom dia, ganhei uma impressora Epson stylus TX 106,igual a TX 105 por fora, não sei internamente, mas os cartuchos de tinta que usa T0921 Preto, T0922 Azul, T0923 Vermelho e T0924 Amarelo, pelo que vi no site aliexpress aparece escrito ( 73N) e vi alguns cartuchos a venda no ML com esse Numero mas outras impressoras. Não souberam me informar se e compatível. Alguém pode me ajudar preciso de cartuchos recarregáveis e que funcionem. Outro problema e que quando ligo ela fica piscando os dois leds vermelhos o da tinta e papel e o scaner só faz a movimentação normal quando liga.
  3. Boa noite To precisando de uma ajuda, comprei uma impressora Epson Stylus TX106 e igual a TX105, mas não encontro cartuchos para a TX106, poderia me ajudar? qual seria compativel os da TX105? Obrigado
  4. Ajuda com programa de pic

    Boa noite Felipe, Não estou usando cristal, o circuito esta la no começo do tópico, quem fez ele é o programa foi um conhecido, mas quando gravei ele no PIC não funciona, não entendo de programação de PIC e peço ajuda de quem puder me dar uma ajuda. Ja fiz o que a Isadora e o Vicente falaram, mas não funcionou e não sei como configurar os Fuses. O circuito e bem simples para quem entende de programação. O que ele faz: tendo dois botões um up ( A ) down( D). 08 Ledes. Quando aperto o botão A acende o led 1, aperto o botão A novamente acende led 2, apaga 1 e assim por diante. Quando estou por exemplo com o led 5 aceso e quero voltar para o led 3 Aperto o botão D e o led 4 acende e apaga o 5 aperto novamente o botão D, acende o 3 e apaga o 4. Não é fácil .............para quem entende de programação é. Podem me ajudar ou com um programa novo ou corrigindo o que esta la no inicio do tópico. Estou a quase um ano tentando fazer isso funcionar e não consigo. O programa que esta la no incio e o circuito foram feitos no proteus. Talvez por isso que não funcione, deve estar faltando um monte de coisas que o próprio programa coloque e não sabemos ver. Obrigado pela ajuda abraços Agradeceria a ajuda
  5. Ajuda com programa de pic

    Boa noite Vicente Cesar, Isadora Fiz o que falou, coloquei o resistor no MCLR ligado ao 5v com resistor de 10k, e não funcionou. A Isadora, Tinha falado na configuração dos fisíveis, tem como você ou ela me ajudarem, realmente não entendo nada de programação e nunca me interessei, conheço bem eletrônica, mas programar não e minha area. Agradeço a ajuda Angelo
  6. Ajuda com programa de pic

    Olá Vou verificar e tentar essas opções depois posto o resultado. Por enquanto Obrigado pela ajuda.
  7. Ajuda com programa de pic

    Boa noite Vicente Coloquei o ckt para verificar, mas estou com uma duvida, quando na gravação, o ci precisa ser configurado. Isso é feito no inicio do programa. No simulador, o programa pode resolver algo que foi esquecido ou já está configurado. Isso poderia provocar este problema? obrigado
  8. Boa noite Sou novo aqui no forum e preciso de uma ajuda ja andei por outros foruns mas não tive ajuda. Um amigo me fez um programinha de para usar no PIC , simulei no proteus e funciona mas quando vai gravar no pic as saidas do pic ficam em Zero, e não funciona. vou colocar o programa aqui se alguém puder ajudar agradeço. A ideia e ter dois botões um para incremento e outro decremento Quando apero botão de INC acende um led, quando aperto de novo o primeiro led apaga e acende o segundo, e assim por diante ate 8 ou 10 O outro botão DEC faz o inverso, começando do ultimo ate o primeiro. Agora quando estou com o led 6 aceso e quero ir para o 4 aperto o botão DEC, apaga o 6 acende o 5 depois aperto de novo acende o 4 apaga o 5 Sempre que um acende o outro apaga. Vou colocar o programinha e se for preciso depois posto o circuito. ALeds.ziprquivo em anexo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×