Ir ao conteúdo
  • Cadastre-se

Crabs

Membro Júnior
  • Posts

    12
  • Cadastrado em

  • Última visita

Reputação

3
  1. @GabrielH Mano, tu tinha indicado um cara pra fazer o concerto da minha R9, pode me mandar por inbox?
  2. @lauro.m.s1379 É isso cara, fiz os cálculos por aqui, só pra enviar iria gastar cerca de R$ 450,00 com o Dólar nesse valor! Estou muito na duvida se realmente valeria a pena! Devo testar a R9 em outra MB amanhã. @GabrielH Cara, a placa é muito bacana! Esse botão eu nunca usei, sempre deixei desativado o Legacy, por questões óbvias, haha você achou ela muito barulhenta quanto tá em 100%?
  3. Caras, Ainda não tive oportunidade de fazer o teste da R9 em outra mobo, essa semana eu devo conseguir! Assim que eu fizer eu posto!
  4. @Confirme021 http://www.terabyteshop.com.br/nvidia-geforce/placa-de-video-galax-geforce-gtx-970-exoc-black-edition-4gb-256-bit-gddr5-pci-exp.ptml Olha o que eu achei mano!
  5. @Math.Pi @Lucas Lopes_771639 Não seria melhor 2x Hyper X? tem dimm 10 mas a garantia é vitalicia!
  6. @Math.Pi Ah, podes crer cara, nem tinha visto! Vou mudar para 280x e ver como fica!
  7. Agora, o que mais me deixa encucado: Será que vou sentir muita diferença(pra melhor ou pra pior) da R9, tendo em vista que a R9 tem mais bits de paginação do que a 970?
  8. @Confirme021 Cara, eu vi que os modelos da EVGA são bem procurados pelo pessoal, isso pode ser um indicador de qualidade talvez? Pra ser sincero, nunca ouvi falar dessa marca "Galax". Estive pensando, parece que a NVidia esta para anunciar produtos novos, e essa serie 900 pode baratear um pouco. (?)
  9. Fala galera! Então, aparentemente minha R9 280x Vapor-x OC derreteu e vou precisar substitui-la, sempre tive GPUs AMD mas resolvi mudar um pouco, estou pensando em comprar uma GTX970, qual modelo vocês me recomendariam? Será que vou sentir muita diferença(pra melhor ou pra pior) da R9, tendo em vista que a R9 tem mais bits de paginação? Aproveitando a ocasião, também estou pensando em fazer um upgrade nas RAMs para 1600Mhz, será que isso impactaria no meu desempenho de jogos AAA? Quem tiver curiosidade em saber o que houve com minha R9: Vem aqui Abraços! Minha configuração: Processador I7 3770 Placa Mãe MSI B75MA-E33(MS-7808) Memória 2x 4GB 1333 G-Skills Ripjaws FONTE 600Watts Corsair Placa de Vídeo R9 280x Vapor-X 3GB Sapphire Defeituosa
  10. Valeu pessoal, pela participação Cara, eu testei a minha MB com uma GPU mais simplória (HD5470 se não me engano), e ela reconheceu e startou normal, ainda não tive como testar a R9 em outra mobo, talvez eu consiga durante esta semana! Porém, o mais estranho é que se eu plugar apenas 1 cabo de energia PciE(6+2) na R9, ela liga e permanece ligada, e com 2 PciE plugados a GPU não liga! Isto que está me deixando mais encabulado. Sério cara! Olha, eu gostei muito da minha R9, ela não me decepcionou em seu desempenho, só como exemplo eu joguei a alguns dias, The Witcher 3 full graphics. #Edit: Outra coisa que esqueci de mencionar, ela é meio barulhenta Agora fui surpreendido com este problema, após 1 ano e ~7 meses de uso! De fato o RMA da Sapphire me decepcionou, entrei em contato com eles ontem, hoje, e fui surpreendido.. 1. A empresa que presta a garantia responde pelo nome de Athlon Tech, e não a Sapphire propriamente dito. 2. Além de pagar o frete de envio da placa para o Canada, ainda terei de pagar uma taxa de $50 Dolares por causa dos encargos do processo de avaliação da placa (algo assim). 3. Ainda corro o risco da placa chegar lá e receber um grande "MAL USO" bem no meio da cara! Caso se confirme o defeito na placa, estou pensando em juntar uma grana e pegar uma EVGA GTX970 SC ACX!
  11. Fala galera! Depois de um bom tempo como stakeholder no Clube do Hardware, eis que venho até vocês formalmente como um usuário cadastrado. Sem mais delongas: Pessoal, aconteceu comigo algo bem estranho, na segunda-feira (29/06/2015) eu desliguei meu PC como de costume, e para minha surpresa, no mesmo dia a noite quando tentei liga-lo: O coitado não me da sinal de vida vídeo! A minha placa de vídeo não estava iniciando! (Ela acende os LEDs rapidamente e apagam, os coolers da mesma forma tentam acionar mas logo em seguida se apagam) Depois de muito investigar, testar com uma fonte novíssima, tirar memorias (e a MB bipar), resolvi tirar a placa de vídeo, eis que me surpreendo e a máquina inicia normalmente com a onboard.. Ainda não convencido e pesquisando um pouco mais, vi um caso de um rapaz que a placa de vídeo ligava apenas com 1 Pci-E plugado (Cabo de energia), e quando eu fiz esse teste a GPU liga e permanece ativa, mas o PC não da o boot. Algumas informações adicionas: 1. ~3 dias atrás eu joguei The Witcher 3 freneticamente(4-5 dias), exigindo bastante da GPU. 2. ~15 dias atrás alguns chuviscos apareceram na tela, mexi no encaixe HDMI e eles sumiram. 3. Está GPU tem cerca de 1 ano e 7 meses de uso. 4. ~10 dias atrás desmontei ela por completo com todo cuidado para limpeza. 5. Nunca tive problemas com GPUs. 6. Nunca tive problemas com oscilação de energia. GPU: R9 280X Vapor-X Sapphire OC 3GB DDR5 386Bits MB: MSI B75MA-E33 Ram: 8Gb G-Skill Ripjaws PSU: Corsair CX600 V2 CPU: I7-3770 + Water Cooler Corsair Meus amigos, desde já agradeço aqueles que se disponibilizarem a opinar e ajudar! E quem sabe eu possa adiar este adeus a minha tão querida R9?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!