Ir ao conteúdo
  • Cadastre-se

anocarc

Membro Pleno
  • Total de itens

    35
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

2

Informações gerais

  • Cidade e Estado
    Curitiba/PR
  • Sexo
    Masculino
  1. Fui dar uma pesquisada sobre a minha placa-mãe e encontrei uma lista dos processadores compatíveis com ela: https://produto.mercadolivre.com.br/MLB-965278385-placa-me-pcchips-p21g-v10-socket-775-_JM E o processador que eu uso, o Intel Pentium 4 524, não aparece na lista. Isso quer dizer que o meu processador não é compatível com a minha placa-mãe? Não entendi direito essa parte. Você está me recomendando comprar um outro computador que possua um desses dois processadores, é isso? Se for esse caso, não sairia mais em conta eu trocar apen
  2. Um tempo atrás me recomendaram um processador P4 da série 600 (630~672). Será que esse processador dá conta do recado? E ele é compatível com a minha placa-mãe? Mas aí eu teria que levar o computador até a loja, certo? Os vendedores não deixariam eu levar a placa para testar em casa, certo? A propósito, em 2016, quando eu ainda usava o Windows XP e tinha só 1,00GB de memória RAM, o computador apresentava o mesmo problema (mas só com filmes 1080p, filmes 720p rodavam normalmente, pelo que me lembro) e eu o levei num técnico. O técnico fez um teste col
  3. Pois é, estranhei o xidori falar que não existe placa de vídeo incompatível com placa-mãe, porque num tópico que criei em outro fórum e cujo link está no primeiro post deste tópico um membro me ofereceu uma placa de vídeo GeForce 7600 GTS, mas acabaram me avisando que essa placa de vídeo é incompatível com a minha placa-mãe, já que a placa de vídeo é PCI-E e a placa-mãe é AGP. De qualquer modo, xidori, é certeza absoluta que as três placas de vídeo que você recomendou são compatíveis com a minha placa-mãe? Tenho 2,00GB de memória RAM, o máximo que minha placa
  4. Sem problema. Mas isso quer dizer que tanto as três placas de vídeo quanto o processador que você recomendou são incompatíveis com a placa-mãe? Dei uma rápida olhada bem por cima no preço de placas-mãe 1155 e 1151 e as mais baratas que achei ficam entre 270 e 300 reais. As placas que ficam nessa faixa de preço são boas? Não vou conseguir achar nada mais barato que isso, certo? Mas você acha que só a placa de vídeo já quebra o galho e faz os filmes rodarem normalmente? E se as placas de vídeo que você recomendou são incompatíveis com a min
  5. Ok, obrigado pelas recomendações, @xidori . Só deixa eu fazer mais umas perguntas: Você tem certeza que esses itens são compatíveis com a minha placa-mãe, certo? Pretendo comprar apenas um item inicialmente, a placa de vídeo ou o processador. Se um item não resolver o problema, aí eu compro o que faltou. Qual você acha que é melhor comprar primeiro (qual tem mais chances de, sozinho, resolver o problema): a placa de vídeo ou o processador?
  6. Up. Ninguém tem dicas para me dar? Não tem problema se o valor das dicas ultrapassar R$200,00, podem recomendar mesmo assim. Se acharem que é necessário trocar o processador e ainda colocar uma placa de vídeo offboard, ou fazer ainda mais coisas do que isso, podem me dizer mesmo assim.
  7. No momento não estou podendo investir muito, no máximo uns R$100,00. Mas em breve estarei podendo investir mais (gostaria que não passasse de R$200,00, mas se essa quantia for insuficiente para resolver o problema, pode me dar dicas que ultrapassem esse valor). Eu não quero deixar o computador muito bom, eu só quero resolver esse problema dos vídeos.
  8. E se eu trocasse o processador, você acha que seria um bom investimento, ou que pelo menos resolveria o problema dos vídeos?
  9. Quando eu vou rodar um filme num reprodutor multimídia (VLC, MPC, WMP, BSPlayer), o vídeo fica extremamente lento (meio que congelando) e fora de sincronia com o áudio. Até criei um tópico sobre esse problema em outro fórum, se alguém quiser ler, é o seguinte: https://www.hardware.com.br/comunidade/video-lento/1492953/ Como me foi recomendado adquirir uma placa de vídeo offboard, vim pedir dicas de uma placa boa, compatível com a placa-mãe, que não seja muito cara e que seja fácil de achar. A minha placa-mãe é: PCCHIPS Modelo: P21G 1.0 Se essas informações forem úteis, segue el
  10. Fiz o teste com a fonte nova. Deixei o monitor ligado com o Firefox aberto, liguei o chuveiro e não reiniciou, liguei o aspirador e não reiniciou, liguei o chuveiro e o aspirado ao mesmo tempo e não reiniciou. Parece que resolveu o problema. Percebi também que essa fonte é bem mais silenciosa do que a antiga. A outra quando eu ligava o PC ficava fazendo um ruído bem alto por um tempo e depois esse ruído parava, mas mesmo assim continuava barulhento e às vezes o ruído voltava. Com a fonte da Corsair quando o PC liga é bem mais silencioso, depois o barulho da ventoinha fi
  11. E como eu sei que os cabos que conectei estão no lugar certo de acordo com a sua corrente? Aliás, se os dois cabos EPS 4+4 têm correntes elétricas diferentes, como eu sei qual a corrente de cada um?
  12. @Wagner Ruaro já corrigi os conectores da placa-mãe. Na fonte tinha 2 conectores periféricos, que são os de 4 pinos (num pino do canto vai 2 fios amarelos, nos dois do meio vai 2 fios pretos em cada, no outro pino do canto vai 2 fios vermelhos), tirei uma foto de onde conectei eles pra você ver se tá certo. E se eu trocasse eles de lugar iria fazer alguma diferença? Minha fonte antiga tinha apenas 4 conectores conectados, devo conectar mais alguma coisa com essa nova fonte?
  13. Mas é normal isso? Pensei que a fonte tivesse vindo com algum defeito. A fonte antiga tem todos os fios. E o conector de 6 na entrada de 4, tá certo?
  14. @Kleber Peters @Wagner Ruaro já troquei a fonte, mas um dos buraquinhos do conector de 20 buraquinhos que vai na placa-mãe não tinha nenhum fio nele. Tirei umas fotos pra vocês verem. E o conector de 20 na verdade era de 24, mas eu separei o conector de 4. Na placa-mãe tem uma entrada para 20 e uma para 4, mas o conector de 4 não entrava na entrada de 4 e nem possuía o pino de travar. O que entrou lá foi um conector de 6 e que era o único que tinha o pino de travar, mas 2 buraquinhos ficaram pra fora, tá certo isso? Não liguei ainda o PC por medo de dar algum problema.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

907618_67f7_4.jpg

PROMOÇÃO RELÂMPAGO!

Curso "Arquitetura de Redes", de Gabriel Torres, por apenas R$ 22,90. Só até as 23h59min desta sexta-feira 23/10/2020!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!