Ir ao conteúdo
  • Cadastre-se

xguuhts

Membro Pleno
  • Total de itens

    8
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

1

Informações gerais

  • Cidade e Estado
    São Paulo/SP
  • Sexo
    Masculino
  1. Certo, a placa não é... pois realizei um teste em outro PC (do meu primo) e a placa funcionou perfeitamente... Pode ser a minha MotherBoard?
  2. Já tenho o IObit Advanced Unistaller, e já desinstalei o driver e reinstalei com o mesmo driver que o @dif mandou.
  3. @dif É Windows 10 64 bits, e sim, baixei e instalei o correto.
  4. @Manjaro O Driver Booster diz que o meu Driver é defeituoso.
  5. @dif Sim, fiz isso agora pouco... Baixei a versão 341.74
  6. Instalei e está dizendo que o Driver é defeituoso.
  7. Sim, instalando o Driver correto. Baixei pelo gerenciador de downloads da GeForce Experience.
  8. Olá! aqui quem fala é o Gustavo, estou com um erro de hardware e queria ajuda... bom, o erro é: Eu instalo o Driver da minha placa de vídeo tudo normal, e ele inicia na bandeja do sistema após ser instalado, mas logo após o reinicio necessário, o Windows não inicia o driver ou seja, ele não reconhece... eu já mudei a opção de inicialização na BIOS, desativei a placa Onboard e mesmo assim, nada... PLACA DE VÍDEO: NVIDIA GeForce GT 8500 CUDA CORES: 16 Core Clock: 450 Shader Clock: 900 Memory Clock: 400

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!