Ir ao conteúdo
  • Cadastre-se

Thomas Kahl

Membro Júnior
  • Total de itens

    2
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. @domingos87 Por enquanto obrigado por responder! "Nesse caso, quando o instalador não reconhece suas partições existentes, não continue. Use outra distribuição ou reinicie e tente de novo." Foi exatamente isso que aconteceu... =/ Já estou com uma lista enorme de programas aqui pra recuperação, o Recuva em si conseguiu achar pouquíssimas fotos, porém a cada nova tentativa ele descobre arquivos de 2009 sendo que eu tenho o pc desde 2011! Acha inúmeros arquivos com um tal de AMD x86 porém o PC é e está com placa Intel, outros arquivos de mini-imagens, não achou meu
  2. Olá galera, boa tarde! Aconteceu uma coisa bem chata comigo, coisa que nunca aconteceu antes... Seguinte: Meu HD é de 500GB (450GB na verdade) e tenho ou tinha uma partição de 100GB para Backup. Meu Windows estava gargalando demais e fui instalar o Linux normalmente, porém, na hora de selecionar em possível Dual Boot, não apareceu as partições, fui então fazer uma instalação limpa, só que na hora de fazer a instalação limpa, o próprio instalador deletou todas as partições/arquivos e deu erro no processo, quando voltei ao Windows, tanto a minha partição primeira (C) como a Backup (F) n

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!