Ir ao conteúdo
  • Cadastre-se

Lindes

Membro Júnior
  • Total de itens

    7
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

0

Informações gerais

  • Cidade e Estado
    Leopoldina/MG
  • Sexo
    Masculino
  1. Ocorreu uma vez sim, da mesma forma, com o driver instalado, tem hora que ela nem da vídeo quando liga o pc!
  2. Então, eu não entendo até que ponto poderia ser problema na fonte e outro na placa gráfica. Mas quando coloco ela sem os drivers funciona normalmente. Antes achei que fosse algum conflito com os drivers da minha atual rx 460, mas usei o DDU. Agora nem entrar em games consigo mais com ela, começando os artefatos na area de trabalho.
  3. Hoje a noite fiz um teste novamente para ter certeza, é só instalar os drivers dela que começa. Quando perde vídeo, mesmo reiniciando ela não consegue voltar mais, apenas colocando outra placa de vídeo para desinstalar os drivers.
  4. Pensei nesse quesito, mas até onde sei a cx 500 era para levar tranquilo a rx 570. Caso tiver que trocar fonte qual você recomenda?
  5. Sim tudo na última versão disponibilizada, atualmente uso a rx 460 sem nenhum problema, foi só fazer esse upgrade de vga para começar com esses artefatos.
  6. Recentemente fiz um upgrade de uma rx 460 para a rx 570 8gb da msi, porém não consigo jogar nada sem ficar dando aterfatos e tela e fechar o game sozinho. Rx 570: https://www.msi.com/Graphics-card/Radeon-RX-570-8GT-OC O pc é novo, não faz nem um mês que troquei placa-mãe processador e memória ram. Segue o setup: Ryzen 5 1600AF Aorus b450m, 2x8gb ram 2666 MSI RX 570 8GT CX 500 80 Plus De primeiro momento cheguei a testar no bfv, não durou 1 minuto para começar os artefatos na tela e apresentar problemas o game, depois tw3, e o mesmo problema. Troquei o driver para uma versão ant
  7. Olá, Tentarei expressar de forma sucinta para vocês. Faz bastante tempo que vem apresentando esse problema em minha rede, porém nunca consegui resolver. Certos downloads eu só consigo completar se estiver usando algum tipo de VPN, atualmente uso ''VPNGATE'', com essa proeza consigo completar meus downloads normalmente, mas é bem demorado, tira toda qualidade da internet. Sem vpn faço os downloads durante um tempo, contudo os kbps começam a cair gradativamente de 600 até 0( tem vez que preciso ficar resentando o download excessivamente baixar apenas 200mb). Minha internet é fi

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!