Ir ao conteúdo
  • Cadastre-se

Guf1

Membros Plenos
  • Total de itens

    118
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

6

Informações gerais

  • Cidade e Estado
    Jacarei/SP
  • Sexo
    Masculino
  1. Estou precisando de um cooler para meu pc algo até 50$ é um i5 4440 + h81m-a br
  2. Ok vou testar,obrigado adicionado 20 minutos depois @Walter C. Catelan Desinstalei e nn mudou muio não,ta cerca de 40% mas é só na twitch que fica alto o uso e não achei nada a respeito disso
  3. Eu to com problema no Fortnite do game dar umas travadinhas e agora fui abrir stream na twitch e deu muito lag e no gerenciador de tarefas deu 70% de uso cpu apenas em stream,não sei se é da twitch isso,pois pesquisei e não achei nada a respeito,pórem em uso normal do navegador fica normal entre 2-4%
  4. Deve ser a placa de video mesmo,por que com meu antigo cpu também acontecia a mesma coisa,pórem eu jogava csgo que nn é pesado comparado ao fortnite,era um fx6300 e eu usava um air cooler que agora não vou lembrar o modelo mas não chegava a esquentar,eu dei uma pesquisada e vi que mais gente tem problemas com essa placa de video,e dizem que o clock dela é 1200mhz o meu o minimo é 1625mhz,tentei abaixar usando o msi afterburner como solicitaram e da tela preta
  5. @Awayr 2gb o modelo dela é o antigo da pcyes Hammer OC adicionado 1 minuto depois @Awayr Não sei exatamente,mas em torno de uns 60° mesmo
  6. @Awayr infelizmente print n deu certo,mas tirei pelo celular,após 2 minutos de game +/- depois disso começa dar uns lag adicionado 6 minutos depois @Awayr eu tava rodando no low a 720p a qualidade tava cerca de uns 140 fps dropando pra 90-100
  7. Não,mas no gerenciador de tarefas da 80% uso de ram adicionado 59 minutos depois @Awayr
  8. To com problema de desempenho em jogos e não sei o motivo,minha config é a seguinte: i5 4440 + h81m-a br r7 360 pcyes xfx 400w xt 8gb 1600mhz ddr3 hyperx ssd 120gb a400 kingston. Setembro do ano passado eu comprei na olx o kit com cpu+placa-mãe+ram e gabinete e mantive a placa de video e fonte da config antiga,e com a config antiga eu ja tive problemas de fps,achei que era a minha placa-mãe na época,e agora eu achei que fosse o hd e de fato o hd tava zoado(era um hd antigo) essa semana coloquei o ssd,melhorou e muito pórem pra jogar continua muito ruim,por enquanto só joguei Fortnite e o game ta todo travado a 110-140 de fps,é um game pesado,mas rodar travado a 140 de fps é por que tem alguma coisa muito errada,acho que não tem nada a ver mas meu monitor é apenas entrada vga é um LG modelo led 20en33 e eu uso adaptador dvi,o problema poderia ser esse ou minha placa de video veio com defeito só pode
  9. Como assim placa dedicada ? a minha é uma r7 360 da pcyes estava pensando em pegar uma 4gb para dual channel,eu achei essa:https://produto.mercadolivre.com.br/MLB-753317928-memoria-4gb-ddr3-1600mhz-ddr3-kingston-hyperx-fury-red-_JM será que da certo ?
  10. na kabum encontrei uma só que de 4gb,ddr3 e 1600mhz,por ser 4gb n é possivel dual channel,né ?
  11. Fala galera eu estou com o seguinte problema,eu tenho um pente de 8gb da hyperx fury e quero fazer upgrade pra 16gb pórem não acho o modelo especifico,a que eu estou usando no momento o modelo dela é: KHX1600C10D3/8G ddr3 de 8gb vermelha,pórem não encontro em lugar nenhum desse modelo,e agora ?
  12. Fala galera ja faz uns dias que to com esse problema,eu to com lag de video em jogos quando eu faço um movimento com mouse na tela o movimento sai meio que "engasgado" com lag,ja formatei o pc e dei uma limpada nos coolers do cpu e placa de video,as temperatura estão ok,eu nn sei mais o que pode ser pois começou do nada,em questão de sistema operacional,atualmente estou usando a ultima versão do windows 10,não sei se teve alguma atualização que possa estar causando isso,minha config é a seguinte: i5 4440 + h81m a br r7 360 pcyes 8gb 1333mhz hyperx xt 400w xfx hd 500gb barracuda
  13. I5 4440 + h81m-a br R7 360 pcyes 8gb 1333mhz hyerx Hd barracuda 500gb Xfx 400w xt
  14. Fala pessoal,meu problema é o seguinte,ja faz uns 5 dias que notei que no csgo o fps está baixo e está um pouco "lerdo" para mexer com o mouse,achei que pudesse ser meu mouse mas eu testei outro e continua a mesma coisa,ja formatei o pc,instalei os drivers corretamente,não sei o que pode ser

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×