Ir ao conteúdo
  • Cadastre-se

dss5

Membros Juniores
  • Total de itens

    12
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Informações gerais

  • Cidade e Estado
    Salvador/BA
  • Sexo
    Masculino
  1. Depois de desabilitar a assinatura o micro reinicia e já tenta instalar o hardware (mostra um aviso para autorizar o driver), pelo menos foi o que aconteceu comigo na instalação de placa wifi usb.
  2. Pesquisei no Google e verifiquei que o M110 e o Acer K130 possuem a mesma mainboard, desmontei e abaixo estão as fotos da minha placa para que os colegas verifiquem o que pode ter ocorrido para que o led azul não ligue, também estou anexando o diagrama da placa bem como os links do reparo do Acer K330 que possui semelhanças com o K130 e do manual de serviços. Obrigado dss5 Reparo do Acer K330 aqui manual de serviços aqui
  3. Olá, primeiro devo informar que meu nivel de conhecimento em eletrônica é pífio, mas como estou com esse problema há pelo menos um ano e as AT não resolveram o defeito do meu projetor que seria a troca da mainboard que já não existe no mercado. O defeito apresentado é que o led BLUE datasheet aqui (foto abaixo) não liga, então pensei em adaptar uma fonte externa para esse led. As perguntas são: Existe essa fonte? onde encontro? e vai funcionar? grato dss5

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×