Ir ao conteúdo
  • Cadastre-se

Rolvek

Membros Plenos
  • Total de itens

    50
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

5

Informações gerais

  • Cidade e Estado
    Rio Grande do Sul
  • Sexo
    Masculino

Meu PC

  • Processador
    Core i3-6100 SKYLAKE
  • Placa de vídeo
    XFX Radeon RX470
  • Placa-mãe
    Gigabyte GA-H110M-H DDR4
  • Memória
    Kingston Hyperx FURY 8gb (1x8) 2133Mhz
  • HDs
    HD Western Digital 1TB
  • Gabinete
    DT3 Sports Triton
  • Fonte
    Aerocool KCAS 500W
  • Mouse
    Mouse Gamer Multilaser Metal War MO218
  • Teclado
    Alfawise V1
  • Monitor
    LG Flatron L177WS
  • Sistema Operacional
    Windows 10
  • Browser
    Opera Gx
  • Antivírus
    Windows Defender

Meu Smartphone

  • Marca e modelo
    Xiaomi A2 Lite
  1. Boa noite, não consegui utilizar os sistemas WinPE, pois esses não liam mais o HD. Optei então por utlizar o SystemRescueCD, em Linux (utilizei as instruções desse vídeo: https://www.youtube.com/watch?v=mRjQVCOta7w). A partir disso, copiei os arquivos mais importantes. Irei providenciar outro HD e tentar clonar o danificado. Agradeço pela ajuda. Obrigado!
  2. @f_neto Troquei o cabo sata como sugerido e nada aconteceu, pensei então que a melhor solução seria encontrar alguma programa bootavel, executei o Boot Repair e finalmente consegui acesso ao disco no Windows. Ao passar o Hd Tune consta que há erro em Reallocated Sector Count, em estado crítico. Apesar disso, consigo acessar o HD após um longo tempo de espera, acontecendo isso também ao tentar acessar as pastas. Por esse motivo, não consigo copiar os arquivos para meu outro HD. Há alguma forma de dar uma "acelerada" nele? Ou até mesmo outra forma de recuperar esses arquivos?
  3. @f_neto Imaginei isso, entretanto notei que ao entrar no DiskPart, o mesmo reconhece o HD quando escrevo o comando "list volume", entretanto isso não acontece com "list disk". Além disso, por momentos, a Bio reconhecia a conexão Sata com o HD.
  4. @f_neto @Italo Natan Olá, obrigado pela ajuda. Como eu não possuía outro computador de mesa, optei por pegar "emprestado" o HD do meu notebook tornando ele o principal. Após algum sacrifício consegui instalar o Windows e iniciar meu computador, entretanto ao conectar o HD danificado, com o PC desligado, o Windows carrega por um longo tempo e não inicia, como no primeiro erro. Procurei se era possível conectar o HD já com o PC ligado, fiz isso, mas o programa sugerido e o gerenciador de discos não identificaram a peça.
  5. @Italo Natan Olá, obrigado por responder. Presenciei um barulho semelhante ao citado por um pequeno tempo, entretanto não possou experiência avançada com computadores, por esse motivo não sei como proceder quanto ao backup. Analisei que há um código de erro junto à tela azul: UNMOUNTABLE BOOT VOLUME.
  6. Olá, gostaria de ajuda para resolver o que parece ser um grande problema. Liguei meu computador hoje pela manhã e estava utilizando normalmente, após isso, saí e deixei ele ligado, quando voltei ele permanecia ligado porém o monitor estava escuro, como se não reconhecesse o computador, então desliguei e liguei novamente o PC. Isso já havia acontecido algumas outras vezes e com o procedimento que eu fiz ele voltava a funcionar, entretanto hoje foi diferente, pois o mesmo entrou diretamente na Bios. Após algumas tentativas o logo do Windows finalmente apareceu, entretanto apareceu a seguinte mensagem "Ocorreu um problema e seu PC precisa ser reiniciado. Você pode reiniciar." Após reiniciar consegui entrar nas opções avançadas de recuperação, mas, encontrei erro em todas, exceto ao entrar no CMD. Com isso, fiz algumas pesquisas e entrei no DiskPart, por fim, analisei que meu HD está em formato RAW. Há alguma forma de recuperar os arquivos e o HD? Desde já, agradeço.
  7. @Bcpetronzio Olá amigo, obrigado por me responder, na verdade não, o adaptador está funcionando com um pouco de mal contanto. Mas no computador não funciona nenhum cabo HDMI pois ele simplesmente não encaixa na entrada da placa de vídeo, e isso ocorre porque existe uma espécie de saliência em cima da entrada HDMI. Então resolvi cortar um pedaço do plastico do HDMI do adaptador e finalmente encaixou na entrada, mas infelizmente o mesmo problema ocorreu. E lá fui eu testar o adaptador no notebook novamente e funcionou mesmo com o corte feito por mim. É como se o PC ou o Monitor não se reconhecessem um ao outro. Então me veio a ideia de comprar outro adaptador mas com DisplayPort Macho ao invés do HDMI. Será que funcionará se eu comprar ou devo mandar para a garantia? Obrigado.
  8. Olá pessoal, faz 1 mês que comprei um adaptador HDMI para VGA, pois havia comprado um computador com a placa de vídeo XFX Radeon RX470 e meu monitor é um LG Flatron L177WS e só possui entrada VGA. Bom, até ai tudo bem, o adaptador funcionou normalmente durante um mês. E então cerca de 2 ou 3 dias atrás ele começou a apresentar problemas. Primeiramente ocorreu o que parecia ser mal contato, o monitor se desfazia da imagem e era mostrado : VERIF. SINAL, mas eu tirava e colocava o adaptador e então voltava a funcionar ( às vezes era necessário também mexer no cabo). Esse problema de mal contato durou até ontem quando o monitor simplesmente não reconhece mais o sinal e só é mostrado : VERIF. SINAL. Então achei que o problema fosse no cabo VGA e testei no meu notebook (sem o adaptador) e funcionou. E depois testei com o adaptador, ocorreu os mesmos sintomas do computador na mesma ordem (mal contato e sem sinal). O que pode ser? Qual solução? Obrigado. OBS: Voltou a funcionar no notebook
  9. Amigo, primeiramente obrigado pela ajuda. Bom, ficou meio difícil de tirar a foto da tela inteira, então tirei a foto da parte esquerda onde a imagem está movida. http://imgur.com/a/g4wzt
  10. Olá pessoal, estou com um problema. Meu monitor está apresentando uma borda preta direita. Detalhes: Isso só acontece quando jogo The Sims 4 e GTA V na resolução 1280x720, que também é a resolução do monitor. Quando jogo Cities Skylines com a mesma resolução o problema não é apresentado. Na área de trabalho e nos outros aplicativos tudo ocorre normalmente. Minha placa de vídeo é uma XFX Radeon RX 470. Outro detalhe é que quando vou tirar um "print" da borda preta a foto sai normalmente. É como se a imagem fosse movida para a esquerda automaticamente.
  11. @adcarvalho Obrigado pela ajuda novamente. Vou comprar este.
  12. @adcarvalho Entendo... Mas essas especificações que o amigo citou estão no site da Pichau. Como por exemplo: Dimensões do gabinete 470mm x 200mm x 465mm Comprimento máximo VGA 400mm
  13. @adcarvalho Mas você compraria?
  14. @adcarvalho Obrigado pela ajuda e um feliz ano novo. Acho que mesmo não tendo as especificações vale a pena pelo preço. Mas tenho um pouco de receio por causa da marca ser uma iniciante no ramo de gabinetes.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!