Ir ao conteúdo
  • Cadastre-se

SkyBuster

Membro Pleno
  • Total de itens

    94
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

8

Sobre SkyBuster

  • Data de Nascimento 18/05/2001 (19 anos)

Informações gerais

  • Cidade e Estado
    Valinhos/SP
  • Sexo
    Masculino

Meu PC

  • Processador
    FX 8300
  • Cooler
    GAMMAX GTE
  • Placa de vídeo
    GALAX GTX 1660 SUPER 6GB
  • Placa-mãe
    M5A78LM - PLUS/USB3
  • Memória
    4X4GB DDR3
  • HDs
    1T SEAGATE
  • SSDs
    120 GB MICRON BX300
  • Fonte
    500W PC YES SHOCKER
  • Mouse
    LOGITECH G203
  • Teclado
    REDRAGON MITRA
  • Headset
    ARC SHP-80 / ARC NABUC
  • Monitor
    BENQ XL2410T / LG FLATRON L1550S
  • Sistema Operacional
    WINDOWS 10 64 BITS
  • Browser
    MOZILA FIREFOX

Meu Smartphone

  • Marca e modelo
    MOTO G7 PLAY
  1. Então to procurando algum tecnico capacitado para dar uma olhada nele por dentro pois não entendo nada sobre isso, eu acabei comprando outro cabo da pc yes (que já devolvi), era um cabo dvi-d para hdmi 2.0, ele não funcionou tanto usando o dvi-d no monitor quanto a porta HDMI, não sei o por que, minha placa de vídeo é uma galax gtx 1660 super e sobre o adaptador, seria melhor um conversor? Vou dar uma olhada se encontro o cabo original dele perdido para comprar e também vejo se eu encontro algum tecnico.
  2. Atualizando tópico, comprei um cabo dvi-d da pcyes e também não funcinou, peguei os 3 cabos que eu tenho dvi-d e levei na casa de um amigo meu testar os cabos e o primeiro cabo que tinha parado de funcionar, está funcionando normal (acabei nem testando os novos pois o antigo já estava funcionando), creio que o problema seja realmente na entrada dvi-d do monitor.
  3. Então pelo que eu vi ambos cabos são de 1.5m comprimento, vou ver se consigo arranjar um cabo pra testar, infelizmente esse benq o 120hz só funciona em dvi-d, não sei porque, já fui atras em varios foruns gringos que tinham esse problema do 120hz só em dvi-d, mas é do próprio monitor.
  4. Olá pessoal, seguinte to com um problema aqui, possuo um xl2410t usando ele em dvi-d (para usar os 120hz dele), de ontem pra hoje eu trouxe meu computador para minha outra casa, o monitor funcionou normal por umas 2horas e depois desligou o computador (pois deu erro de tela azul, que já resolvi), depois disso tinha que mexer muito no cabo dvi-d (mal contato talvez) para ele funcionar e quando funcionava ficava igual na foto (borda preta em volta da tela inteira), ele só possuia 800x600 e 1024x768, percebi que quando consegui fazer ele da tela e ficou com esse erro das resolução e borda, no pai
  5. Fala ae pessoal, possuo esse computador do meu perfil, recentemente adquiri a placa de vídeo (sabendo que o processador não ia levar), porém no GTA V, está impossivel de manter 60 fps com tudo no ultra (em torno de 40fps), porém quando coloco tudo no mais baixo possivel fica em torno de 100 fps. Creio que seja por que o GTA V é um jogo cpu bound, teria como arrumar isso e jogar com tudo no ultra com essa configuração? Uso o FX a 4.2 GHZ (vcore 1.375), mais pra frente irei migrar de plataforma, mas por agora terei que quebrar o galho com esse FX.
  6. Possuo esse computador do meu perfil, uso ele a OC em 4.2ghz e 1.375v, cpunb 2600mhz, htlink 2400mhz, uso esse overclock há mais de 1/2 mês percebi que ontem parou de mostrar a temperatura mas uso esse overclock há muito tempo e nunca tinha dado esse problema, será que o sensor da mobo queimou? Quando abro o CPU-Z abre esse bloco de notas com esse error, e o hwmonitor está desse jeito ai, só mostrando a %, o msi afterburner também nao mostra o processador, porém na bios está mostrando as temperaturas normais, 40graus tanto no processador e na mobo, como eu poderia resolver (estou pensando em f
  7. Comparação entre o coolerbox (com a gambiarra) e o Gammax GTE no GTA V. Uso um gabinete antigo, aberto e só tem um fan adicional que fica atras ajudando a tirar o ar quente. Duas primeira imagens com o Cooler Box e a terceira com o Gammax GTE, quebrei um pouco a cabeça pra instalar ele pois no am3+ a fixação tem que pressionar demais. Mas é isto, diferença gritante. Relembrando que uso um gabinete com uma tampa aberta.
  8. gammax gte nao deu certo m5a78lm plus/usb3, por motivos de nao sei EDIT: funcionou, tem que forçar MUITO os parafuso do dissipador no backplate pra colocar no am3+!!!
  9. @Amanda Gonçalo Comprei na Kabum o GTE mesmo só pelo fato da fixação e poder desligar os leds, obrigado a todos ai que me ajudou.
  10. Vi alguns video e o Gammax 400 funciona nos AM4, irei comprar ele, obrigado pela ajuda, juntamente com todos que saciou minhas dúvidas. valeu! EDIT: GTE ou 400, 400 está R$117 e o GTE está R$ 130, vale a pena esses R$ 13, a mais pelo GTE? Estava vendo que o 400 tem um sistema ruim de fixação, mas quero saber sobre o desempenho, qual é melhor?
  11. Entendi, não sabia que tinha que fazer manutenção a longo prazo nos WC, eu queria um cooler pra levar um bom tempo tanto que estou na linah tenue entre comprar um gabinete pra melhorar o fluxo de ar ou um aircooler, to pensando em comprar o aircooler, eu vi varios por ai, o cooler torre com 2 coolers é melhor ou pior que o 1 cooler só na torre. Vi varios modelos, estou perguntando isso pelo fato que gostaria de comprar e não precisar trocar de cooler por um bom tempo, mesmo trocando de plataformas pois pelo que vi serve tanto em am3+ e am4 (plataforma que pretendo trocar num futuro breve). Gos
  12. vi esse vídeo e achei muito bom pra ver como é, mas queria saber mais tecnico. Obrigado ai rapeize vou ver o que faço.
  13. Certo, saberia me dizer se ele tem muitos contras? que iria ser um impecilho pra mim futuramente?
  14. Esse gabinete é bom? tenho o computador do perfil com um gabinete antigasso aqui, com fonte na parte superior, vi que esse gabinete está em conta, compensa comprar ele? tenho em media de 160 reais para comprar por cartão de crédito, estava em dúvida de comprar um gabinete ou cooler/wc, porém pelo que eu estava vendo meu gabinete não cabe o fan do wc. Esse gabinete vai suprir minhas necessidades? aos poucos vou montando o fluxo de ar dele e também coloco um wc e bem mais pra frente trocar de plataforma, uma am4 da vida. Obrigado desde já!
  15. @Amanda Gonçalo tenho um gabinete antigasso aqui, mais velho que andar pra frente, só tem a parte de tras pra colocar o fan (que é o fan da gambiarra da foto), e uso ele aberto, pelo que fiz bem por cima a distancia dos furo é entre 90-95mm, creio que seja os fan de 92mm, agora não sei, investir em um watercooler pra mais pra frente eu nao precisar usar um BOX, ou investir em um aircooler, quais sao os wc custo/benefício?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!