Ir ao conteúdo
  • Cadastre-se

Joao Fraga

Membro Pleno
  • Total de itens

    22
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. Sei sim, mas o que tem haver? Enfim rapaziada, hoje desmontei tudo, limpei peça por peça, com alcool, limpa contato e os ***, bglh ficou brilhando, montei tudo devidamente no lugar e olha o milagre, o jogo voltou a funcionar normalmente, obrigado por quem tentou ajudar, sabia que tinha algo de errado, ainda nao sei o que aconteceu mas tenho certeza que provavelmente a placa de video estava com mal contato kkkkkkkkkkkkkkkkkkkkk
  2. aí rapaziada, o "ms", tempo de quadros se matém acima de 30 ms com frequencia, chegando a 40 e 50
  3. claro que vai estar em 2.0 amigo, o processador é um fx8350, nem existia pcie 3.0(sarcasmo) esse ta longe de ser o problema, provavelmente é bug do jogo com o processador antigo, sei la não faço ideia, nem a ubisoft ta ajudando, simplesmente ***** e mandando mensagens automaticas no suporte, ja comprei um kit com ryzen 3 3100 16gb e uma asus tuf b450 agora é esperar chegar e trocar essa ***** pra ver se resolve, e se revolver certamente é o processador q ta bugando com a ***** desse jogo bugado, e se nao resolver eu enfio o pc dentro do meu cx
  4. O mesmo problema com RDR2, vi no youtube o pessoal jogando acima de 50fps no médio, e aqui n passa dos 40 com tudo no baixo gente, eu já citei que dei drowngrade no driver da placa de video, agora sobre o meu processador, existe algum driver pra mim instalar? AMD ou NVIDIA?
  5. amigo, até umas 10h de gameplay o jogo estava rodando liso sempre acima dos 40fps, de repente em um belo dia lindo e claro, nao passa dos 30, nem nas configurações minimas, abaixando a resolução ou deixando a escala de resolução a 50%, isso nao é normal
  6. ta sim no slot de cima, e o windows ta atualizado, ela roda qlq jogo de boa com a cpu e gpu a 100%, só no valhala q da esse problema https://www.gigabyte.com/br/Motherboard/GA-970A-UD3P-rev-10#ov essa é a minha placa
  7. https://imgur.com/a/D8ZmjEX
  8. https://imgur.com/a/SYTYqK1
  9. https://imgur.com/a/hYV3zfS
  10. mais prints com a gpu e cpu quentes
  11. OBS: Na print o vsync ta ligado, porém mesmo desligando não tem mudança alguma Nem abaixando a escala de resolução para 50% sequer faz o fps chegar nos 40
  12. Pessoal, estou com um problema que não faço ideia do que seja, plaquinha tava rodando o valhala de boa, qlq outro jogo, mas do nada ela parou de funcionar direito, não importa a qualidade gráfica em que eu coloque, o jogo n passa de 20 ou 30 fps, e somente no valhala, já testei o mafia, gta v, lol, mine dungeons e a placa está perfeitamente normal, já desinstalei e instalei o jogo no meu ssd, hd e nada, já dei downgrade nos drivers, limpei e instalei de novo, e o uso da placa está perfeitamente normal, beirando os 100%, sem gargalo, o mesmo uso de antes e com taxas de fps ridículas

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!