Ir ao conteúdo
  • Cadastre-se

ChrisGamerXD

Membros Juniores
  • Total de itens

    11
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Flávio Pedroza Boa tarde, ontem e hoje fiquei tentando fazer funcionar de diversas formas e nada. só não sei por que aconteceu isso, o que a opção Lan Option Rom tem a ver com esse problema? Já troquei todas as peças, o problema deve estar na placa-mãe mesmo.
  2. @Azarack Bom, eu fiz isso, aí quando fui ligar apareceu que eu tinha resetado e que era pra apertar ENTER para continuar ou DEL para entrar na bios, eu apertei o DEL mas travou de novo e ficou igual antes. Será que se eu fazer novamente e apertar o enter pode ser que funcione? adicionado 19 minutos depois @Azarack Fui resetar de novo e na verdade as opções que apareciam era F1 para entrar no setup e F2 para continuar, fui tentar no F2 mas ficou só na tela preta. adicionado 22 minutos depois @Flávio Pedroza Quero fazer isso mas não entendi muito bem como é, na placa tem dois pinos perto da bateria, o que eu teria que fazer precisamente?
  3. Olá fui ativar uma opção na bios do pc chamada Lan Option Rom e depois disso o pc não iniciou mais, aparece apenas as informações iniciais mas quando eu aperto del para entrar na bios fica escrito Entering Setup e fica lá. Se eu não apertar nada ele só fica com a tela preta, não sei o que fazer por favor me ajudem!! placa-mãe: msi h61m-p20 Windows 10 64bit
  4. Quase certeza que vem do processador adicionado 3 minutos depois Tenho quase certeza que vem do processador
  5. Ola, faz tempo que estou com um problema no meu pc que sempre quando eu abro jogos simples como gta san andreas, cs go, até jogos de navegador o uso da cpu vai para 90%-100% e fica com um barulho chiado no pc, isso tambem ocorre no navegador quando eu estou com varias abas abertas. GTX 650 2gb 4gb Ram Intel Pentium D945 3,40 ghz Antes ele rodava os jogos de boa 60+ fps hoje em dia entra no jogo e vai para 10-15 e um chiado no pc, sempre quando eu saio do jogo o pc para o chiado e fica normal o uso do cpu
  6. Fiz isso e vi que com os ruidos o uso do cpu vai para 100 e quando para vai pra 20-10
  7. Pode ser que vem da fonte, mas ela é o componente mais novo do pc não sei se pode ser dela A fonte é uma c3 tech 500w DSA 500ve
  8. Ola desculpa duplicar o topico por que aquele esta inativo. O meu problema é quando eu entro no jogo csgo o pc começa a dar um chiado que parece vir do processador ou do cooler que fica travando o jogo todo, o chiado para por uns 20 segundos e o jogo fica liso mas quando o chiado volta o jogo cai pra 10 fps, esse chiado acontece tambem quando muitas abas ficam abertas no navegador. Meu pc é EVGA GTX 650 2gb 4gb ram Intel pentium d945 3.40ghz placa-mãe asustek p5kpl-se

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!