Ir ao conteúdo
  • Cadastre-se

AleKing31

Membros Plenos
  • Total de itens

    54
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

5

Sobre AleKing31

  • Data de Nascimento 05-08-1991 (27 anos)

Informações gerais

  • Cidade e Estado
    Salvador-BA
  • Sexo
    Masculino
  1. PC velho(na verdade eu tinha outro mais minha placa-mãe pifou ai tiver que ficar com essa carroça mais ta aquentando de boa) processador: Intel Pentium E5700 mobo: intel DG41WV(antes usava 6 gb por causa dessa placa só posso ter 4 gb agora) memoria: 4 gb dual channel placa de video: gtx 550 ti HD: WD 1 tera fonte: aerocool vp-550
  2. mas antes eu rodava de boa já tem 3 meses e agora do nada ficou assim
  3. Me pc depois que eu comprei um monitor novo esta com esse defeito, sempre que inicio um jogo tipo o Skyrim SE ele roda o jogo ate jogo um pouco depois para de dar vídeo mais continuar ligado
  4. Eu fiz aqui bem rápido com as dicas que você mim deu: algoritmo "semnome" var n, rap:real c:inteiro inicio leia(n) c <- 0 enquanto (n >= c*c)faca c <- c + 1 fimenquanto rap <- c - 1 escreva(rap) fimalgoritmo
  5. Agora que vi pede mesmo um numero(to péssimo em interpretação de texto), eu fiz direito com a raizq(), vendo agora tava mesmo para fazer sem ela
  6. Eu fiz esse algoritmo e queria saber se esta certo ou eu teria que melhorar mais ele 3.2-Elabore um algoritmo que calcule um numero inteiro que mais se aproxima da raiz quadrada de um numero fornecido pelo usuário. algoritmo "semnome" var n, raz, rap, rap2:real c:inteiro inicio leia(n) raz <- raizq(n) //falta c <- 0 enquanto (raz > c)faca c <- c + 1 se c > raz então rap <- c - 1 fimse fimenquanto //execesso c <- 0 enquanto (raz > rap2)faca c <- c + 1 se raz <= c então rap2 <- c fimse fimenquanto se(raz = c)então escreva(rap2) senao escreval(rap, " falta ") escreva(rap2, " Execesso ") fimse fimalgoritmo
  7. Agora entendi!caramba você alegrou meu coração obrigado mesmo(maldita mobo antiga XD).
  8. E por que a de 2gb que tem chips só tem um lado ta funcionado?
  9. Desculpe erro meu a de 4 gb tem chip só de um lado 8 chips o modelo dela e markvision mvd34096mld - 13
  10. A de 4gb o modelo e markvision bmd32048m1333c9
  11. A que tem eu tenho e o modelo markvision bmd32048m1333c9 e tem chips só de um lado já coloquei ela nos dois slots funciona normalmente e a bios esta atualizada
  12. Sera que esse modelo funciona https://produto.mercadolivre.com.br/MLB-965941828-memoria-kingston-ddr3-4gb-1333-mhz-pc3-10600-kvr1333d3n94g-_JM
  13. Olá eu tenho uma placa-mãe(antiga) MSI G41M-S01(MS-7592) e coloquei nela um memoria 2gb Markvision drr3 1333, ai comprei outra memoria de 4gb da kingston hyperx fury porém não funcionou na placa, não tava vídeo então pensei que por ela se nova não funcionava, então comprei outra agora de 4 gb drr3 1333 da Markvision só que ela também não funciona só a de 2 gb, alguém sabe o que pode ser?
  14. Alguém sabe como remove esse vírus? já apaguei ele na pasta temp do windows mais quando reinicio ele volta com outro nome

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×