Ir ao conteúdo
  • Cadastre-se

caio546

Membros Juniores
  • Total de itens

    13
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Tudo bem, muito obrigado pela ajuda!
  2. Boa tarde, estou tentando fazer um projeto do arduino e utilizei o código desse site: http://staceyk.org/pcr/pcrFinal.ino O problema é que na hora de compilar aparece os seguintes erros: Arduino: 1.8.5 (Windows 7), Placa:"Arduino/Genuino Uno" C:\Users\Guillerme\Documents\Arduino\sketch_may25a\sketch_may25a.ino:26:38: warning: large integer implicitly truncated to unsigned type [-Woverflow] unsigned int INITIAL_DENATURE_TIME = 300000; ^ C:\Users\Guillerme\Documents\Arduino\sketch_may25a\sketch_may25a.ino:27:37: warning: large integer implicitly truncated to unsigned type [-Woverflow] unsigned int FINAL_EXTENSION_TIME = 600000; ^ C:\Users\Guillerme\Documents\Arduino\sketch_may25a\sketch_may25a.ino: In function 'void runPCR()': sketch_may25a:210: error: 'cycles' was not declared in this scope for (; cycles < NUM_CYCLES; cycles++) { ^ exit status 1 'cycles' was not declared in this scope Este relatório teria mais informações com "Mostrar a saida detalhada durante a compilação" opção pode ser ativada em "Arquivo -> Preferências"
  3. Muito obrigado pela ajuda! Segundo as informações que encontrei, o limite máximo por pino é de 40mA e o limite máximo total da placa é de 200mA. Além do circuito com o relé, um leitor de temperatura MAX6675 e um cooler será ligado no Arduino conforme as imagens. Terei algum tipo de problema se fizer o circuito dessa forma?
  4. Boa tarde, não entendo nada de eletrônica e estou precisando fazer um projeto que utiliza um relé SSR-25DA da marca Fotek. A minha dúvida é: preciso utilizar um resistor entre o pino 7 do arduino e o relé? Se sim, qual o valor da resistência? Segue imagem do circuito em anexo.
  5. O problema já foi resolvido. O cabo estava defeituoso.
  6. @thallesaguiar Esse monitor é novo. Não testei com HDMI porque meu computador não possui essa entrada.
  7. Boa noite, acabei de comprar um monitor LG 24MT49DF a imagem fica estranha ao conectar com o cabo VGA. De início achei que fosse problema no cabo ou no próprio monitor, mas testei o cabo com um Notebook conectado ao monitor e funcionou perfeitamente. Alguém poderia me ajudar?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×