Ir ao conteúdo
  • Cadastre-se

davidzinh

Membros Plenos
  • Total de itens

    15
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @fredblaster pode causar temperatura alta no HD ? Ele ta com isso também, só que eu abri e está sem sujeira (geralmente é sujeira)
  2. Olá a todos, meu pc vem com muitos problemas depois que ele faz as atualizações do windows 10, estou suspeitando que seja o adaptador da bateria pois eu fiz um teste, ele sem o adaptador funciona sem travar, sem tela azul, tudo nos conforme, mas quando eu coloco o adaptador ele trava, da tela azul, queria saber se tem algo haver a tela azul da morte com o adaptador da bateria, ou não. Vou mostrar a imagem a seguir :
  3. pior que é verdade
  4. Ata, entendi, por isso ele copiou rápido, agora tudo faz sentindo. Grato pela ajuda.
  5. Olá a todos, um colega meu fez um pendrive todo com faixa de áudio de cd, por isso ele não reproduz em lugar nenhum, nem no meu pc, queria saber se tem como passar isso para mp3, para que ele possa escutar as músicas.
  6. @alissomrex O problema e que ele ta na garantia é não tem como eu abrir, se não vou perder a garantia
  7. Pessoal seguinte, meu Notebook é o Dell Inspiron i15-5566-A30P Intel Core i5, 8GB Ram ,1TB de disco. Tela sempre trava e não dá pra mexer em nada (ele congela), sempre desligo ele e quando eu volto sempre da o erro 45( diz que o wi-fi não tá pegando mais). Mas, o problema não é o tal "Erro 45", pois, eu sempre corrijo ele, é sim o meu pc congelar do nada mesmo se for para uma tarefa simples (mexer no youtube, essas coisas). quero uma solução não quero ver esse congelamento nunca mais.
  8. Escreva um algoritmo que receba números inteiros positivos (UTILIZE O ENQUANTO OU O REPITA). Determine o menor e o maior número através de procedimentos (Crie um procedimento para cada um). Calcule a soma e média dos números utilizando funções (Crie uma função para cada). O programa somente será finalizado quando o usuário digitar um número negativo (não deve ser considerado nas comparações). Meu programa : var a,b : Inteiro n:inteiro funcao mediadenumeros (num :inteiro): real retorne ( inicio fimfuncao procedimento maior (x,y:inteiro) inicio enquanto (n>=0) faca maior <- x menor <- y se (x > y) então escreval ("Este número" x, "e maior que", y) senao se (y > x ) então escreval ("Este número" y, "e maior que", x) senão escreval ("São Iguais!") fimse fimse fimprocedimento inicio Escreva ("Número digitado de X : ") leia (a) Escreva ("Número dititado de Y : ") leia (b) maior (a,b) fimalgoritmo Estou com muitas dificuldades para elaborar esse exercício.
  9. Escreva um programa que receba números inteiros entre 10 e 35 (UTILIZE O ENQUANTO). Se o usuário digitar um número diferente, mostre a mensagem "Número Inválido" e solicite um número novamente. Caso digite o número correto, mostre a contagem do 10 até o número digitado e finalize o programa. Exemplo: Número 15 10-11-12-13-14-15 meu programa: var num , i: inteiro inicio escreva("Informe um número em [10, 35]: ") leia(num) enquanto ((num >=10) e (num <=35)) faca escreva("Número inválido. Reinforme um número em [10, 35]: ") leia(num) fimenquanto i <- 10 enquanto (i <= num) faca se( i = 10) então escreva(i) senao escreva(" - ", i) fimse i <- i + 1 fimenquanto escreval("") quando eu escrevo 2 por exemplo ele roda, e não roda o 22 por exemplo ja consegui resolver era um problema no <=35 ai não rodava só foi eu colocar >=36 q rodou mas ainda roda os números abaixo de 10 se alguém souber me fale
  10. Var Nome, mes2:caractere dia, mes: inteiro ano:real nascimento, idade:real Inicio escreva ("Nome: ") leia (nome) escreval ("Dia do Nascimento: , ex:24") leia (dia) Escreval ("Mês de Nascimento: , ex:02") leia(mes) escreval ("Ano De Nascimento: , ex:1980") leia (nascimento) limpatela escreval ("Ano Atual: ") leia (ano) idade <- (ano - nascimento) escreval("Nome: ", nome,"Tem", idade, "Anos de Idade") para mes de 1 ate 12 faca se mes = 1 então mes2 <- " Janeiro" senao se mes = 2 então mes2 <- "Fevereiro" se mes = 3 então mes2 <- "Março" senao se mes = 4 então mes2 <- "Abril" senao se mes = 5 então mes2 <- "Maio" senao se mes = 6 então mes2 <- "Junho" se mes = 7 então mes2 <- "Julho senao se mes = 8 então mes2 <- "Agosto" se mes = 9 então mes2 <- "Setembro" senao se mes = 10 então mes2 <- "Outubro" se mes = 11 então mes2 <- "Novembro" se mes = 12 então mes2 <- "Dezembro" fimse fimse fimse fimse fimse fimse fimse fimse fimse fimse fimse fimse fimpara escreval (nome," Nasceu em: ",dia," De ",mes2," De ",nascimento) adicionado 26 minutos depois já consegui valeu @devair1010
  11. Escreva um programa que solicite o nome e o dia, mês e ano de nascimento de um usuário. O algoritmo deve converter para a forma extensa o valor numérico do mês e informar a idade do usuário. Informe como no exemplo abaixo : Entrada de dados: Saída de dados: Nome: aluno 1 Aluno 1 tem 37 anos. Data de Nascimento Data de nascimento: Dia: 01 01 de março de 1980 Mês: 03 meu programa: var Nome, ano:caractere dia, mes: inteiro ano2: caractere escreva ("Nome: ") leia (nome) escreval ("Dia do Nascimento: , ex:24") leia (dia) Escreval ("Mês de Nascimento: , ex:02") leia(mes) escreval ("Data de Nascimento: , ex:1980") leia(ano) limpatela Escreval ("Ano Atual: ") leia(ano2) ano <- (ano2 - ano) escreval("Nome: ", nome, "Tem", ano2, ) escreval ("Nasceu em: ", mes, "De", ano) quando eu tento executar o "ano" da erro porque isso?, já vi vários exercícios igualzinhos e todos estavam assim :v

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!