Ir ao conteúdo
  • Cadastre-se

davidzinh

Membros Plenos
  • Total de itens

    19
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Exemplo: todo meu HD fica ruim (notebook) não sei se é mal uso meu, se é problema no windows 10, só sei que eles dão problema, o ultimo HD estava com o processo 100% no gerenciamento de tarefas, ele também estava dando tela azul toda hora, eu nunca deixei um HD cair na minha vida. adicionado 2 minutos depois meu ultimo agora durou 1 ano, o penultimo durou até 2019 (comprei o notebook em 2016) sempre comprei normal, eu jogava as vezes, mas depois parei, vou mandar meu RMA pra SEAGATE para ver se foi culpa minha ou não. adicionado 6 minutos depois tipo ele está sem a bateria dele, mas vou comprar a bateria dele para parar com isso, mesmo com a bateria normal ele dava 100% no gerenciador de tarefas,acho que eu tenho má sorte mesmo com HDs de notebooks, mas tenho preocupaçãp com o notebook ele não tem ventilador ou algo para disipar o calor do HD.
  2. Olá gente, vim perguntar algo para resolver um problema, sempre que eu uso notebooks, acabo queimando os hds deles e olha que no ultimo eu só usava pra mexer no facebook ou ver filmes, o processo do HD as vezes chegava a 100%, já pedi o RMA da SEAGATE, claro, porém vocês acham que eu devia usar um SSD da vida?
  3. @GusGraf Consegui, porém deu que o hd ta muito velho é blá blá, algo assim, olha que meu hd é novo
  4. Olá amigos meu notebook e da dell, quando eu comprei ele era sistema linux, só que eu formatei para o windows 10 (pior besteira que eu fiz), quero formatar-lo de novo para o linux, só que .. o pendrive não é reconhecido na tela de boot, eu fiz o pendrive com o programa yumi
  5. @fredblaster pode causar temperatura alta no HD ? Ele ta com isso também, só que eu abri e está sem sujeira (geralmente é sujeira)
  6. Olá a todos, meu pc vem com muitos problemas depois que ele faz as atualizações do windows 10, estou suspeitando que seja o adaptador da bateria pois eu fiz um teste, ele sem o adaptador funciona sem travar, sem tela azul, tudo nos conforme, mas quando eu coloco o adaptador ele trava, da tela azul, queria saber se tem algo haver a tela azul da morte com o adaptador da bateria, ou não. Vou mostrar a imagem a seguir :
  7. Ata, entendi, por isso ele copiou rápido, agora tudo faz sentindo. Grato pela ajuda.
  8. Olá a todos, um colega meu fez um pendrive todo com faixa de áudio de cd, por isso ele não reproduz em lugar nenhum, nem no meu pc, queria saber se tem como passar isso para mp3, para que ele possa escutar as músicas.
  9. @alissomrex O problema e que ele ta na garantia é não tem como eu abrir, se não vou perder a garantia
  10. Pessoal seguinte, meu Notebook é o Dell Inspiron i15-5566-A30P Intel Core i5, 8GB Ram ,1TB de disco. Tela sempre trava e não dá pra mexer em nada (ele congela), sempre desligo ele e quando eu volto sempre da o erro 45( diz que o wi-fi não tá pegando mais). Mas, o problema não é o tal "Erro 45", pois, eu sempre corrijo ele, é sim o meu pc congelar do nada mesmo se for para uma tarefa simples (mexer no youtube, essas coisas). quero uma solução não quero ver esse congelamento nunca mais.
  11. Escreva um algoritmo que receba números inteiros positivos (UTILIZE O ENQUANTO OU O REPITA). Determine o menor e o maior número através de procedimentos (Crie um procedimento para cada um). Calcule a soma e média dos números utilizando funções (Crie uma função para cada). O programa somente será finalizado quando o usuário digitar um número negativo (não deve ser considerado nas comparações). Meu programa : var a,b : Inteiro n:inteiro funcao mediadenumeros (num :inteiro): real retorne ( inicio fimfuncao procedimento maior (x,y:inteiro) inicio enquanto (n>=0) faca maior <- x menor <- y se (x > y) então escreval ("Este número" x, "e maior que", y) senao se (y > x ) então escreval ("Este número" y, "e maior que", x) senão escreval ("São Iguais!") fimse fimse fimprocedimento inicio Escreva ("Número digitado de X : ") leia (a) Escreva ("Número dititado de Y : ") leia (b) maior (a,b) fimalgoritmo Estou com muitas dificuldades para elaborar esse exercício.
  12. Escreva um programa que receba números inteiros entre 10 e 35 (UTILIZE O ENQUANTO). Se o usuário digitar um número diferente, mostre a mensagem "Número Inválido" e solicite um número novamente. Caso digite o número correto, mostre a contagem do 10 até o número digitado e finalize o programa. Exemplo: Número 15 10-11-12-13-14-15 meu programa: var num , i: inteiro inicio escreva("Informe um número em [10, 35]: ") leia(num) enquanto ((num >=10) e (num <=35)) faca escreva("Número inválido. Reinforme um número em [10, 35]: ") leia(num) fimenquanto i <- 10 enquanto (i <= num) faca se( i = 10) então escreva(i) senao escreva(" - ", i) fimse i <- i + 1 fimenquanto escreval("") quando eu escrevo 2 por exemplo ele roda, e não roda o 22 por exemplo ja consegui resolver era um problema no <=35 ai não rodava só foi eu colocar >=36 q rodou mas ainda roda os números abaixo de 10 se alguém souber me fale
  13. Var Nome, mes2:caractere dia, mes: inteiro ano:real nascimento, idade:real Inicio escreva ("Nome: ") leia (nome) escreval ("Dia do Nascimento: , ex:24") leia (dia) Escreval ("Mês de Nascimento: , ex:02") leia(mes) escreval ("Ano De Nascimento: , ex:1980") leia (nascimento) limpatela escreval ("Ano Atual: ") leia (ano) idade <- (ano - nascimento) escreval("Nome: ", nome,"Tem", idade, "Anos de Idade") para mes de 1 ate 12 faca se mes = 1 então mes2 <- " Janeiro" senao se mes = 2 então mes2 <- "Fevereiro" se mes = 3 então mes2 <- "Março" senao se mes = 4 então mes2 <- "Abril" senao se mes = 5 então mes2 <- "Maio" senao se mes = 6 então mes2 <- "Junho" se mes = 7 então mes2 <- "Julho senao se mes = 8 então mes2 <- "Agosto" se mes = 9 então mes2 <- "Setembro" senao se mes = 10 então mes2 <- "Outubro" se mes = 11 então mes2 <- "Novembro" se mes = 12 então mes2 <- "Dezembro" fimse fimse fimse fimse fimse fimse fimse fimse fimse fimse fimse fimse fimpara escreval (nome," Nasceu em: ",dia," De ",mes2," De ",nascimento) adicionado 26 minutos depois já consegui valeu @devair1010

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!