Ir ao conteúdo
  • Cadastre-se

Felipe Nepomuceno

Membros Juniores
  • Total de itens

    7
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Eduardo Trindade Coutinho Não,mas você acha que a memoria mesmo sendo dois pentes novos podem ser o problema?
  2. tudo liga normalmente exceto as luzes da memoria RAM PS:elas tem RGB e nao estava acendendo fora que eu conectei a placa por uma outra entrada que nao era o HDMI pode ser esse o problema?tipo nao conectar direto no HDMI da placade video? adicionado 56 minutos depois @Eduardo Trindade Coutinho detalhe, eu fiz isso porque tenho um segundo monitor ai achei que ia dar video nele direto pela outra entrada sem se a hdmi
  3. @Eduardo Trindade Coutinho placa-mãe: TUF H310M-PLUS GAMING/BR Processador: i5 9400f fonte: evga 80 plus white 600W memoria RAM: 2x8 ddr4 3000MHz placa de video: Gigabyte 1050 TI Hd de 1 Tb da toshiba Ps:Obrigado pela ajuda
  4. Bom dia, Eu recentemente comprei uma placa-mãe( TUF H310M-PLUS GAMING/BR ) e sem perceber acabei comprando memoria RAM de 3000MHz sendo que a placa-mãe so tem suporte para memorias de ate 2666MHz ira funcionar normalmente?? Ps:eu sei que tem outros topicos ja resolvidos sobre esse assunto mas meu pc nao quer dar video e queria descartar essa possibilidade PS;quando eu ligo o pc não da os bips que normalmente apareceriam caso a memoria fosse incompativel.
  5. ou sim e a ultuma versão do windows 10.A versão da minha GPU e a do windows 8 se nao conseguir resolver ate terça eu vou formatar ai ele volta pra win 8.Isso começou sexta feira apos uma atualizaçao do win so que nao sei se foi pura coincidência ou e um problema da att.
  6. Tenho um notebook que uso para alguns jogos e ele tem apresentado alguns problemas de performance ao analisar percebi que em certos jogos a cpu se mantem em 100% porém a gpu oscila muito tendo o seu pico em 100% por alguns segundos e caindo para 40-60% de uso o que gera perda de desempenho e baixo fps.Já realizei testes em todos os componentes,não encontrei problemas no HD nem no processador .Estava pensando em formatar o computador mas acho que não vai resolver se alguem tiver ideia do que seja e puder ajudar ficaria agradecido Config:intel core i7 3538u 2.00gh / Nvidia geforce gt 730M obs:Nao troquei a pasta termica mas os lags de fps por causa do calor eu ja estava acostumado rsrs(esse lag e diferente ele e repentino e rápido diferentemente do citado acima). (Todos os drivers da placa estão atualizados)

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!