Ir ao conteúdo
  • Cadastre-se

willian7535

Membros Juniores
  • Total de itens

    5
  • Registro em

  • Última visita

  • Qualificações

    N/D

Tudo que willian7535 postou

  1. Formatei um notebook Positivo Stilo One XC3570 com Windows 10. Baixei o Windows 10 do site da Microsoft, criei um pendrive bootavel e fiz a formatação. Na hora de atualizar os drivers, o notebook não reconhece. Dei uma olhada na internet e qui no fórum, fiz algumas das soluções que foram citadas em problemas deste tipo. Baixei todos os drivers do fabricante; Juntei em uma unica pasta e fui colocando "manualmente". O som voltou a funcionar normalmente, porém o Bluetooth e Wireless continuam sem funcionar. Tentei com adaptador wireless USB, mas não reconhece o dispositivo. Detalhes importantes: - Não há leitor-gravador de CD/DVD - Não há porta de ethernet adicionado 1 minuto depois Dando uma olhada mais a fundo, vi algo de que precisaria de uma "versão especial" do Windows, da Positivo. Se isso for verdade, há possibilidade de conseguir isso na internet?
  2. Há uma multifuncional que tento usar, uma Samsung X7500LX (está conectada em rede) e enfrento alguns problemas com ela. Por enquanto, o problema surgiu em dois programas dos PCs, o AutoCad e no Visualizador de fotos do Windows. Quando tento imprimir arquivos do AutoCad/imagens do pc, o programa em execução simplesmente para de funcionar e exibe uma mensagem de erro na tela. Outros arquivos são impressos normalmente nela (testado PDF, Word, Excel, e-mail). Gostaria de uma ajuda de vocês para solucionar este problema.
  3. Nos últimos dias fiquei testando as impressões da multifuncional, o problema persiste. Sou obrigado a ficar procurando programas alternativos para fazer a tarefa de impressão. O que poderia estar causando esse problema de encerramento dos programas quando há uma tentativa de impressão de algum arquivo?
  4. Eu comprei um Moto Z Play(XT1635-03) pela . E como ele veio da China, veio com a ROM de lá. Quando chegou (após uma vida esperando) troquei a ROM para uma brasileira. Após uns meses com ela, resolvi fazer root no aparelho. Fiz todo o processo certinho, mas depois de um tempo cansei, e resolvi retirar. Achei mais prático reinstalar uma ROM. Optei por uma customizada (LineageOS), porém quando fiz o processo, o IMEI do meu aparelho zerou. Agora com todas as ROMs que coloco, o IMEI do aparelho persiste em 0. Há como reverter este estado?
  5. Não sei se é isso que eu deveria procurar, mas não obtive sucesso adicionado 9 minutos depois Ids de todos os adaptadores de rede do notebook

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×