Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Eduardomn

Membros Plenos
  • Total de itens

    33
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Oi, Eu comprei um controle que o analogico dele esquerdo funciona normalmente, já o direito só vai pra cima e pro lado >> https://imgur.com/a/XvRpq Eu queria jogar fifa com ele mas agora não da por causa disso kkk, alguém sabe como resolver?
  2. E aí galera, eu estou querendo fazer um upgrade nesse pc velho kkkk Eu estou com 270$, E eu estava pensando em trocar essa placa-mãe e colocar um Q9650 e continuar com minhas peças antigas. As config do meu pc é: placa-mãe Phitronics g31vs-m. Placa de vídeo GT 730 2GB Memoria ram 2X4 Processador Core 2 Duo E7500. Vocês acha que se eu trocar essa placa-mãe e o processador e manter o resto vai rodar algo bom? Colocar um Q9650... Pelo o que vi na internet ele é um pouco mais forte que um I3. Me recomende algo, não sei o que posso fazer kkk
  3. Se o vídeo a cima não funcionar, pesquise o modelo do mouse na internet e baixe o driver dele, instale a versão mais recente e testa de novo.
  4. Cara, se você não estiver precisando urgente do Xbox compre uma nova, é o melhor a se fazer, tenho um link de uma, não é original, se você quiser uma original pesquise no google porém ela é mais cara Site da fonte Caso você precise urgente do Xbox, leva a fonte em uma loja de informatica, lá eles vai saber o que fazer com ela.
  5. é uma boa config para jogos leves, mas se fosse eu iria investir em uma placa-mãe mais nova aonde eu poderia colocar um processador mais potente. Mas aí vai de você
  6. Valeu por vocês me ajudarem, vou ver aqui. valeu mesmo <33
  7. Eu queria um notebook mais ou menos na faixa de 2250$ que rode os jogos de hoje em dia pelo menos no Alto 60FPS. Alguém sabe um? se souberem me ajude ;-;
  8. Eu somei aqui w com base em tópicos na internet e não chegou a 300 (Não somei a placa-mãe). Provavelmente uma CX450w igual o amigo ali em cima disse seria perfeito, mas se não tiver grana em ultimo caso compre uma de 400w.
  9. Oi, eu tenho um controle de PS2 pra pc e eu decidi baixar fifa no pc pra jogar com meu irmão. Eu tenho um de Xbox 360 e esse de PS2. porém esse de ps2 o analógico direito é como se fosse os botões, exemplo: Eu viro o analógico pro lado, ele ativa o botão quadrado...e ele é assim para todas as direções. Eu não já testei várias coisas que vi na internet e nada... e pior que não da pra jogar sem ele no FIFA, alguém pode me ajudar?
  10. @Daniel Lee Muito obrigado mano, deu certo
  11. @lucasklaus vou tentar isso mano, e te falo aqui, obrigado adicionado 51 minutos depois @lucasklaus Eae mano, desliguei o PC e vi que todos os cabos estão bem presos... Quando eu liguei deu a mesma coisa(Tela preta). Eu pensei uma coisa e troquei o VGA da placa de vídeo pelo da onboard, e quando deu imagem já estava iniciando o windows, nem deu mais bootimg... Quando voltei o VGA pra placa de vídeo a tela ainda tava preta e eu tive que bater no teclado até dar imagem... E isso foi antes deu atualizar o windows kkk. não tenho ídeia do que pode ser
  12. E aí galera tudo bem? Eu comprei uma placa de vídeo recentemente (GT 730), e coloquei ela no meu PC... até ai tudo bem, continuei com o vga da placa-mãe e instalei o driver. Quando o pc reiniciou apareceu BOOTIMG Ctrl+Alt+Del (Isso com o vga plugado na placa-mãe). Mudei o VGA pra placa de vídeo e tava preto com o monitor piscando... Comecei a apertar um monte de coisa pra ver se ia e iniciou o windows... Porém toda vez que eu for ligar o PC eu tenho que ficar apertando essas teclas, e demora muito, e não faço ídeia de como arrumar isso. Alguém pode me ajudar por favor?
  13. Vou testar amanha cedo mano, muito obrigado, valeu mesmo pela a ajuda. Mas não tem risco deu ficar sem PC não né? porque eu gastei com carnaval e fiquei sem grana kkk, e se caso der erro já era... só semana que vem ;-;
  14. Eae galera, beleza? então, eu estou com um problema no meu computador desde quando eu instalei a minha placa de vídeo GT 730... Eu instalei a placa, e logo depois entrei na BIOS... quando eu sai da BIOS o pc nunca mais foi o mesmo. Quando eu ligo ele, ele fica uma tela preta, e pra ele iniciar eu tenho que apertar um monte de tecla até aparecer Bem-Vindo.(Fora que não aparece a marca da placa-mãe nem nada, vai direto pro Bem-Vindo). Isso pra mim não era problema até esses dias, porém agora eu quero formatar o computador e pra isso precisa entrar na BIOS, mas com esse bug não da pra entrar e formatar. Eu tentei resetar a BIOS, minha placa tinha um jumper azul perto do cooler do processador, eu tirei ele e troquei os pinos, e voltei pra posição normal. Até aqui tudo bem, porém na hora de ligar apareceu essa parada na tela: https://imgur.com/a/4SYFf Eu nessa hora não lembro muito bem mais tenho quase certeza que apertei F1, e logo depois foi pra essa tela: https://imgur.com/a/QH7Lo E depois disso voltou com o bug, ou seja nem, isso o que eu fiz não adiantou nada kkk, apertei todas as teclas e quando o computador iniciou, as datas estavam erradas (resetar a bios deu certo), mas não resolveu o bug. Eu estou prescisando formatar urgente, porém esse bug não me deixa entrar na bios, e não sei oquê pode ser. Me ajudem ;-;
  15. Eae galera, beleza? então, eu estou com um problema no meu computador desde quando eu instalei a minha placa de vídeo GT 730... Eu instalei a placa, e logo depois entrei na BIOS... quando eu sai da BIOS o pc nunca mais foi o mesmo. Quando eu ligo ele, ele fica uma tela preta, e pra ele iniciar eu tenho que apertar um monte de tecla até aparecer Bem-Vindo.(Fora que não aparece a marca da placa-mãe nem nada, vai direto pro Bem-Vindo). Isso pra mim não era problema até esses dias, porém agora eu quero formatar o computador e pra isso precisa entrar na BIOS, mas com esse bug não da pra entrar e formatar. Eu tentei resetar a BIOS, minha placa tinha um jumper azul perto do cooler do processador, eu tirei ele e troquei os pinos, e voltei pra posição normal. Até aqui tudo bem, porém na hora de ligar apareceu essa parada na tela: https://imgur.com/a/4SYFf Eu nessa hora não lembro muito bem mais tenho quase certeza que apertei F1, e logo depois foi pra essa tela: https://imgur.com/a/QH7Lo E depois disso voltou com o bug, ou seja nem, isso o que eu fiz não adiantou nada kkk, apertei todas as teclas e quando o computador iniciou, as datas estavam erradas (resetar a bios deu certo), mas não resolveu o bug. Eu estou prescisando formatar urgente, porém esse bug não me deixa entrar na bios, e não sei oquê pode ser. Me ajudem ;-;

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×