Ir ao conteúdo
  • Cadastre-se

denilson silveira

Membros Juniores
  • Total de itens

    8
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Minha placa-mãe h61m-s1 da gigabyte nao reconhece minha placa de video GTX 1050TI da ASUS Ja atualizei a bios e nada e tbem nao tem a opção de colocar pci express como primeiro video a placa de video é nova e funciona direito na outra placa-mãe a placa-mãe é nova peguei ontem
  2. ate agora nao consegui atualizar a bios dela estou usando outra placa-mãe para poder utilizar a placa de video adicionado 25 minutos depois @NascarBR a placa-mãe e da isync se alguem poder me ajudar a atulizar a bios dela agradeco
  3. @NascarBR ja abri eu nao achei nada de especificação, mas esse a placa é essa H61 Desktop Do Computador Motherboard 1155 Pin CPU Atualização de Interface USB2.0 DDR3 1600/1333
  4. @NascarBR é isso ai que aparece no cpu-z no everest e todos os outros
  5. a bios que ta nela é da American Megatrends e so pagando pra atualizar tem como colocar outra bios porque a placa-mãe é da intel
  6. estou quase com o mesmo problema so que o pc nao reconhce a placa de video e ela roda o cooler e tudo
  7. placa-mãe chipset h61 não rechoce a placa de video gtx 1050ti asus A placa roda o cooler e tudo mais nao da imagem na tela e nao aparece no gerenciador de despositivos memoria ram: 4gb ddr3 fonte: 500w reais processador: i3- 2120

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×