Ir ao conteúdo
  • Cadastre-se

Darksagat

Membros Juniores
  • Total de itens

    10
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Em um dos jogos que mais acontecia isso, fiz o teste em rodar a versão 32bits e estou jogando há 2 horas, sem problema nenhum. Sabe dizer o que pode ser? Pqa a "incompatibilidade" ou "conflito" ao rodar em 64bits?
  2. Feito stress test por cerca de 40min, sem tela preta...
  3. Não consigo testar em outro PC, mas vou fazer o stress test e volto a falar.
  4. @OPiantino Fonte Corsair CX650 Não uso estabilizador
  5. @opiantino i7-4790 3,60ghz 8gb de ram gtx 970 4gb windows 10 hdd 1tb
  6. Fala, galera! Tenho uma GTX 970 e venho enfrentando problemas durante os jogos. A tela simplesmente fica preta, do nada, gabinete permanece ligado mas não consigo retomar o uso do PC, a não ser que desligue e ligue novamente. Na inicialização pós o problema, recebo a seguinte mensagem: "Falha ao iniciar driver de vídeo; usando driver de vídeo básico Microsoft em vez disso. Verifique no Windows Update se há um driver de vídeo mais recente". Não há atualização do Windows pendente e já atualizei o driver da GTX - embora esse problema já acontecia antes de atualizar. Alguém já passou por esse problema? Conseguiu alguma solução? Agradeço, desde já!
  7. valeu, mano. Vou dar uma olhada lá.
  8. Boa tarde, Senhores! Estou com um PC Positivo (Série 1A956NB7F), modelo SIM 2630i, cuja mobo é da AMI. Pois bem, essa máquina é de um cliente que se aventurou em fazer Update da BIOS por conta própria - então já imaginam o que ocorreu: BIOS errada, portanto, update furou. Já procurei em diversos sites a ROM da bios pra download, mas não encontro. No suporte da Positivo, nem preciso comentar, né? No suporte da AMI, também não consegui. Alguém sabe dizer onde consigo essa ROM ou onde encontro um banco de dados confiável? Grato e no aguardo.
  9. As fontes são sim genéricas, não sei dizer a marca delas agora, mas adianto que não têm a certificação. Sobre apenas uma estar alimentando a GPU, não é bem isso, na verdade uma só não alimenta, como disse antes, estou usando um conector de cada fonte pra dar os 24v. Entendo os riscos, só gostaria de entender porque um con2ctor de cada fonte alimenta a GPU e dois da mesma fonte não o faz (sendo essa fonte usada somenta para a GPU).
  10. Fala, CdH! Minha fonte (550w reais) queimou e, até que a nova chegue, estou usando duas fontes de 250w para alimentar o pc e uma GPU (GTX 650ti) - porque nenhuma das duas tem pino de 24v, então estou usando um adaptador. Está funcionando bem, mas tem uma coisa que me intriga: A minha intenção era usar uma fonte para a GPU e outra para o PC, mas se uso dois conectores da mesma fonte para a GPU, ela não dá sinal de vídeo. O PC liga, inicia normalmente, a GPU também funciona, aparentemente, bem, coolers startam, mas nada de vídeo. Pra corrigir isso, estou usando um conector de cada fonte na GPU. Sabem dizer o porque disso?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!