×
Ir ao conteúdo
  • Cadastre-se

NOVELLI23

Membro Pleno
  • Posts

    23
  • Cadastrado em

  • Última visita

Tudo que NOVELLI23 postou

  1. A frente é vidro kkkk, se fosse acrílico ia fazer furos kkkkk. Cara tem algum gabinete que recomendaria? Kkkk
  2. Ahh sim, vou fazer o ajuste das fans e radiador. O gabinete é este aqui
  3. @WOZ Dods, bom dia! Cara meu gabinete é o Husky Show, tenho 3 ventoinhas DT3 na parte frontal, o water vai frente também mas com outras duas fans fazendo o push and pull e tenho mais 2 na parte superior e uma na parte de trás do gabinete. Os jogos não costumo jogar em gráficos altos é mais médio mesmo
  4. Realizados os testes, parece que não apresentou erro Realizados os testes, parece que não apresentou erro Realizados os testes, parece que não apresentou erro
  5. @WOZ Dods vou fazer estes testes. Sim, os drivers foram baixados dos sites dos fabricantes exceto o do chipset b450 que baixei do site da AMD e não dá ASUS fabricante da placa-mãe. Windows 100% atualizado. Sim rodei o jogo com ele fechado e aberto e o problema acontece.
  6. @Phoenyx e @WOZ Dodsa temperatura da CPU não passa de 60 graus, já o clock não sei dizer, o jogo está no HD, mas tenho o warzone no SSD e acontece a mesma coisa. Pelo criataldiskinfo a saúde dos dois dispositivos tanto SSD quanto HD estão boas(saudável)
  7. Meu Pc está com quedas repentinas no FPS quando estou jogando, por exemplo no CoD Vanguard roda entre 80-100 FPS, mas de repente cai para 4-5 FPS e volta ao normal e essa queda afeta o Pc inteiro. Como solucionar o problema ? CONFIG; Processador: Ryzen 5 5600x placa-mãe: ASUS B450 gaming BR memória RAM: 2x8gb hyperX 2400mhz Placa de vídeo: GTX 1660 OC 6GB SSD NVMe: XPG GAMING S11 PRO 512GB(windows instalado) HD: 1TB BARRACUDA 7200RPM(jogos) WATER COOLER: MATERLIQUID 240 V2 Fonte: Corsair 650VS
  8. Galera, booa noite! Estou tendo problemas com meu Pc, o mesmo está perdendo desempenho em jogos repentinamente e afeta o Pc todo, por exemplo estou jogando Cód Vanguard as mais ou menos 100 FPS e de repente o Pc fica inteiro lente o FPS reduz para 4 a 5 e volta ao normal. Alguém sabe informar o porque isso acontece e como resolver? CONFIG; Processador: Ryzen 5 5600x placa-mãe: ASUS B450 gaming BR memória RAM: 2x8gb hyperX 2400mhz Placa de vídeo: GTX 1660 OC 6GB SSD NVMe: XPG GAMING S11 PRO 512GB(windows instalado) HD: 1TB BARRACUDA 7200RPM(jogos) WATER COOLER: MATERLIQUID 240 V2 Fonte: Corsair 650VS
  9. Fechou, vou fazer a mudança!! valeu Pessoal
  10. Opa, valeu pela dica!!! Você sabe me dizer alguns desse fatores para eu ir analisando e testando? Já fiz alguns teste com o CristalDiskMark e vi também a saúde dos dispositivos pelo CristalDiskInfo e está tudo de acordo, até desliguei só HDD para ver se melhoraria o desempenho.
  11. Pessoal, bom dia! Recentemente adquiri um SSD m.2 Nvme da XPG Gammix S11 Pro, 512GB. e ao colocar no meu PC e instalar o jogos os mesmos começaram a travar, e quando dou alt+tab e depois volto para o jogo o FPS cai pra 2, 3, 5, para o game inteiro e senti também que o pc perdeu desempenho em atividades comuns, por exemplo acessar a internet. poderiam me ajudar? Config do Pc: placa-mãe: Asus Prime B450M-A Processador: AMD Ryzen 5 2600 - cooler stock Memória: 2x8 HypeX fury 2400Mhz Placa de Vídeo: GTX 1660 OC Galax HD: 1TB seagete 7200 RPM SSD: Kingston 120GB (Sistema Operacional) SSD M.2 Nvme: XPG Gammix S11 Pro, 512GB Fonte: Corsair VS600 Muito Obrigado!!
  12. Pessoal, poderiam me ajudar? Recentemente adquiri um SSD m.2 Nvme da XPG Gammix S11 Pro, 512GB. e ao colocar no meu PC e instalar o jogos os mesmos começaram a travar e senti também que o pc perdeu desempenho em atividades comuns, por exemplo acessar a internet. Config do Pc: placa-mãe: Asus Prime B450M-A Processador: AMD Ryzen 5 2600 - cooler stock Memória: 2x8 HypeX fury 2400Mhz Placa de Vídeo: GTX 1660 OC Galax HD: 1TB seagete 7200 RPM SSD: Kingston 120GB (Sistema Operacional) SSD M.2 Nvme: XPG Gammix S11 Pro, 512GB Fonte: Corsair VS600 Muito Obrigado!!
  13. Vllw pessoal, acho que vou de RX590, mas antes vou ver se vai ter promoção na gtx 1660 qualquer coisa pego ela.
  14. Ainda vale a pena a GTX 1060 6G?
  15. Estava pesquisando, a GTX 1650 ficaria com desempenho ruim?
  16. Pessoal estou querendo comprar um placa de video para meu PC, porém não sei qual seria ideal para ter bom desempenho e não gastar muito kkkk? Pretendo gastar até uns 1000$. placa-mãe: Asus Prime b450m-a Processador: ryzen 5 2600 memoria ram hyperX 8gb 2400mhz SSD kingston 120 gb HD 500GB fonte corsair vs600w
  17. @Thalles Rangel Ja fiz estas limpezas mesmo assim nao adiantou nada.
  18. Adquiri um par de memorias Kingston KVR1333D3N9/4gb cada, porém ao instalar na placa-mãe (Foxconn G41MXE/G41MXE-K o pc não ligou fica apitando infinitamente, no site da fabricante da placa-mãe informa que tem compatibilidade porém fala também que as memorias de 1333Mhz roda só com OC, por ser compatível, não deveria rodar em 1066Mhz? Configurações: placa-mãe Foxconn G41MXE/G41MXE-K utilma versão da bios atualizada; Memoria Atual(rodando): DDR3 1gb 1333Mhz rodando á 1066Mhz; Memoria Adquirida(não roda): Kingston KVR1333D3N9/4gb (2x4gb); HD 160 samsung; Fonte Gamemaxx 500w; Windows 10 pro 64bits.
  19. Realmente da problema, porém o site da fabricante fala que este memoria da kingston é compatível com a placa. porém quando a coloco o pc fica apitando infinitamente e não liga.
  20. Olá, pessoal! Estou com problema para iniciar o pc, pois ele liga com uma memoria ddr3 de 1gb de 1333mhz, porém que esta operando em 1066mhz, ai comprei um par de memorias kingston KVR1333D3N9/4GB dando total de 8GB e o pc não liga fica bitando infinitamente. Alguem sabe o que está ocorrendo? Setup: placa-mãe foxconn g41mxe com ultima bios ja instalada, processador core 2 quad E9400, hd 160 samsumg e fonte gamemax 500w. Obs: site da fabricante da placa-mãe informa que aceitas as memorias da kingston.
  21. Pessoal estou com um problema, comprei umas peças para montar um pc basico, porém ao montar todo o hardware o pc ligou a primeira vez (demorou um pouco na tela da bios) e em seguida apareceu as mensagens "CMOS Settings Wrong" keyboard not found" e "mouse not found" (mas ambos estavam conectados), desliguei o mesmo fiz um CLR_CMOS e quando fui ligar novamente o pc não estava mais dando vídeo e notei que uns dos dissipadores estava muito quente, tipo de chegar a queimar o dedo..(dissipador que fica próximo as entradas sata). Fiz testes sem a memoria, sem hd, com outro hd, mudei a fonte, testei o processador em outra placa-mãe e funcionou, testei a memoria em outra placa-mãe e também funcionou. Esta placa-mãe não possui o speaker para o bip e nem a luz indicando que esta ligada. Configuração do pc: placa-mãe Foxconn G41MXE; intel core 2 quad Q9400, memoria ddr3 1 gb 1333mhz, hd 160gb samsung, fonte gamemaxx 500w real
  22. Estou enfrentando alguns problemas com meu pc, depois de um pico de luz meu pc começou a travar, acabei formatando o pc para tentar melhorar, porém isso permaneceu e quando estou jogando o pc simplesmente congela e fica travado. quando vou reiniciar pelo botão da CPU as vezes ele inicia com o mouse desligado, as vezes o teclado, as vezes com os dois, raramente é a internet que não reconhece e também tem vezes que o processador só trabalha acima de 97% Poderiam me ajudar? Configuração da Maquina placa-mãe: Asrock n68c-gs4 fx; Processador: AMD FX-6300; Memorias: 1x 8GB DDR3 HYPER-X e 1x 4GB DDR3 HYPER-X; Placa de video: GTX 1050TI GAMING MSI; FONTE CONSAIR 650W 80PLUS; HD'S: seagate 1 TB e toshiba: 350GB;
  23. Estou enfrentando alguns problemas com meu pc, depois de um pico de luz meu pc começou a travar, acabei formatando o pc para tentar melhorar, porém isso permaneceu e quando estou jogando o pc simplesmente congela e fica travado. quando vou reiniciar pelo botão da CPU as vezes ele inicia com o mouse desligado, as vezes o teclado, as vezes com os dois, raramente é a internet que não reconhece e também tem vezes que o processador só trabalha acima de 97% Poderiam me ajudar? Configuração da Maquina placa-mãe: Asrock n68c-gs4 fx; Processador: AMD FX-6300; Memorias: 1x 8GB DDR3 HYPER-X e 1x 4GB DDR3 HYPER-X; Placa de video: GTX 1050TI GAMING MSI; FONTE CONSAIR 650W 80PLUS; HD'S: seagate 1 TB e toshiba: 350GB;

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!