Ir ao conteúdo
  • Cadastre-se

Zueras Dropador

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. então seria muito azar kkkk ja que testei 2 placas :s
  2. Boa Tarde galera, venho tendo esse problema por um bom tempo, minha config. Processador: i3 3220 3.3 Ghz VGA: Xfx Hd7770 core edition 1gb ddr5 Ram: 8gb dual iguais nao me lembro a frequencia mais sao iguais. Fonte: Gamemax 500w selo 80 plus pc ativo. S/O: Win 7 pack 1 64 bits Eu estava usando uma gtx 660 2 gb e tava a mesmo coisa jogando ai do nada caia a tela e voltava, tinha uma fonte da wise case de 500w troquei por essa da gamemax e a mesmo coisa, troquei de placa coloquei a hd7770 e deu o mesmo pau ja testei tudo mudei todos os componentes menos as memorias e a placa-mãe o resto ja mudei tudo 3 fontes testadas (cx 430 80 plux,wisecase q e lixo e a gamemax 500w 80 plus) formatei o pc pra ver se podia ser conflito e nada, sempre atualizo os drives e uso o ddu pra limpa o vestijo do velho. Nao sei mais o que fazer poderia ser a mobo? ou memorias? Obs: nao citei a cima mas tmb ja mudei o processador, era 1 dual core G2020 troquei pelo i3 3220. Nossa ja nao sei o que mais pode ser =\ todos os jogos dao esse erro (ark, dota, metal gear V) Desculpe se essa nao e a area certa de posta.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×