Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Meredoth

Membros Juniores
  • Total de itens

    1
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Olá, pessoal! Tudo bem? Comprei um PC, mas estou com algumas dúvidas. Seguem as minhas especificações: Asus B350M-A Ryzer 2400G 2x 8GB HyperX Predator 3000MHz Fonte EVGA 500w 240 SSD Kingston RX 580 8GB (comprei semana passada hehe) Não uso estabilizador Windows 10 64 (a versão é trial) Atualizei a bios da placa-mãe Seguem as dúvidas: 1 - Minha placa-mãe não reconheceu as memórias como sendo 3000MHz, só 2400. É normal isso? Dá pra mudar no braço, mas achei que fosse reconhecer de cara. 2 - Inicialmente só tinha a 2400G, baixei os drivers, tudo atualizado. Aí um tempo depois comprei a RX 580. Atualizei o aplicativo de vídeo da AMD, pra ver se atualizava os drivers da 2400g E TAMBÉM da RX580. Funciona assim mesmo ou tenho que baixar novamente os drivers no site, só que agora pra RX 580? 3 - Estou jogando For Honor, tudo no máximo e a 75 fps (meu monitor é 75). Roda super liso! Não sempre, mas é comum que um tempo depois comece a travar. Olhei as temperaturas e não parece ser isso, processador a 60 graus, placa de vídeo a 50. Alguma dica? Não faço a menor ideia do que poderia ser. 4 - É possível usar a APU do 2400G pra uso cotidiano (internet, youtube) e deixar a RX 580 só pra jogos? Se sim, como configuro isso? Valeu pela ajuda!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×