Ir ao conteúdo
  • Cadastre-se

Fabricio Matheus

Membros Plenos
  • Total de itens

    30
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @skyline.soares Vou fazer o teste e e aviso aqui se deu certo.
  2. @skyline.soares Cara, esse é um grande problema. Estou sem muito material. Se eu bootar a iso do windows no pendrive, da pra fazer o mesmo reparo que o cd de instalação ?
  3. Gostaria de ajuda em um certo problema que estou com um notebook. Sei que tela azul, pode ser inúmeros erros, mas ate então não obtive nenhum resultado. O único meio pelo qual consigo acessar os arquivos do pc, é pelo ubuntu. Obs: Nem em modo de segurança ele inicia, continua nesse loop infinito de reparo de inicialização e tela azul. Se alguém souber me dizer uma solução baseado na imagem do erro, ou algum teste que eu possa fazer para verificar possíveis problemas.
  4. @Math.Pi mt obrigado cara. Como a apu depende muito da ram, meu fps nos jogos dobrou agora.
  5. @Math.Pi Atualizei a bios, e realmente, agora o pc ligou com a frequencai 2400mhz. Quanto ao CPUZ, a única tela que mudou foi essa.
  6. @Math.Pi Tentei de novo agora. O que acontece é o seguinte. Quando ativo o "XMP", ele nativamente coloca a Mhz da Memoria em 2400. Mas quando fica em 2400mhz, o pc não liga, ele trava, ele só aceita quando coloco em 1600mhz. De 2133mhz ele já trava. Então não sei muito o que fazer. Não sei se está ligado a compatibilidade com a placa-mãe e etc.
  7. @Math.Pi Fiz a mudança. Chama D.O.C.S se não me engano. Não sei se fiz totalmente correto, mas dê uma olhada pf.
  8. Meu Setup primeiramente: Moba - Asus Prime B350M-K CPU - Ryzen 3 2200G Rams: 1x 8gb MUSHKIN BlackLine 2400MHZ 1x 8gb Hyperx 2400MHZ Postei um tópico ontem e não obtive muitas respostas e acabei conseguindo resolver sozinho. Comprei essa memória da hyperx que tem praticamente as mesmas configurações da mushkin (Muda a marca somente). Pra poder o pc funcionar com as duas, tive que colocar o MHZ na bios para 1600. A primeira dúvida é, eu coloquei 1600mhz, porque no auto, o pc não ligava. Porque acontece isso ? Tenho que colocar realmente no 1600? A segunda dúvida é, o CpuZ informa que as memórias estão em dual channel. Gostaria de saber se há como eu realmente confirmar se estão. Se essas duas memórias são mesmo compatíveis, e se tenho que fazer mais alguma coisa para o dual channel funcionar 100%. Desde já agradeço a ajuda de todos, e desculpem se fui ignorante em alguma informação. Não tenho muito conhecimento técnico.
  9. Consegui fazer funcionar. Fui ate o site da placa-mãe, e vi algo que se não me engano, informa que suporta 32gb, e 3200mhz. Eu sou bem leigo no assunto, então resolvi testar o seguinte. Entrei na bios do pc, e coloquei o mhz das memorias para 1600. Com o pensamento de que cada uma delas, vai rodar a 1600 (2x 1600= 3200) Alguém sabe me explicar exatamente o porque isso acontece, e se há outra solução que fique mais correta ? kk Até então, pelo menos o pc funcionou normalmente. Outra coisa que queria saber, é que na minha bios, informa que minha memória da mushkin é 2133MHZ, mas o modelo que comprei é de 2400mhz. Modelo abaixo. Blackline® — 992199F - 8GB DDR4 UDIMM PC4-19200 15-15-15-35 Blackline (992199F)
  10. Tava lendo no site da minha moba, e parece que não tem suporte pra essa memória. Mas o estranho que, fiz todos testes quanto aos slots e etc, e a única vez que a Hyperx realmente funcionou, eu havia colocado as duas rams no pc, mas eu não tinha percebido que a mushkin estava mal encaixada. Então a hyperx funcionou sozinha, mas quando eu retirei a Mushkin, e deixei só a hyperx, não funcionou. Se alguém souber o que é.
  11. Creio que vá ser erro de fábrica. Acabei de testar a mushkin nos 2 slots e funcionou normal. A da HyperX travou no login de usuário do Windows. adicionado 5 minutos depois @gledson augusto A única diferença é que em um slot ela deu tela azul. No outro, travou no login do Windows
  12. @gledson augusto Ela é nova cara. Veio lacrada e tudo. Comprada na Kabum.
  13. Me ajudem. Recentemente ganhei uma ram da hyperx (8gb, 2400Mhz, DDR4). E agora, quando fui instalar, quando chega na tela de início do Windows o pc da tela azul. Não sei se é alguma incompatibilidade ou outra coisa do tipo. Configs do pc: Moba: Asus prime B350M-k Cpu: Ryzen 3 2200 Ram: Black Mushkin 8gb DDR4 2400MHZ Desde já agradeço a ajuda.
  14. Então vou fazer isso. Comprar primeiramente o ssd, e futuramente uma Gpu com mais uma ram. Muito obrigado a todos !

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×