Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

JesusTheSavior

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Eu tentei compilar esse que você escreveu aí e não funcionou, tive que fazer alterações nos headers. #include <io.h> #include <iostream> /* para esse código o iostream é desnecessário, mas pode incluir mesmo assim. Você vai usar o iostream quando for usar cout << ou cin >> no código */ #include <windows.h> /*Esse código NÃO vai funcionar sem o windows.h, então acredito que seja essa a resposta do seu problema. Esse comando system(); é parte do windows.h, por isso é necessário incluir no código. */ main() { system("calc"); // Abre a calculadora. system("mspaint.exe"); // Abre o paint. system("explorer.exe"); // Abre o Windows Explorer. system("cls"); // Limpa o console. Ou seja, se tiver algum texto no console, ele vai apagar tudo. system("dir"); // Acessa um diretório no HDD. system("pause"); // Pausa a execução do programa, que pode ser retomada ao pressionar qualquer tecla. } Então a resposta seria: Todos funcionam, mas apenas caso esteja incluído o windows.h, caso contrário nenhum funcionará. EDIT: Não sei se é limitação do programa ou do meu computador, mas aqui ele só abre o Paint e a calculadora, e é preciso fechar um deles para que o resto do código seja executado. Não sei se o system(); tem algum limite ou algo do tipo, mas se tiver deve ter algo escrito no manual.
  2. Meu PC teve um problema parecido, e era a RAM queimada. Tira um componente de cada vez e tenta ligar sem ele, se ele não ficar no looping sem algum deles, significa que aquele que você tirou está com problemas. Exemplo: você tira a memória RAM e tenta ligar o PC, claro que ele não vai ligar pois ela é necessária para o PC funcionar, mas ele não vai ficar ligando e desligando, só vai ficar bipando. Isso quer dizer que a memória RAM está com problemas. Vai fazendo isso com todas as peças até ver se algum tem o problema
  3. O meu PC tem uma configuração parecida Core i3 2100 @ 3.10GHz (Dual core) Placa de vídeo EVGA NVIDIA GeForce GT 440 1 GB GDDR3 4GB RAM DDR3 1333MHz Roda a maioria dos jogos da antiga geração, alguns no ultra, outros no low, depende do jogo, da nova geração o único que ela rodou foi o GTA 5, que é muito bem otimizado, mas tem bastante queda de frame e o FPS fica baixo quando eu ando muito rápido com um carro. (tudo no mínimo, 720p) Mas ele roda CS: GO, Fortnite, Far Cry 3, League Of Legends, Dota 2, Paladins, Skyrim, GTA IV, Max Payne 3, L.A. Noire, Fallout 3, Fallout New Vegas, Half-Life 2, Portal 2, Left 4 Dead 2, todos os Bioshock, Rocket League, Life Is Strange com tudo no Ultra, The Sims 4, SimCity 2013, Cities Skylines, Middle-earth Shadow Of Mordor, Mafia II, Cuphead, Slime Rancher, The Witcher 2... Claro que roda muitos outros além desses, mas é só pra ter uma ideia do que você vai poder ou não rodar nele. Não é nem de longe uma experiência gamer incrível, mas dá pra brincar um pouco... Espero ter ajudado!
  4. Há pouco mais de um mês meu pai mudou o plano de internet aqui em casa pra 35 Mb, e desde então ficou tudo bem, mas hoje do nada o roteador reiniciou, e depois disso a internet que antes baixava a de 4.3 MB por segundo não faz mais de 0,25 Mbps nos testes de velocidade. Quando a gente aumentou o plano vieram uns técnicos aqui trocar o modem porque o outro só aguentava até 15 Mb, e esse tem wireless então eu tirei o roteador daqui porque não ia usar mais, não sei se isso tem a ver ou não, mas isso eu fiz no mesmo dia que trocou o modem, o problema começou hoje à tarde. Algumas informações: - O problema não é em um dispositivo específico, tudo ficou lento, celular, PC, console, TV... - Já reiniciei o modem, troquei cabo Ethernet, e nada. - Quando eu reiniciei o modem ele levou uns 2-3 minutos pra reiniciar, o outro reiniciava em uns 30 segundos. - Apesar da velocidade estar baixa o ping está bom, no speedtest.net a velocidade é de 0,25Mbps mas o ping é 27ms. - Modelo do modem/roteador (é o mesmo dispositivo): Technicolor TC7300.B (fornecido pela NET).

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×