Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Marcelo Saldanha

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Simon Viegas Muito obrigado consegui fazer agora gostei muito da resposta e entendi tudo valeu pela ajuda
  2. Boa Tarde pessoal se possível alguém me dar uma ajuda eu tenho que criar um algoritmo que de o quadrado de um numero depois o cudo , os divisores e o primo pois não consegui fazer com que diga a quantidade de divisores só consegui mostrar os divisores como posso fazer pra mostrar somente a quantidade? Algoritmo "Atividade 3" Var rep, qd, cb, resto, i, aux : inteiro cabecalho : caractere Inicio cabecalho <- "Numero Quadrado Cubo Divisores Primos" escreval (cabecalho) para rep de 01 ate 20 faca escreva(rep, "") qd <- rep * rep escreva (qd, "") cb <- (rep * rep) * rep escreva (cb, "") para resto de 1 ate rep faca se (rep mod resto = 0) então escreva(resto) fimse fimpara aux <- 0 para i de 2 ate rep -1 faca se rep mod i = 0 então aux <- aux +1 fimse fimpara se aux = 0 então escreva ("sim") senao aux = escreva ("nao") fimse escreval("") fimpara Fimalgoritmo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×