Ir ao conteúdo
  • Cadastre-se

Marcelo Saldanha

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Simon Viegas Muito obrigado consegui fazer agora gostei muito da resposta e entendi tudo valeu pela ajuda
  2. Boa Tarde pessoal se possível alguém me dar uma ajuda eu tenho que criar um algoritmo que de o quadrado de um numero depois o cudo , os divisores e o primo pois não consegui fazer com que diga a quantidade de divisores só consegui mostrar os divisores como posso fazer pra mostrar somente a quantidade? Algoritmo "Atividade 3" Var rep, qd, cb, resto, i, aux : inteiro cabecalho : caractere Inicio cabecalho <- "Numero Quadrado Cubo Divisores Primos" escreval (cabecalho) para rep de 01 ate 20 faca escreva(rep, "") qd <- rep * rep escreva (qd, "") cb <- (rep * rep) * rep escreva (cb, "") para resto de 1 ate rep faca se (rep mod resto = 0) então escreva(resto) fimse fimpara aux <- 0 para i de 2 ate rep -1 faca se rep mod i = 0 então aux <- aux +1 fimse fimpara se aux = 0 então escreva ("sim") senao aux = escreva ("nao") fimse escreval("") fimpara Fimalgoritmo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×