Ir ao conteúdo
  • Cadastre-se

Sassenach

Membros Juniores
  • Total de itens

    4
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Já resetei a Bios, nada. Não sei o que houve
  2. Gente preciso de um help! Eu estava usando o computador normalmente segunda, quando comecei a assistir um filme ele desligou e logo após isso fui tentar ligar, ele ligava e logo em seguida desligava. Achei que pudesse ser fonte, testei com uma outra e aconteceu a mesma coisa. Hoje quando fui fazer mais alguns testes, ligou, porém não apareceu vídeo, nem a placa bipou, testei as memórias e nada. No entanto, quando eu tiro os pentes de memória a placa-mãe bipa pedindo. Alguém tem ideia do que pode ser? O cooler gira normal.
  3. Onde posso ver a frequência? O processador é um Pentium D, HD de 500 e memória uso dois pentes de 2gb
  4. Eu fiz a formatação do meu pc, meu Windows é o 7 ultimate, porém quando eu ligo, coloco a senha para entrat no sistema, ele não da dois minutos e apaga a tela, mas continua ligado. Já formatei duas vezes e o problema continua, já mexi nos cabos, ta tudo ligado normal, coloquei pra corrigir a inicialização também, mas o problema continua. Obs: No modo de segurança ele fica ligado.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×