Ir ao conteúdo
  • Cadastre-se

Augusto Morais

Membros Juniores
  • Total de itens

    8
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @mattaus a questão q to usando somente a dedicada agr p rodar o windows...ela ta normal, a integrada q foi conhecer são pedro kkk cara vai fazer reflow, me cobrou 75 reais, faz em uma maquina especifica
  2. @mattaus cara, não tinha um pingo de pasta, e pelo que vi, essa area mal fica protegida pelo cobre refrigerador(da para ver na foto o chipset, na area do adesivo preto)...falha de fábrica, mal desenho da placa-mãe...aí vai uma foto dela
  3. @Kikeitu pois é, acer fazendo **********...aquele chipset mais para cima e a esquerda é a placa de vídeo dedicada, da Nvidia, ela que está suportando o pc no momento
  4. @Kikeitu olha que beleza...esse chipset descoberto provavelmente é a placa de video integrada que deu problema, ou seja, veio de fábrica sem, pois nunca tinha aberto ele antes...é brincadeira uma coisa dessa?
  5. @Kikeitu pow, seria essencial que estivesse na sua assistencia...pena que moro na Bolivia, vou ter que procurar por aqui e esperar que façam um bom serviço como o seu kkk
  6. @mattaus rebaling seria o que gente? O problema está na gráficos integrados...a Dedicada está sustentando o notebook no momento, mas está bem lento (pois precisa das duas ativadas para ter uma harmonia). Quero resolver de vez para ter meu notebook normal, como antes...esse rebaling serve para o meu caso? adicionado 2 minutos depois @mattaus uma placa nova do modelo do meu notebook sai a 1000 reais no Mercado Livre, pois o processador é soldado na placa-mãe, ou seja, tem o custo da placa-mãe + processador junto
  7. @mattaus desativei o chip de gráficos integrados e está normal agora...mas fica a dúvida, devo comprar outra placa-mãe ou consigo encontrar somente esse chip e soldar na placa-mãe?
  8. Gente, estava jogando um belo csgo na casa de um amigo, pedimos uma bela pizza, estava tudo tranquilo...Quando a pizza chegou, fechei o game e suspendi o meu Notebook para ir comer...Voltei depois de uns 40m ao notebook e liguei ele, e quando apareceu o sistema Windows ficou como no link do vídeo que mandei no final desse texto. Ficou toda bugada a tela, conseguia enxergar algumas coisas do sistema, mas quando tentava clicar em alguma coisa a tela ficava preta e voltava depois de uns 30s... Link: Desliguei e deixei quieto o aparelho. Depois quando retornei ao meu apto, um tio meu que é formado em TI e faz manutenção de computadores a trocentos anos já me ajudou a abrir, limpamos, passei borracha branca em todos os contatos do pente único de Memória (8GB), verificamos o cabo Flat e todos os pinos estão perfeitos e o encaixe do Flat também, verificamos a extensão do cabo e sua conexão no LCD e estava tudo em perfeitas condições...Formatamos o HD e após reinstalar o Windows (pensando que o problema resolveria), aconteceu o que gravei no vídeo. Me ajudem! Obrigado OBS: Notebook tem 2 anos, nunca caiu, possui uma placa de vídeo dedicada (Nvidia 920M 2GB vram - Soldada na placa-mãe)

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×