Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

MatheusINF

Membros Plenos
  • Total de itens

    35
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

39

Sobre MatheusINF

  • Data de Nascimento 30-01-2001 (17 anos)

Informações gerais

  • Cidade e Estado
    Maringá/PR
  • Sexo
    Masculino
  1. Está tudo no low já mnw, só o filtro que eu deixei automático pois não sabia o que era, então vou mudar lá espero que chegue a 60 fps como o do vídeo valeu
  2. Fala galera beleza? bom tenho um Notebook que comprei faz um tempo e hoje comprei cs go pra jogar com meus amigos e o fps fica entre 25 e 30 e gostaria de saber se é isso mesmo que ele vai pegar com as configurações atuais, e se sim o que comprar pra aumentar o fps? Configurações - Intel core i5-5200 CPU @ 2.20 GHz - Ram de 4GB - 500gb HD - Placa de vídeo Intel HD Graphics 5500
  3. @Felipe Merklein Martins Cara obrigado mesmo, agora entendi que ambos dão na mesma coisa
  4. @Felipe Merklein Martins Mnw mas o algoritmo assim não ficaria mais correto? Algoritmo média /* Este algoritmo lê as notas e calcula a média de um aluno Autor: ... Data: ... Ra: ... */ Variaveis Real n1,n2,med,soma Inicio Escreva "A primeira nota: " Leia n1 Escreva "A segunda nota: " Leia n2 med <- (n1+n2)/2 Escrevaln "A média final do aluno é: ",med fimalgoritmo
  5. Fala galera eu tenho uma dúvida e preciso que me ajudem, meu professor passou o seguinte algoritmo: FAÇA UM ALGORITMO QUE LEIA 2 NOTAS DE UM ALUNO FAÇA A MÉDIA E IMPRIMA O VALOR DA MÉDIA. E resolveu do seguinte modo: Algoritmo média /* Este algoritmo lê as notas e calcula a média de um aluno Autor: ... Data: ... Ra: ... */ Variaveis Real n1,n2,med,soma Inicio Leia n1 Leia n2 Soma <- n1+n2 med <- soma/2 Escrevaln "A média final do aluno é: ",med fimalgoritmo O problema é o seguinte eu sei fazer os algoritmos e tal porém eu não entendo como ele pode mandar o algoritmo ler as notas 1 e 2 sem pedir pro usuario informar as notas, e gostaria de saber se quando é escrito em pseudocódigo não precisa mandar o úsuario escrever os dados.
  6. @Simon Viegas Certo vou consertar os erros cara obrigadãoooo, é que meu problema foi com o professor que mandou os alunos fazerem 25 algoritimos de uma lista em C/C++ e na prova vai cobra em pseudocódigo sabe? ai da aquela bugada na hora de passar do C pro papel, mais vou arrumar agora mesmo.
  7. @Simon Viegas Certo entendi, mais no caso se fosse em uma prova ai eu teria que pedir a quantidade N de frases ou apenas fazer de uma frase?
  8. @Simon Viegas O meu ficou assim , porém olhando no caderno acho que ainda não cheguei em matrizes não , só em vetores :/ // Algoritmo FRASES /* - - - - - - - -- - - - - - - - - - - - -- */ VARIAVEIS string frase[200]; inteiro i,frase,qtde,; INICIO Escreva "Quantas frases deseja escrever: " leia n leian frase enquanto(i<n) para(i=0; i<frase; i++) se (frase[i-1]==' ' e frase[i]=='d' e frase[i+1]== 'e' e frase[i+2]== ' ') qtde++ fimse fimpara fimenquanto escrevaln "Na frase # , foram encontrados de vezes" ,n,frase,qtde; fimalgoritmo
  9. @Leonardo0308 Verdade esqueci de imprimir :// Certo vou arrumar isso também, Vlwwww mnw
  10. Fala galera eu preciso fazer o seguinte exercicio em pseudocódigo: Dado um conjunto de N frases, faça um algoritmo para imprimir cada frase juntamente com o número de vezes que aparece a palavra DE na frase. Gostaria de saber se o que eu fiz está correto? // algoritmo FRASES /* - - - - - - - -- - - - - - - - - - - - -- */ VARIAVEIS string frase[200]; inteiro i,frase,n; INICIO leian frase para(i=0; i<frase; i++) se (frase[i]=='d' e frase[i+1]== 'e' e frase[i+2]== ' ') qtde++ fimse fimpara escrevaln "Encontrados vezes",qtde; fimalgoritmo
  11. Fala galera meu professor passou esse Exercicio: Dado que se tenha o valor de dez ângulos expressos em graus, minutos e segundos (Ex.: 27° 30’ 42’’), faça um algoritmo que calcule o valor de cada ângulo em radianos (imprima o valor em graus e radianos). "1° → 60’ 1’ → 60’’ 3.14159 (π) radianos → 180°." Bom eu acho que consegui fazer ele, porém não consigo transformar meus segundos para radianos o que está errado? OBS: Tenho prova segunda e ele deixa os alunos fazerem em C ou Pseudocódigo o que vocês escolheriam? #include <stdio.h> int main() { // VARIAVEIS float radianos1,radianos2,radianos3; int graus,minutos,segundos; int i=0; float pi=3.14159; // INICIO printf("Digite o valor do angulo em graus: "); scanf("%i",&graus); printf("Digite o valor do angulo em minutos: "); scanf("%i",&minutos); printf("Digite o valor do angulo em segundos: "); scanf("%i",&segundos); radianos1=(((segundos/60)/60)*pi)/180; radianos2=((minutos/60)*pi)/180; radianos3=(graus*pi)/180; printf("\nO valor do angulo %i em graus para radianos fica: %f \n",segundos,radianos1); printf("\nO valor do angulo %i em graus para radianos fica: %f \n",minutos,radianos2); printf("\nO valor do angulo %i em graus para radianos fica: %f \n",graus,radianos3); return 0; }
  12. @AnsiC Falei com o professor hoje e ele deu umas dica HASUASHUAHASAUSHASUI mais valeu galera
  13. @Leonardo0308 Pra colocar pra ele ler o espaço é só " " ?
  14. @giu_d Então mnw eu estava tentando fazer algo perto disso, o problema é que seu eu colocar a palavra "Deus" ele vai ler esse o "De", e o professor disse que quer apenas as palavras "DE" saca?, então não pode ser dentro de uma palavra e sim apenas ela : /
  15. Fala galera meu professor passou uns exercicios parecidos porém não sei fazer sem ter um como molde, eu até peguei parte mais o resto eu não sei mesmo alguem me ajuda? O exercicio é o seguinte: Dado um conjunto de N frases, faça um algoritmo para imprimir cada frase juntamente com o número de vezes que aparece a palavra DE na frase. #include <stdio.h> int main() { // VARIAVEIS int n,i,de; char frase[150]; // INICIO printf("Digite quantas frases tera: "); scanf("%i",&n); for(i=0; i<n; i++){ printf("Digite a frase:\n"); gets(frase); } printf("Na(s) frase(s) %c aparecem a palavra DE %i vezes",frase,de); return 0; }

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×