Ir ao conteúdo
  • Cadastre-se

Lucca16

Membros Juniores
  • Total de itens

    7
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. GTX 980 TI, I5, 8 de ram, placa-mãe: B85M, hd 1 tb, fonte 600w, Monitor Benq XL2411P
  2. Então, problema começou hoje no cs, eu tava jogando de boa o mlk foi atirar e do nada travou tudo e parou de dar video. São todos os jogos que dão problema. Cabo do monitor ta ok, ja tirei e coloquei. Tem 1 ano só a placa de video.
  3. Quando eu inicio um jogo meu pc do nada para de dar video, monitor nao reconhece nao consigo dar alt tab, ctrl alt del. No cs quando eu inicio vai até de boa ai quando entro no mapa para de dar video. Alguem sabe como resolver? ( ja reinstalei o driver da placa e desfragmentei o disco) .
  4. Meu monitor é um benq XL2411P 144hz, ja configurei na area de trabalho e mudei de 60 pra 144 hz. Mas quando entro no jogo (R6) e vou mudar nas opções do game para 144hz fica uma tela preta, trava, preciso minimizar e abrir de novo. Já desinstalei e instalei e não deu nada.
  5. Quando abro os arquivos meu pc até abre com rapidez, mas quando minimizo ou algo do tipo parece que está em slow motion, meus jogos travam e tal, isso depois de uma queda de energia, preciso formatar?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×