Ir ao conteúdo
  • Cadastre-se

JOAO R

Membros Plenos
  • Total de itens

    20
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. gente, boa tarde Dá uma dica aí por favor. Outra coisa, será que está tv tem eprom, e qual componente seria.
  2. O ci não havia morrido, é porque estava bloqueado, quando soltei o cabo do YOKE, voltou a gerar sinal, mas a TV está agarrada. Já estou achando que este CI é o problema, porque não tem logica, troquei capacitores, ligados neste circuito horizontal, troquei resistores, e nada, continua desarmando a proteção.
  3. TV philips, ao ligar, acendia e apagava a tela, porém não mostrava nada. Fiz o reset da eprom como vi alguns videos e nada. Então pensei, tenho que trocar eprom. Porém fiz o seguinte procedimento, segurei o canal +, liguei a TV, quando a tela acendeu, soltei o botão canal +. Desligado de novo a TV da tomada, e ligado e coincidência ou não a Tv acendeu, apareceu o PHILIPS na tela, e passou a aceitar comando normais, pois antes não aceitava. Problema resolvido.
  4. Peguei esta tv, tela preta, sem som, sem imagem. Abrí a Tv medi as tensões da placa, todas normais. Tensões para os leds zerado. Fiz a medição do drive de controle OCP8121, componente N701 na placa, e não todos sinais chegam nele aparentemente normais, porém não sai sinal para alimentar o mosfet V761. Mas eu me perguntando, será que o N701 está ruim? ou será que não estou percebendo a falha de algum sinal? No sinal do ENABLE pino 3 chega 2,89 volts, será que está certo, no pino 6 5volts, pino 7 2,47 volts, pino 8 zero volt, pino 11 zero volt, pino 9 zero volt, pino 10 zero volt, pino 16 3,60volts, pino 15 zero volt, os demais estão conforme o desenho. Quem tiver uma dica, e puder me ajudar, fico satisfeito. Att João Ronaldo
  5. Luan Este Ci é o que gera o sinal mesmo pra acionar o flyback? ou ele repete de algum outro Ci?
  6. OK Luan, Obrigado Com o multiteste mesmo olhei e não saiu sinal, pois lembro que tinha medido e dava em torno de 15khz. Como retirar as soldas do CI, você tem algum macete? pois nos de 8 pernas já acho difícil, imagino nesse com 56 pernas.
  7. Estou sofrendo com uma TV do mesmo modelo, não está fácil.
  8. Gente, estou de volta no defeito da TV, comprei uns componentes originais, porém acho que o TDA 8841 morreu, pois não sai sinal de frequencia no H OUT, e consequentemente o transistor Q702 não gera sinal para o trafo acionar o transistor de potencia Q701 para acionar o Fly back. Alguém sabe com identificar se TDA queimou. Já veifiquei o VCC e está normal, e trocar esse componente com essas micro soldas não vai ser moleza, já estou olhando uma placa pra trocar nesta TV adicionado 3 minutos depois vou anexar o desenho adicionado 9 minutos depois Deu erro, o anexo não foi, mas tem ele no inicio do forum. Por Favor, me dê uma dica.
  9. Pessoal, comprei componentes novos pelo site solda fria, troquei C706 e C707 e C710, nada feito. Porém no esquema fala capacitor 5, 6 nf , porém vem um modelo b32693, e 270 nf modelo b32613. Eu não comprei deste modelo, porque não achei pra comprar. Estes capacitores de poliester nos valores. Peço umas dicas. Não tá fácil. BCP, a tensão nesta linha está dando 116 volts, então não preocupei com este capacitor. adicionado 6 minutos depois BCP, quis dizer tensão na linha do capacitor C922. Agora, estou pensando porque quando aumento o resistor R705 para 100 ohms, a TV para de desarmar e a tela abre.? Não fica normal, mas a tela abre. Estou encucado com isto. Agora, o R701 está dando 3,88 k, é um resistor de ceramica, sera que há algo errado com ele.
  10. TV PHILCO PH 21 M SS não ligava. Ao ligar a TV a mesma ficava em stand by, apertando a tecla para ligar a TV, a mesma tentava ligar mas não ligava e entrava em stand by novamente. Baixado o esquema na internet e nas verificações iniciais nada. Porém tinha um resistor com sinal de aquecimento R818 e R816, verifiquei no esquema e fiz a medição dos zener ZD803 e 804, aparentemente normal. O esquema baixado consta um transistor Q803 regulado por um zener ZD804, mas parece que a philco fez uma revisão no circuito eliminando tanto o Q803, quanto o R816A, que consta no esquema mas não existe na TV. Não consegui outro esquema que não tivesse este transistor. A tensão que alimentava os dois resistores chamuscados, vinha de um transistor Q802 ( 2n5551), com medidas na placa e fora da placa parecia bom, porém resolvi trocar por um similar KSC815-Y que funcionou beleza. Este transistor tem algumas caracteristicas inferior, mas para essa aplicação funcionou bem. Então apesar da medidas com multiteste no 2N5551 apresentarem boas, o mesmo estava ruim. Problema Resolvido. Resolvi relatar, pois aqui no forum retiro muitas informações pra me ajudar nos meus reparos, e senti que devia compartilhar a solução.
  11. solução parcial Troquei o Q702, nada resolvido comecei a trabalhar na redução de tensão retirei o resistor de 3,3 R705 retirei o diodo D706 fui testando resistores no lugar do R705, ate chegar em valor de 100 ohms a tv abriu a Tela Agora resta saber o que fazer pra resolver definitivo. Quanto a sugestão do BCP, (C706, C707, R705, L701...) O C707 já tinha trocado, o C706 também O R705 é um resistor de ceramica 5w, pelas medidas está ok O L701 não troquei pois estou sem opção, aqui no interior tenho que tirar peça de sucata de tvs. Estou meio perdido. vou mandar fotos.
  12. bom dia parece que a tensão na defletora está muito alta, não sei qua é o valor padrão porém, com a colocação da gambiarra que são os dois capacitores, a frequencia sobe pra 50 khz, o que faz a ressonancia magnetica subir e reduzir a corrente em cima das bobinas. O problema, como está sendo gerado esta tensão tão alta. Reduzí a excitação na base do Q702 a esperança de reduzir esta tensão, mas não ocorreu Vou ver se troco Q702, não sei se tenho reserva
  13. gente, segue fotos anexa. a tensão está em 550 volts AC. a frequencia antes da gambiarra 12khz sem esses capacitores a tv desarma por . reduzi a excitação do transistor antes do transformador mas a tensão não caiu. adicionado 0 minutos depois 550 volts é em cima da bobina defletora antes dos capacitores.
  14. retirado bobinas defletoras, aparentemente nada anormal. vou mandar umas fotos

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!