Ir ao conteúdo
  • Cadastre-se

Lucas Faraco

Membros Juniores
  • Total de itens

    2
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @PedraX essa 2 opção seria no caso eu queira manter meus arquivos?
  2. bom, e ai galera do Clube do Hardware, recentemente percebi uns dois problemas que me deixaram "batendo cabeça" até por ser um pouco leigo em relação a computador eu tenho um i7 960 na placa-mãe X58-USB3 da gibabyte, recentemente com 12 gb de ram (3x4gb) recentemente me deparei com um "bug" ao ligar que relata "recovering lost dram size", ao pesquisar identifiquei que era um erro que geralmente acontecia nas placas da gigabyte que não reconheciam corretamente os pentes/sua memória ram (foi o que eu entendi, era tudo em inglês), ao confirmar minha ram nas configurações no meu computador percebi que não estava sendo usado os "100%" da ram e assim pesquisei inúmeras formas de como "ativa-las" e assim fui ao msconfig, opções avançadas, ao chegar na aba de "memória máxima" estava 0, porém marcando e desmarcando ficam os 12.288 de ram e no processador ficou 1 a 8 para marcar pois é um i7, desconsiderei esse 1 processador e salvei os 12 de ram e reiniciei, assim que retornei senti o pc pesado e não resolvendo o problema da ram e ficando apenas a opção de 1 para marcar agora em relação ao número de processadores, continuando utilizável 8gb, tentado experimentar "possivel mudança" joguei uma partida de cs que costumo jogar liso, bem tranquilo, senti novamente o peso da ram ou de uma outra coisa e assim travando a cada tiro (pique slide), já fiquei preocupado e cá estou procurando ajuda, ajude um leigo necessitado!!!!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×