Ir ao conteúdo
  • Cadastre-se

Junior Milagres Silva

Membros Juniores
  • Total de itens

    6
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Pessoal, boa tarde a todos pessoal seguinte, meu PC liga porém depois da imagem do windows abrindo ele aparece a imagem que o monitor esta sem sinal, cheguei a achar que era a placa de video porém ao ligar na TV funcionou perfeitamente pelo hdmi, ai me levou acreditar que poderia ser o cabo ou a entrada DVI do monitor ou da placa de video, o que também foi comprovado não ser porque quando entro em modo de segurança da imagem de boa, nesse momento to usando o PC quando quer da video normalmente, eu ja formatei e tudo, acredito que seja um problema de resolução ao iniciar ou algo assim, porém como meu conhecimento e pouco gostaria de saber se os amigos pode ajudar! obrigado desde já!
  2. Troquei o Fan e resolveu! Pode fechar o tópico algum moderador, obrigado a todos que responderam!
  3. cara não gira nem com a placa de video ligada rodando games acabei de verificar!
  4. Amigo a fonte tem 1 ano e meio, a temperatura da GPU não passou de 71 e a temperatura do processador ficou em torno de 66!
  5. Pessoal boa noite, minha fonte é uma cooler master rs-600-acaa-b1, e não tinha reparado mais o cooler dele não esta girando nunca o vi girar, mais usava o pc de boa, porém ganhei de um amigo uma GTX 770, e sabia que a fonte era mais que suficiente para ela, porém tenho jogado e depois de um tempo jogando jogos pesados o pc simplesmente desliga, alguém tem alguma dica a dar? Obrigado desde já!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×