Ir ao conteúdo
  • Cadastre-se

Sr. Neon

Membros Juniores
  • Total de itens

    11
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Você tem apenas essas opções: Um Intel Core 2 Quad Q9650 ou um Intel Core 2 duo E7400. Qual escolheria para jogos? Não quero saber se eles são bons ou não para jogos e sim qual dá pra jogar mais jogos, pelo menos no Low. Eu sei que eles não são bons para jogos mas um deles é melhor. Qual? Não leve consideração preço ou algo do tipo. Somente desempenho mesmo
  2. ainda não tenho placa de video. E tmb não moro em SP :/
  3. Processador Intel® Core™2 Duo E7400 seria bom para jogos? Teria um custo-beneficio? eu tava pensando em comprar ele abatendo o preço junto com esse processador Intel pentium 4 @ 3ghz . Ou esse processador pentium seria melhor pra jogos? qual vocês indicariam da Intel(minha placa-mãe só suporta Intel) que teriam um bom custo-beneficio para jogos?
  4. Eu gostaria de saber se eu colocar um processador +ou- em uma placa-mãe ruim, o desempenho cairia. A placa-mãe pode tirar o desempenho do processador ou do PC ou não há problema?
  5. realmente foi mais um bug do Youtube que causou isso. Tudo voltou ao normal aqui, Resolvido. Espero não voltar a acontecer tão cedo.
  6. Depois de mudado o papel de parede do meu navegador(Não sei se foi isso o motivo) eu acessei a pagina do YTbr mas apareceu pra fazer login, como se eu tivesse deslogado, mas não desloguei, e toda vez que clico em FAZER LOGIN a pagina do youtube é recarregado. Quando acesso as configurações, consta meu perfil. Eu uso o navegador Opera
  7. bom, eu já tentei atualizar os drivers, mas já estavam atualizados. Não é problema de rede, já que minha internet em outros dispositos é boa. Não há vírus segundo meu antivirus, tentei reinstalar o navegador mas não adiantou. Pode ser drivers antigos, mas não sei como desinstalar eles.
  8. Recentemente eu comprei uma placa-mãe G41T-M7 LGT e acabei ganhando um processador. Ao testar percebi um pouco de falta de desempenho do pc, e junto um travamento terrível dos vídeos do Youtube em 720p, 480p, 320p, 240p e a menor qualidade rodava, mas dava umas travadas. O problema não é internet. placa-mãe: G41T-M7 LGT memoria: 4gb de ram Hd de 400gb Processador: Intel Celeron CPU 430 @1.80Ghz 1.79Ghz Windows 8.1 x64 bits Por favor me ajudem. O que está causando os travamentos?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×