Ir ao conteúdo
  • Cadastre-se

Problema com Gigabyte H61M-S2PH


Posts recomendados

Boa noite meus caros, estou vindo desesperadamente atrás de ajuda.

 

Meu caso é o seguinte, tenho uma placa-mãe h61M-S2PH Rev 1.0 com bios F2B da Gigabyte, Socket 1155. 
A placa-mãe está com um Pentium G620, funcionando normalmente, porém ao instalar um I3-2120 e um I5-3470, ambos 1155 compatíveis com a placa, o pc liga por 3s e desliga, assim ficando em loop infinito.

 

Já efetuei reset de bios, já formatei o pc, e não tive resultado positivo.

 

Alguém possivelmente me ajudaria?

 

Abaixo specs do PC:

Placa-mãe:H61M-S2PH Rev 1.0 (Bios F2B)
CPU:Intel Pentium G620
Cooler:Cooler Box Intel
Memória RAM: 8GB operando em dual channel
Fonte: Aerocool KCASE 400W 80P
VGA: GT 1030 SDDR4 2GB
 

Link para o comentário
Compartilhar em outros sites

  • 10 meses depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!