Ir ao conteúdo
  • Cadastre-se

Problemas com Tela Azul, Boot...


Posts recomendados

Pessoal, boa noite!

Estou sofrendo muito com tela azul e em alguns momentos o pc reinicia e pede para especificar novamente por onde dar o boot... 

É um problema estranho por quando eu formato ele leva uns 15 dias para voltar a aparecer. 

Alguém já sofreu com algo parecido?

 

Config:

 

CPU: Ryzen 9 3900x
RAM: 16 gb G.Skill TridentZ 4133 mhz
GPU: Gigabyte GeForce RTX 2080 Super
placa-mãe: X570 Aorus PRO
SSD 1: XPG Spectrix S40G 512GB M.2
SSD 2: XPG Spectrix S40G 256GB M.2
Sound Card: Asus Xonar U5
Power Supply: Cooler Master 650w Gold 80 Plus

Water Cooler: Corsair H100x 240mm
OS: Windows 10 Pro

 

Abraços!

Link para o post
Compartilhar em outros sites

Teste só com uma memória, SSD

 

Veja se esta tudo conectado corretamente uma memória, ssd, hdd, etc... mal conectado pode ocorrer problemas.

 

Obs: A Sua fonte é de boa qualidade, mas se ela estiver com algum defeito também pode causar problemas. 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!