Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
4ndr3w_D0wNl0@d

GeForce FX 5200 XFX 256 MB.

Posts recomendados

Eaw pessoal td bm ??? Espero q sim, bom eu comprei uma placa de vídeo GeForce FX 5200 XFX 256 MB, mas o problema é q no meu PC ela não funciona, quando eu vou instalar faço o seguinte : coloco ela no slot AGP e conecto o monitor nela. Quando isso acontece o monitor não liga, daí eu deixo ela conectada no slot e ligo o monitor na minha outra placa on-board e quando ligo o PC ele não reconhece o Slot e nem instala os driver's. E então eu testei no PC do meu colega e deu tudo certo, depois no da minha tia e também deu td certo.

Então eu cheguei a conclusão d q é o meu slot q está com defeito.

Bom a configuração do meu PC é: Placa mãe ECS P4VMM2

HD: Western Digital 40 GB

Memória: DDR 512 MB

Processador: P4 1.7 Ghz

Gravador de DVD: LG

Leitor de CD: LG 52 MAX

Fonte: ATX 300W

Placa de Vídeo: S3 Graphics Microsoft Sam on-board 32 MB

E a placa de Vídeo que eu comprei é d slot d 8x e o meu slot é d 4x, mas tem compatibilidade um com o outro mas roda como c fosse 4x, não é ???

Ah e se for realmente o slot ??? Tem conserto sem trocar a placa-mãe ???

valeu Pessoal c poder me ajudar agradeço dez de já.

valeu.

Ahhh Lembrando q meu S.O é Windows XP Service Pack 1.

falou ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara num tem problema algum em você ter slot agp 4x e a placa se 8x

o problema deve ser no slot sim e acho q não tem conserto, "nunca vi falar q conserta" mas procura pra ver

Valeu!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Amigo eu acho q na parte de consertar a Placa - mãe eu acho q tem conserto de slot, mas eu também tenho q ir la na loja falar com eles mas será q eles arrumam a minha placa mãe na troca da garantia do produto ???

beleza Amigo valeu por ter respondido, e se souber de algo mais continue me respondendo. falou valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom amigo como eu posso olhar isso ??? No Everest ??? E q tipo d problema pod ter ??? falou ... valeu .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, de uma olhada na Bios, lembre-se q você deve selecionar o Slot AGP como video primário e não o video on-board...e não se esqueça q antes de instalar sua placa você deve desinstalar o driver de video on-board e instalar primeiramente o driver da off pra depois reinstalar o driver da onboard novamente.

Boa Sorte :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

hardware-hacking.jpg

Aprenda a hackear dispositivos de hardware!

CLIQUE AQUI E CONFIRA AGORA MESMO!