Ir ao conteúdo
  • Cadastre-se
xCooca

Internet com bugs apenas no meu pc

Recommended Posts

Seguinte, minha internet ta zoada desde que liguei meu pc em outra casa onde o modem tava com problema e a internet não conectava direito (mas lá eu sei que era o modem que estava com problema), depois de voltar pra minha casa, não consigo mais usar a internet normalmente, está da seguinte maneira:
Meu skype não abre, assim como torrent não funciona, consigo fazer download normalmente, alguns sites demoram pra carregar, alguns carregam e ficam bugados depois (por exemplo facebook que abre, mas as vezes parece que cai o sinal e o chat para de funcionar, as fotos não carregam etc), eu achei que nada relacionado a microsoft abria aqui, pois tem sites que não abrem de maneira alguma, como o Hotmail, mas consegui abrir o site da própria Microsoft... Enfim, alguns sites não abrem, os que abrem ficam com algum tipo de lentidão e não consigo atualizar alguns programas, ou consigo depois de insistir muito, o Windows Update não consegue buscar atualizações, mostrando o erro de código 80072EFD (já busquei por resoluções dele e não consegui resolver).

Já usei vários programas pra tentar resolver e não consegui, como: Combofix, Malwarebytes, Antivirus (Microsoft Security Essentials), HijackThis, Advanced System Care.
Já tentei mudar o DNS, meu IP não está como fixo, já troquei o cabo DSL, já fiz verificação de erros no sistema e nada disso resolveu :/

Agora, o que mais me irrita é que nada disso acontece em outros dispositivos, se conecto na mesma rede com o wifi, não tenho nenhum problema desses, apenas meu computador está assim.

O que vocês me recomendam a fazer? Provavelmente o problema está no computador mesmo e não na rede, mas como é algo relacionado a internet postei nessa área mesmo, se eu estiver errado me desculpem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já resetei e configurei de novo :/

e também já usei o ipconfig /flushdns e não resolveu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa maquina é conectada via cabo já, mas já testei outra maquina aqui e funcionou, tentei usar o ubuntu e ele funcionou normalmente tambem, usei um fix do windows e arrumei o windows update, mas os sites ainda nao abrem :/ so o do windows abriu normalmente agora, o bug é em alguma coisa do windows então né, obviamente, mas ainda nao sei como arrumo...

Desculpa nao usar o edit, mas nao achei a opcao pelo celular...

Mas queria falar que um programa que faz um tipo de varredura nos ips detectou um ip como "possivelmente infectado", mas nao sei o que eu faco com ele :/ procurei alguma opcao de limpeza no programa, mas nao tem nada, provavelmente resolveria meu problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi um problema parecido com o seu recentemente, o que eu fiz foi desinstalar o driver da placa de rede e fazer a instalacao baixando o driver direto do site do fabricante do periferico. Faca o teste, pode resolver seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi o problema formatando a máquina, pra quem tiver duvida de como foi resolvido...

Infelizmente to com problemas de conexão novamente, mas acho que agora não é nada demais, é só a NET Virtua sendo o que ela sempre foi, pelo menos na minha cidade né...

Se quiserem pode fechar o tópico, obrigado pela atenção de todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×