Ir ao conteúdo
  • Cadastre-se

Problema Ati Radeon X1200 Series


Taka1

Posts recomendados

Olá bom dia , sou novo por aqui se postei no lugar errado me desculpe !

Mas bora la , aparentemente o driver do video esta instalado ( Ati Radeon X1200 Series ONBORD ) , queria jogar alguns jogos exp: Lol , cs 1.6 , Aura Kingdom ...
Mas pelo o que eu pesquisei em alguns lugares , tinha que ter um tal de Catalyst Control Center , achei uns baixei e tal , só que não vem com a opção "Jogos" nele , e eu precisava dessa opção para estar deslizando aquela barrinha de Desempenho & Qualidade , me ajudem plz !

Placa mãe é a Foxconn A6VMX ( não sei se precisa do nome dela rs )

 

Eu uso Win7 64Bit.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Não achei driver para Windows 7 do seu gráfico onboard. Deve ser uma config bem antiga.

Compre uma placa de vídeo básica, de 100-150 reais, como HD 5450 ou HD 6450. Deve ajudar bastante.

 

Pode tentar instalar a versão para Windows Vista 64: http://support.amd.com/pt-br/download/desktop/legacy?product=Legacy1&os=Windows%20Vista%20-%2064

Execute o instalador em modo de compatibilidade com Windows Vista.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!