Ir ao conteúdo
  • Cadastre-se
Rafael O. Dos Santos

Problemas com Formatação do Windows 7

Recommended Posts

A formatação e a instalação do sistema chegou a ser concluída., ou ainda não foi efetuada ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não chegou a ser concluída, ele reiniciou logo após a parte que se escolhe o formato dos HDs reiniciou após isso não saiu mais dessa tela, tentei apertar DELETE para ir para a bios logo e ele travou na tela que antecede a entrada a bios

adicionado 2 minutos depois

@Black Fox E na tela que antecede a bios se apertar quase qualquer tecla e faz um barulhinho

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, Rafael O. Dos Santos disse:

Não chegou a ser concluída, ele reiniciou logo após a parte que se escolhe o formato dos HDs reiniciou após isso não saiu mais dessa tela, tentei apertar DELETE para ir para a bios logo e ele travou na tela que antecede a entrada a bios

adicionado 2 minutos depois

@Black Fox E na tela que antecede a bios se apertar quase qualquer tecla e faz um barulhinho

 

você não consegue entrar na bios? verifica a ordem de boot, tentou usar o diskpart antes de formatar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Efetue um clear cmos -> abra o gabinete.... retire da placa-mãe a bateria ( aquela redondinha) aguarde uns 20 minutinhos e então recoloque a bateria e religue o sistema...

obs. terás que reconfigurar detalhes básicos como data/hora.... verificar no bios a detecção do disco(hd) etc....

 

Obs. remova e recoloque a bateria com o equipamento fora da tomada ( desligado)......

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando recolocou a bateria e ligou o sistema não ofereceu para apertar F1 ou del e ir direto ao bios ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os pentes memórias são diferentes. Tentes usando somente uma delas

Compartilhar este post


Link para o post
Compartilhar em outros sites

então., dentro do Bios você altera a ordem de boot colocando como principal a mídia de instalação do Sistema ( seja dvd ou pendrive)

Compartilhar este post


Link para o post
Compartilhar em outros sites

faça o que foi sugerido pelo @Matheus Vanderlei  e verifique se vai surtir efeito...

 

- não consegue chegar ao menu do Bios ? então não chegas a uma tela tipo a do vídeo postado pelo @filipish ?

 

Como tentou efetuar a instalação na primeira vez  -> post #3  ( em que relatas o erro) ?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Black Fox Não surtiu efeito, sim não chega.

minha instalação foi, liguei o computador normalmente inseri o disco reiniciei, fui no menu de boot e coloquei o HD como último item de boot,comecei a formatação colocando Win7 64bits e na parte de escolher os as memórias apaguei e ficou apenas uma, procegui o Windows carregou seus dados e reiniciou, aí que o problema começou (fiz tudo isso com um cabo de internet conectado)

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Rafael O. Dos Santos disse:

e na parte de escolher os as memórias apaguei e ficou apenas uma

Eu me referi aos pentes físicos instalados na placa-mãe e creio que você entendeu partições de disco, mas ok

adicionado 1 minuto depois

Amigo, qual o problema? onde a instalação para? mande uma foto pra eu entender melhor. Talvez o problema seja sua ISO (DVD ou pendrive)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Vanderlei Bem a iso não é pois já usei nesse computador para formatar uma vez, eu não consigo mais proceguir a formatação que só ocorreu uma vez. O problema é que o pc congela quando liga e aparece o nome positivo (marca da placa-mãe). Eu também não consigo acessar o menu da bios

Compartilhar este post


Link para o post
Compartilhar em outros sites

não sei se há essa possibilidade mas vou atirar a esmo -> onde pegou a imagem iso do Windows...? não seria resultado de algum malware ( visto que nada dá certo) ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Rafael O. Dos Santos disse:

bem, eu comprei ela em um lan house perto da minha casa

 

         :ph34r: - será que na lan house tem suporte técnico :confused::jump:

  Solução -> veja ai na sua região quem presta serviço de suporte técnico....

 

Obs. a minha resposta do post #15 ficou sem sentido porque o autor do tópico editou a sua resposta do post #14

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×