Ir ao conteúdo
  • Cadastre-se
cruzjuns

Monitor AOC e RX570: entrada displayport com mensagem Sem sinal de video

Posts recomendados

Comprei uma placa de vídeo RX570 powercolor e tenho um monitor AOC com entrada displayport, no entanto sempre que conecto o monitor a entrada displayport da placa de vídeo e exibida a mensagem Sem sinal de video,

eu ate consigo usar o monitor e placa de vídeo pela porta HDMI, mas pela entrada displayport não consigo, alguém sabe o que poderia ser isso, precisa de alguma configuração?

 

 

Placa Video(PLACA DE VÍDEO POWERCOLOR RADEON RX 570 RED DRAGON DUAL, 4GB GDDR5, 256BIT, AXRX 570 4GBD5-3DHDV2/OC)

 

Monitor((Monitor Gamer AOC LED 21,5" Full HD Speed com AMD Freesync, Anti-Blue Light, Shadow Control e porta HDMI - G2260VWQ6)

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/11/2019 às 21:06, William Bruno disse:

Mesmo problema, conseguiu resolver ?

consegui. era o cabo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!