Ir ao conteúdo
  • Cadastre-se

CODEC AC3 EM 5.1


Icedearth

Posts recomendados

:help:

Olá pessoal,

Bom estou com um problema que esta me irritando, na semana passada eu descobri que com divx rodava o sistema de caixas 5.1, pois bem utilizo 4 players:

1º VLC

2º BsPlayer

3º Winamp

4º Windows Media Player

Primeiro uma breve historinha de como descobri o 5.1 em divx que pode ajudar na solução do problema:

Baixei o filme Star Wars Episode I The Phantom Menace, usando o Gspot percebi que prescisava do codec ac3 pois o som estava estranho aparecia alguns sons do filme e a voz do Lucas no fundo, instalando o ac3 (apos varios downloads) rodou o som, porém percebi que estava utilizando o sistema 5.1

Um dia chego em casa e o pc deu problema acabei formatando e reinstalando o windows, apos a reinstalação de todos programas percebi que não rodava som, futricando no VLC percebi também que existia duas faixas de som, uma com o George Lucas falando com alguns sons e a outra com o sistema 5.1, chequei em Audio > Audio Device (no VLC) estava selecionado o sistema 5.1 quando mudando para som stereo rolava o som normalmente do filme porém sem utilizar o sistema 5.1

Pois bem, na configuração do AC3 em output speakers selecionei o 3/2+SW 5.1 channel;

em sample format botei PCM Float (testei também com PCM 16,24 e 32bit salvei porém em Bitstream information aparece channel marcado como 1+1 dual mono (não sei se existe defeito apenas estou tentando ajudar na detecção do problema)

Estou tendo Problema também com o "KB 5 Channels Output" plugin do winamp e o CSII plugin do windows media player

o KB 5 Channels Output não esta deixando o som 5.1 num esta funcionando a caixa do meio (habilitei ela também) e no CSII o som não esta funcionando.

Tenho uma placa de som Sound Blaster 5.1 e caixas de som Genius

Gostaria que vocês me ajudassem pois não sei mais o que fazer e isso esta me tirando meu sono :muro:

Desde já agradeço ao pessoal do CDH

Rafael Brites Pereira

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por Icedearth@30 de junho de 2005, 00:17

:help:

      Olá pessoal,

Bom estou com um problema que esta me irritando, na semana passada eu descobri que com divx rodava o sistema de caixas 5.1, pois bem utilizo 4 players: 

1º VLC

2º BsPlayer

3º Winamp

4º Windows Media Player

Primeiro uma breve historinha de como descobri o 5.1 em divx que pode ajudar na solução do problema:

Baixei o filme Star Wars Episode I The Phantom Menace, usando o Gspot percebi que prescisava do codec ac3 pois o som estava estranho aparecia alguns sons do filme e a voz do Lucas no fundo, instalando o ac3 (apos varios downloads) rodou o som, porém percebi que estava utilizando o sistema 5.1

Um dia chego em casa e o pc deu problema acabei formatando e reinstalando o windows, apos a reinstalação de todos programas percebi que não rodava som, futricando no VLC percebi também que existia duas faixas de som, uma com o George Lucas falando com alguns sons e a outra com o sistema 5.1, chequei em Audio > Audio Device (no VLC) estava selecionado o sistema 5.1 quando mudando para som stereo rolava o som normalmente do filme porém sem utilizar o sistema 5.1

Pois bem, na configuração do AC3 em output speakers selecionei o 3/2+SW 5.1 channel;

em sample format botei PCM Float (testei também com PCM 16,24 e 32bit salvei porém em Bitstream information aparece channel marcado como 1+1 dual mono (não sei se existe defeito apenas estou tentando ajudar na detecção do problema)

Estou tendo Problema também com o  "KB 5 Channels Output" plugin do winamp e o CSII plugin do windows media player

o KB 5 Channels Output não esta deixando o som 5.1 num esta funcionando a caixa do meio (habilitei ela também) e no CSII o som não esta funcionando.

Tenho uma placa de som Sound Blaster 5.1 e caixas de som Genius

Gostaria que vocês me ajudassem pois não sei mais o que fazer e isso esta me tirando meu sono  :muro:

Desde já agradeço ao pessoal do CDH

Rafael Brites Pereira

E aí beleza?

A pouco tempo atras tive o mesmo "problema" que você, minha caixa do meio não reproduzia as vozes nem a pau, as vozes vindo das front R e L mas a caixa funcionava perfeitamente pois entrava no mixer da creative e mandava fazer o teste e quando testeava o center a voz da mulher fala center e vinha so do meio perfect.

testei alguns dvds e não rolou, musicas tb n, baixei filmes como a trilogia antiga do star wars(testei esses em dvd tb), the pacifier, butterfly effect entre outros com formato 5.1 porém o meio não tocava. ate hoje somente alguns dvds reproduziram o som no satelite central, ja testei em td enquanto e player. a galera me disse que e mais problma de software mesmo, mas ate hoje não consegui fazer todos arquivos sfazerem o center funciona. mesmo em dvds originais alguns não reproduziam, mas outros sim. filmes em divx até hoje nenhum reproduziu 5.1 aqui e tenho uma bela coleção.

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por Icedearth@30 de junho de 2005, 00:17

:help:

      Olá pessoal,

Bom estou com um problema que esta me irritando, na semana passada eu descobri que com divx rodava o sistema de caixas 5.1, pois bem utilizo 4 players: 

1º VLC

2º BsPlayer

3º Winamp

4º Windows Media Player

Primeiro uma breve historinha de como descobri o 5.1 em divx que pode ajudar na solução do problema:

Baixei o filme Star Wars Episode I The Phantom Menace, usando o Gspot percebi que prescisava do codec ac3 pois o som estava estranho aparecia alguns sons do filme e a voz do Lucas no fundo, instalando o ac3 (apos varios downloads) rodou o som, porém percebi que estava utilizando o sistema 5.1

Um dia chego em casa e o pc deu problema acabei formatando e reinstalando o windows, apos a reinstalação de todos programas percebi que não rodava som, futricando no VLC percebi também que existia duas faixas de som, uma com o George Lucas falando com alguns sons e a outra com o sistema 5.1, chequei em Audio > Audio Device (no VLC) estava selecionado o sistema 5.1 quando mudando para som stereo rolava o som normalmente do filme porém sem utilizar o sistema 5.1

Pois bem, na configuração do AC3 em output speakers selecionei o 3/2+SW 5.1 channel;

em sample format botei PCM Float (testei também com PCM 16,24 e 32bit salvei porém em Bitstream information aparece channel marcado como 1+1 dual mono (não sei se existe defeito apenas estou tentando ajudar na detecção do problema)

Estou tendo Problema também com o  "KB 5 Channels Output" plugin do winamp e o CSII plugin do windows media player

o KB 5 Channels Output não esta deixando o som 5.1 num esta funcionando a caixa do meio (habilitei ela também) e no CSII o som não esta funcionando.

Tenho uma placa de som Sound Blaster 5.1 e caixas de som Genius

Gostaria que vocês me ajudassem pois não sei mais o que fazer e isso esta me tirando meu sono  :muro:

Desde já agradeço ao pessoal do CDH

Rafael Brites Pereira

Cara, ao menos comigo é assim:

1. AC3: o AC3 só solta som 5.1 se o arquivo tiver 5.1 nativo. Isso porque minha mixing matriz no AC3 Filter tá como a identidade (tudo zero a menos da diagonal principal, q é toda 1). Se você quiser, dá pra criar outras configuraçoes (desabilitando o auto matrix).

2. O VLC tb, só solta 5.1 se o arquivo tiver 5.1 nativo.

3. O KB 5.1 solta normal na central, mesmo pra arquivos estereo (ouço todas minhas mp3 em 5.1).

você consegue obter som na central em algum programa?

Sugiro baixar o Matrix Mixer (ele implementa a matriz de mixing do AC3, mas pra qualquer codec, em qualquer player. Baixe no http://matrix-mixer.sourceforge.net/). Daí dá pra ter sempre output em 5.1. Só q só vale a pena habilitá-lo quando o som tiver input de 2 canais só, porque senao você perde o true 5.1, quando o arquivo tiver 5.1 nativo. Eu como não tenho paciencia de ficar habilitando/desabilitando o mixer, nem instalei aqui. eheheheh

Link para o comentário
Compartilhar em outros sites

O estranho é que um dia o filme funciona o som e no outro não! isso que me deixou chateado da cara

1. AC3: o AC3 só solta som 5.1 se o arquivo tiver 5.1 nativo. Isso porque minha mixing matriz no AC3 Filter tá como a identidade (tudo zero a menos da diagonal principal, q é toda 1). Se você quiser, dá pra criar outras configuraçoes (desabilitando o auto matrix).

2. O VLC tb, só solta 5.1 se o arquivo tiver 5.1 nativo.

Como assim se o arquivo tiver 5.1 nativo? num entendi :(

o que fiquei de cara tambem é que eu já testei 300 codecs até codec pack, como por ex: K-lite mega pack, o xp codecs pack, e instalei os codecs separado...

se possivel deixar o link dos codecs que vocês usaram para rodar o 5.1 para pelo menos tentar mas acho que não vai fazer diferença ando pensando em tudo que possa ter dado errado, estou pensando em formatar novamente o meu computador,

Estava rodando normal o 5.1 pelo VLC e depois de reinstalar o siema não funciona :chateado:

No momento eu estou no serviço quando eu chegar em casa vou fazer os testes

Valeu ao pessoal que esta me ajudando aí!!!

Abraços

:bye:

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por Icedearth@30 de junho de 2005, 10:45

O estranho é que um dia o filme funciona o som e no outro não! isso que me deixou chateado da cara

Como assim se o arquivo tiver 5.1 nativo? num entendi  :(

o que fiquei de cara tambem é que eu já testei 300 codecs até codec pack, como por ex: K-lite mega pack, o xp codecs pack, e instalei os codecs separado...

se possivel deixar o link dos codecs que vocês usaram para rodar o 5.1 para pelo menos tentar mas acho que não vai fazer diferença ando pensando em tudo que possa ter dado errado, estou pensando em formatar novamente o meu computador,

Estava rodando normal o 5.1 pelo VLC e depois de reinstalar  o siema não funciona  :chateado:

No momento eu estou no serviço quando eu chegar em casa vou fazer os testes

Valeu ao pessoal que esta me ajudando aí!!!

Abraços

:bye:

quando eu falo 5.1 nativo, quero dizer que tem realmente geração de audio para os 6 canais em separado, e não que faz alguma emulacao. Em geral, quem tem som 5.1 nativo são somente os jogos (quando disponivel), DVDs e DVD-rips, quando ripam os 6 canais (na maioria, o pessoal ainda tá ripando em estéreo :().

Com relação aos codecs.

Uso o AC3 filter da sourceforge: http://ac3filter.sourceforge.net/

É o unico codec de audio q eu instalei, aliás, é o unico codec que eu instalei.

E consigo rodar tudo com o WMP10.

Fora ele, só o Vobsub.

Pro VLC, recomendo baixar a ultima release, 0.8.2: http://www.videolan.org/vlc/download-windows.html

Pra rodar DVD, recomendo o WinDVD 7: http://www.intervideo.com/jsp/WinDVD_Download.jsp. (o crack pode ser conseguido facilmente pelo emule, mas se quiser, depois passo por email).

Acho q alguns codecs foram instalados aqui "mascaradamente", tipo quando eu instalei algum programa. Por exemplo, antes não conseguia rodar DVD no WMP, dava uns erros de protecao. Depois q instalei o WinDVD 7, o WMP passou a rodar DVD beleza. Alguns codecs acho q tb vieram com o Nero, e talvez o WMP10 já venha com alguns tb (ou tenha baixado do windowsupdate a primeira vez q tentei rodar aquele tipo de arquivo, mas não lembro agora). Recomendo instalar o WMP10 e utiliza-lo como player principal. Com o AC3 filter e o VobSub, você vai conseguir rodar praticamente tudo. Pro que não rodar nele (geralmente, videos mais antigos ou com codecs menos comuns), usa o VLC.

Link para o comentário
Compartilhar em outros sites

aí Henrique, Valeu mesmo! quando chegar em casa vou testar e baixar os codecs para tentar rodar o divx 5.1

quando eu falo 5.1 nativo, quero dizer que tem realmente geração de audio para os 6 canais em separado, e não que faz alguma emulacao. Em geral, quem tem som 5.1 nativo são somente os jogos (quando disponivel), DVDs e DVD-rips, quando ripam os 6 canais (na maioria, o pessoal ainda tá ripando em estéreo ).

Hummm, então õ divx q eu tenho tem o 5.1 nativo? porque tem filmes que o vlc não mostra a opção 5.1 e sim só a opção mono e estério.

Bom, quando chegar em casa vou fazer os testes mas vou formatar primeiro o pc,.

No emule eu estou baixando só filmes com codecs de audio ac3 assim vem todos 5.1 o legal que não roda o som hueuhauheuhauhea

se puder enviar o email com o crack, [email protected]

Fui almoçar obrigado!!

Mais tarde dou a resposta :devil:

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por henriquesp@30 de junho de 2005, 11:24

quando eu falo 5.1 nativo, quero dizer que tem realmente geração de audio para os 6 canais em separado, e não que faz alguma emulacao. Em geral, quem tem som 5.1 nativo são somente os jogos (quando disponivel), DVDs e DVD-rips, quando ripam os 6 canais (na maioria, o pessoal ainda tá ripando em estéreo :().

Com relação aos codecs.

Uso o AC3 filter da sourceforge: http://ac3filter.sourceforge.net/

É o unico codec de audio q eu instalei, aliás, é o unico codec que eu instalei.

E consigo rodar tudo com o WMP10.

Fora ele, só o Vobsub.

Pro VLC, recomendo baixar a ultima release, 0.8.2: http://www.videolan.org/vlc/download-windows.html

Pra rodar DVD, recomendo o WinDVD 7: http://www.intervideo.com/jsp/WinDVD_Download.jsp. (o crack pode ser conseguido facilmente pelo emule, mas se quiser, depois passo por email).

Acho q alguns codecs foram instalados aqui "mascaradamente", tipo quando eu instalei algum programa. Por exemplo, antes não conseguia rodar DVD no WMP, dava uns erros de protecao. Depois q instalei o WinDVD 7, o WMP passou a rodar DVD beleza. Alguns codecs acho q tb vieram com o Nero, e talvez o WMP10 já venha com alguns tb (ou tenha baixado do windowsupdate a primeira vez q tentei rodar aquele tipo de arquivo, mas não lembro agora). Recomendo instalar o WMP10 e utiliza-lo como player principal. Com o AC3 filter e o VobSub, você vai conseguir rodar praticamente tudo. Pro que não rodar nele (geralmente, videos mais antigos ou com codecs menos comuns), usa o VLC.

Com esse ac3filter meu PC não reproduz som nem a pau rs

O que tive que instalar foi outro.

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por Icedearth+30 de junho de 2005, 11:49-->
aí Henrique, Valeu mesmo! quando chegar em casa vou testar e baixar os codecs para tentar rodar o divx 5.1

Hummm, então õ divx q eu tenho tem o 5.1 nativo? porque tem filmes que o vlc não mostra a opção 5.1 e sim só a opção mono e estério.

Os que o VLC mostra a opcao 5.1 devem ter sim o 5.1 nativo.

Icedearth@30 de junho de 2005, 11:49

Bom, quando chegar em casa vou fazer os testes mas vou formatar primeiro o pc,.

No emule eu estou baixando só filmes com codecs de audio ac3 assim vem todos 5.1 o legal que não roda o som hueuhauheuhauhea

se puder enviar o email com o crack, [email protected]

Fui almoçar obrigado!!

Mais tarde dou a resposta :devil:

estou no trampo.

quando chegar em casa te passo.

mas você acha fácil no emule.

só procurar por windvd7 platinum

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por gladston_nl@30 de junho de 2005, 12:16

Com esse ac3filter meu PC não reproduz som nem a pau rs

O que tive que instalar foi outro.

Sério cara?

Mas você configurou direitinho?

Eu estava tendo um problema antes q os players tavam usando o codec de audio do nero como default, dai nem estava saindo som.

quando instalei o ac3 filter, deu certo.

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por henriquesp@30 de junho de 2005, 13:33

Sério cara?

Mas você configurou direitinho?

Eu estava tendo um problema antes q os players tavam usando o codec de audio do nero como default, dai nem estava saindo som.

quando instalei o ac3 filter, deu certo.

Proc ve hauhuaua eu tinha o meu atual ac3filter que reproduz na moral e tal.

AI esses dias (se não me enganu foi sexta feira passada) eu achei ele opensource, instalei ele, configurei td belezinha e nada de som sair, testei o codec do nero do intervideo powerdvd todos que tinha na lsita e nheca do som sair

Depoisai removi e instalei o antigo e voltou a funciona normal rs

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por gladston_nl@30 de junho de 2005, 13:36

Proc ve hauhuaua eu tinha o meu atual ac3filter que reproduz na moral e tal.

AI esses dias (se não me enganu foi sexta feira passada) eu achei ele opensource, instalei ele, configurei td belezinha e nada de som sair, testei o codec do nero do intervideo powerdvd todos que tinha na lsita e nheca do som sair

Depoisai removi e instalei o antigo e voltou a funciona normal rs

Qual opensource você fala?

E qual antigo você tem?

Link para o comentário
Compartilhar em outros sites

Ontem coloquei um hd que estava vazio la em casa e instalei o windows nele pra testar.

Instalei esse ac3 filter open source do sourceforge e o som saiu parece que era incompatibilidade.

Mas revirando meus arquivos achei um outro codec pra ac3 que e formado so por um exe e um arquivo .bat que registra o codec instalei ele e o som ficou bem mais alto e limpo do que o codec do sourceforge, tentei configurar o ac3filter do source forge mas mesmo assim ainda ficou mais baixo principalmente o satelite central. o unico ruim e q o codec que instalei não cria as opções de configuração no menu iniciar e tal mas as configurações patrões me deixaram bem satisfeito.

Agora os divx estão funcionando em 5.1 perfeitamente no VLC, saindo som no center e td, agora sim vou comecar a curtir minhas x-530 hehe

Nas músicas ainda não testei.

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por gladston_nl@01 de julho de 2005, 11:37

Ontem coloquei um hd que estava vazio la em casa e instalei o windows nele pra testar.

Instalei esse ac3 filter open source do sourceforge e o som saiu parece que era incompatibilidade.

Mas revirando meus arquivos achei um outro codec pra ac3 que e formado so por um exe e um arquivo .bat que registra o codec instalei ele e o som ficou bem mais alto e limpo do que o codec do sourceforge, tentei configurar o ac3filter do source forge mas mesmo assim ainda ficou mais baixo principalmente o satelite central. o unico ruim e q o codec que instalei não cria as opções de configuração no menu iniciar e tal mas as configurações patrões me deixaram bem satisfeito.

Agora os divx estão funcionando em 5.1 perfeitamente no VLC, saindo som no center e td, agora sim vou comecar a curtir minhas x-530 hehe

Nas músicas ainda não testei.

só pra constar, o AC3 filter e o vlc não tem nada a ver um com o outro.

O VLC implementa internamente todos os codecs q ele usa.

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por henriquesp@01 de julho de 2005, 13:02

só pra constar, o AC3 filter e o vlc não tem nada a ver um com o outro.

O VLC implementa internamente todos os codecs q ele usa.

uhm mas aqui se eu desinstalo o ac3filter o vlc para de funcionar em 5.1 rs mandar benzer huahuaua ainda bem q agora ta funfanu, so não podi e precisar de um format e parar hehe

Link para o comentário
Compartilhar em outros sites

Bom em primeiro lugar queria agradecer ao pessoal que me ajudou, estou muito grato, meu 5.1 ta bombando ehehehe

Desculpe ter incomodado o pessoal aí, e quando puder eu vou frequentar mais este forum e tentar a compartilhar o pouco do conhecimento que tenho ao pessoal aí, espero que quando eu formatar novamente meu computador continue funcionando. B)

Se fosse possivel agente tomava um :-BEER

hehehe valeu aí!!!

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por Icedearth@04 de julho de 2005, 09:30

Bom em primeiro lugar queria agradecer ao pessoal que me ajudou, estou muito grato, meu 5.1 ta bombando ehehehe

Desculpe ter incomodado o pessoal aí, e quando puder eu vou frequentar mais este forum e tentar a compartilhar o pouco do conhecimento que tenho ao pessoal aí, espero que quando eu formatar novamente meu computador continue funcionando.  B)

Se fosse possivel agente tomava um  :-BEER

hehehe valeu aí!!!

só pra dar um update, depois que instalei o driver 3.73a da Realtek aqui, o AC3 filter passou a reconhecer sempre o tipo de input q eu tinha e a gerar a matriz adequada pro output. Se o som é 5.1 nativo, ele mantem a identidade. Se é estereo, ele cria os outros canais, normalizando pra manter compatibilidade de potencia. Se é stereo+LFE, ele cria os canais e repassa o sinal LFE pro subwoofer. Enfim, tá show de bola! 5.1, always! :D

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!