Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
augustonunes

Todos os ícones apontam para o word

Recommended Posts

Prezados amigos,

Estou com um computador cujo Windows ME passou a comportar-se de modo muito estranho: a maioria dos ícones, tanto na área de trabalho como nos menus, alteraram-se para o ícone do MS-Word 2000; quando clica-se em qualquer um deles na área de trabalho, abre-se o Word 2000, assim mesmo com uma série de erros...

Alguém mexeu no Regedit, pois era o único programa que constava na lista dos programas executados recentemente.

Alguém sabe como reverter para que os ícones voltem ao normal e os respectivos programas voltem a abrir corretamente?

Já desinstalei e re-instalei o Office 2000, re-instalei o Windows ME por cima do existente, mas nada modificou-se.

Agradeço qualquer ajuda.

Atenciosamente,

Augusto Cesar de Sá Nunes

augustonunes@ig.com.br

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz isso, mas não funcionou...

Entrei pelo DOS e usei o scanreg /restore e nada...

Pela restauração do sistema também não deu resultado...

O que pode ter acontecido ???

Obrigado

Augusto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá augustonunes, beleza?

Para compreender melhor a sua situação, acabei reproduzindo-a num outro pc (Do trabalho.....shiiiii  :::) ), fiz exatamente como no seu caso; entrei no Regedit e fiz um "redirecionamento" de todos os arquivos executáveis, para executarem um determinado programa e amostrarem um ícone o qual determinei.

Resultado:

Ficou como no seu caso. Todos os arquivos apontavam para o ícone/programa determinado e os que não ficarão, ao tentar rodar o aplicativo, gerou um penca de erros.

Solução:

Como rodei este teste num NT, só consegui retirar o que havia feito, via "regedt32", pois o "regedit" local não tinha acesso.

********************************************************************

Quanto as suas perguntas...

"Alguém mexeu no Regedit, pois era o único programa que constava na lista dos programas executados recentemente"

 Bom...provalvemente alguém deve ter feito essa "besteira" no registro, pois como tinha o programa executado, na lista dos programas executados recentemente, é tudo o que leva a crer, apesar de não descartar a hipótese de um vírus.

Entrei pelo DOS e usei o scanreg /restore e nada...

Pela restauração do sistema também não deu resultado...

Se não deu certo a restauração do backup do dia anterior, tente restaurar com datas anteriores à que tentou.

Mande notícias,

Um abraço,

   :**

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Master, tudo ok?

Valeu mesmo a atenção! Já passei o Norton Anti-vírus 2002 com a mais nova atualização das vacinas, etc... Mas tudo na mesma... então, resolvi re-formatar o HD e instalar tudo novamente!

O pessoal ficou uma fera com o camarada que mexeu na máquina (o filho do dono do escritório, prá variar...!), mas foi a única solução.

Agora está tudo normal!

Valeu pela ajuda, e se precisar de alguma coisa que esteja ao meu alcance e conhecimento, pode perguntar, certo?

Abraços e até qualquer hora dessas.

Augusto

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×