Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Barrioni

Erro ao fazer over

Recommended Posts

E aí galera...

tenho um P166 e estava querendo fazer um overclock nele. Mudei o multiplicador dele para 3.0x, sendo que o natural é 2.5x e 66m de freqüência do procecessador. Mudei todos os jumpes que eram necessários para fazer esse over, aí o processador passou a operar em 200mhz. Até ai tudo bem, mas quando ia inicializar o windows, deu a seguinte mensagem:

 "Ao inicializar o dispositivo VCACHE: Erro de proteção do windows. Você precisa reiniciar o windows."

    Reiniciei o computador e deu a mesma coisa. Alguem sabe porque deu esse problema??

           Obrigado!!  :)

           falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por mef@13 Set. 2002,15:38

pode ser super aquecimento, tente colocar pasta térmica e por um cooler mais potente

Acho que isso não é, eu peguei uma ventoinha de fonte que era do meu 286 e coloquei ele em cima do cooler, e isso ta fazendo com que pelo menos o dissipador do cooler não fique muito quente.

   falou :**

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest fgherger

O que pode estar havendo é que simplesmente seu processador não consegue manter a estabilidade nesse overclock que você fez, independente da temperatura. Isso pode acontecer principalmente se o seu P166 não é MMX, porque nesse caso ele era o processador topo de linha na época e já devia estar rodando próximo ao limite.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Barrioni@13 Set. 2002,15:31

E aí galera...

tenho um P166 e estava querendo fazer um overclock nele. Mudei o multiplicador dele para 3.0x, sendo que o natural é 2.5x e 66m de freqüência do procecessador. Mudei todos os jumpes que eram necessários para fazer esse over, aí o processador passou a operar em 200mhz. Até ai tudo bem, mas quando ia inicializar o windows, deu a seguinte mensagem:

 "Ao inicializar o dispositivo VCACHE: Erro de proteção do windows. Você precisa reiniciar o windows."

    Reiniciei o computador e deu a mesma coisa. Alguem sabe porque deu esse problema??

           Obrigado!!  :)

           falou

Olá Amigo,

Ao invés de mexer no multiplicador, mude o FSB.

O orginal é 66Mhz não é. Então mude ele pra 75Mhz e controle a temperatura dele.

Acho que resolve o seu problema.

Não vai ficar tão mais rápido, mas já ajuda um pouco.

Experimente combinações do FSB com o Multiplicador.

Tipo

60 *3 - 66 *3 - 75 *2.5 75 *3.

Mantenha ele refrigerado, e use uma boa memória, que aceite um ajusto mais agressivo.

Se sua placa-mãe permitir, pode tentar alterar a latência do Cache.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest #Guerreiro de Alah#

<font color='#000000'>eu acho que trocando o cooler resolve com certeza!!!!!! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta também reistalar o Windows, pois as vezes quando c faz over, arquivos do windows são corrmpidos. Pode sewr seu caso :devil::chicote::bandeira::ahh:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Barrioni@13 set 2002, 15:43

<font color='#000000'>E aí galera...

tenho um P166 e tava querendo fazer um overclock nele. Mudei o multiplicador dele para 3.0x, sendo que o natural é 2.5x e 66m de freqüência do procecessador. Mudei todos os jumpes que eram necessários para fazer esse over, aí o processador passou a operar em 200mhz. Até ai tudo bem, mas quando ia inicializar o windows, deu a seguinte mensagem:

 "Ao inicializar o dispositivo VCACHE: Erro de proteção do windows. Você precisa reiniciar o windows."

    Reiniciei o computador e deu a mesma coisa. Alguem sabe porque deu esse problema??

           Obrigado!!  :)

           falou</font>

olha quando da esse problema..realmente é memória!!! tente colocar outra memória!! mais primeiro tente fazer o que o néo-matrix falou.. !!

Valeuu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser tanta coisa este problema....

Primeiro se você aumentar o clock externo de 66MHz para 75MHz fará com que além do processador trabalhar à um clock mais alto, também irá forçar a memória a trbalhar neste mesmo clock juntamente com o barramento da placa mãe.

Tente elevar um pouco a tensão de alimentação deste processador!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO!

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×