Ir ao conteúdo
  • Cadastre-se

Problema com conector de audio frontal


rikem

Posts recomendados

Olá Amigos sou novo por aqui e gostaria de saber e tambem para quem tenha mesmo Problema pois bem...

tenho uma placa-mãe MSI 945cgm5 v2

consegui ligar as Usb's Frontais , mas estou tendo problemas para ligar o audio. ja achei os mesmo Abaixo dos Slot's controladores pci , pci-e ( me conrriga se tiver errado)

olhei no manual e procurei por tutoriais na net, não acho nada sobre essa placa-mãe.

os Conectores do Gabinete são:

- Return L

- Return R

- Mic Baias

- Spkout R

- Spkout L

- Mic-in

- Ground (é o mesmo da placa , esse sem problemas)

Placa descrição no manual da mesma:

1 - PORT 1L Analog Port 1 - Left Channel

2 - GND Ground

3 - Analog Port 1R Analog Port 1 - Right Channel

4 - Presence# Active Low Signal - Signal BIOS that a High Definition Audio

5 - PORT 2R Analog port 2 - Right Channel

6 - Sense1_Return Jack Detection return from Front Panel Jack1

7 - sense_sen Jack Detection return from the high Definition Audio Codec jack detection registor network

8 - Key Connector Key

9 - Port 2L Analog port 2 - Left Channel

10 - Sense2_Retirn Jack Detection Return from front Panel Jack2

Na Placa -mae esta assim:

10 9 :'::: 1 2

gostaria de saber aonde eu ligo cada um nos lugares certos.

Agradeço a atenção e aguardo resposta se possível

Link para o comentário
Compartilhar em outros sites

Fala ai galera,

Vou aproveitar o tópico pois tenho o mesmo problema.

Tenho um gabinete Blue Eye e não consigo fazer o som/mic frontal funcionarem. Já li o tutorial aqui no CdH mas lá mostra um conector separado e o do Blue Eye é todo junto e sem as marcações (GRD,RL etc). Minha placa mãe é uma Foxconn N570SM2AA-8EKRS2H.

Segue foto do conector abaixo:

dscf7128ym5.jpg

Link para o comentário
Compartilhar em outros sites

Olá Gonzallez, também sou novo por essas bandas!

Minha mobo é de outro modelo e fabricante porém os conectores são exatamente iguais aos da sua placa. Também sofri um pouco para conectar corretamente. É o seguinte:

"Mic in" no Port1L ----- "Ground" no Ground

"Mic baias" no Port1R ----- nenhum no Presence

"Spkout R" no Port2R ----- "Return L" no Sense1_Ret

nenhum no Sense_Send ----- nenhum no Key (no pin)

"Spkout L" no Port2L ----- "Return R" no Sense2_Ret

Faz isso que vai funcionar sim. Verifique também se estão devidamente configuradas as saídas de áudio no seu computador.

Um abraço e espero ter ajudado.

Foi mal, na verdade minha resposta não foi para Gonzallez e sim para o Rikem.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!